Traktorer och processorer

BM 400 kopplar inte ur och drar ej på högväxeln.

59 inlägg 6467 visningar 3 följer Svara, dela mm...   
Avatar Fallback

BM 400 kopplar inte ur och drar ej på högväxeln.

Palakangas  
#580526 Har en BM 400 som stått i många år. När jag trycker ner kopplingen känns det bra men den kopplar inte ur. Lamellerna kan ha rostat fast. Samt drar inte på högväxeln. Några förslag? Bromsarna är helt slut så att knycka loss lamellerna går inte.



   TS
Lantmännen Maskin, erbjudande på Valtra N124 HiTech 890.000 kr
Avatar Fallback

Re: BM 400 kopplar inte ur och drar ej på högväxeln.

tallen100  
#580531 Konstigt att den inte drar på högväxel :???: , känns spaken till hög/låg som den ska?

Användarvisningsbild

Re: BM 400 kopplar inte ur och drar ej på högväxeln.

vinterrojarn  
#580533 Motorbromsa går ju....

Men är det kopplingen då? Så det inte är bottenplattan....

Känns kopplingen svampig eller lite kärv?

Avatar Fallback

Re: BM 400 kopplar inte ur och drar ej på högväxeln.

Palakangas  
#580534 Jag känns som spaken kommer i rätt läge.

   TS
Avatar Fallback

Re: BM 400 kopplar inte ur och drar ej på högväxeln.

Palakangas  
#580535 Bottenplattan?

   TS
Användarvisningsbild

Re: BM 400 kopplar inte ur och drar ej på högväxeln.

vinterrojarn  
#580536 Skrivfel...

Då fungerar styrklaffarna, om växlarna går i.
Men på en del traktorer kommer man åt underifrån, och kan då spraya på med bromsrengöring.

Avatar Fallback

Re: BM 400 kopplar inte ur och drar ej på högväxeln.

Palakangas  
#580884 Nu ska jag och tysken skrämma loss de fastrostade lamellerna🧨✨

   TS
Användarvisningsbild

Re: BM 400 kopplar inte ur och drar ej på högväxeln.

vinterrojarn  
#580892
Palakangas skrev:Nu ska jag och tysken skrämma loss de fastrostade lamellerna🧨✨

Tysken????

Avatar Fallback

Re: BM 400 kopplar inte ur och drar ej på högväxeln.

Palakangas  
#580897 Deutzen. Ingenjörskonst från 70-talet.

   TS
Användarvisningsbild

Re: BM 400 kopplar inte ur och drar ej på högväxeln.

vinterrojarn  
#580898 Åh fan bogsering.... :-bd

Avatar Fallback

Re: BM 400 kopplar inte ur och drar ej på högväxeln.

Palakangas  
#580900 Jo. Går inte det så blir det att knacka in i mejsel i hålet under och försöka få isär det. Annars blir det premiär för skruvande i det nya traktorgaraget/verkstaden. Synd på rent golv.

   TS
Användarvisningsbild

Re: BM 400 kopplar inte ur och drar ej på högväxeln.

vinterrojarn  
#580999 Och hur blev resultatet?

Avatar Fallback

Re: BM 400 kopplar inte ur och drar ej på högväxeln.

Palakangas  
#581003 Bogsering med ryck och knyck gav inget resultat förutom att ena framdäcket small. Ska hamra på genom hålet under. Kanske det släpper. Annars är det delning som återstår. Inget märkvärdigt egentligen, det är en behändig traktor.

   TS
Användarvisningsbild

Re: BM 400 kopplar inte ur och drar ej på högväxeln.

vinterrojarn  
#581004 Ja, det är inte som moderna maskiner där halva dagen går åt till att märka upp elkablar och annat tok....

Avatar Fallback

Re: BM 400 kopplar inte ur och drar ej på högväxeln.

Palakangas  
#581009 Hitchkroken som blir i vägen i skogen ska jag antagligen försöka sälja. Köpa koppling för pengarna, flyga fram över ängarna.

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).