Skotare

Rottne rapid 89

48 inlägg 4787 visningar 5 följer Svara, dela mm...   
Användarvisningsbild

Rottne rapid 89

Ajbil  
#603672 Hej !
Min rottne går tungt att få igång på morgonen måste lägga ur hydraulpumpen,
Kan det vara någon ventil som kärvar?
Sedan går det inte att styra med ratten bara med knapparna varför?
Tacksam för svar Anders



   TS
Avatar Fallback

Re: Rottne rapid 89

Skogsola  Firar 10 år som aktiv medlem på skogsforum! 
#603683 Det skulle kunna vara någon förstyrningsventil som kärvar. Men då skulle den gå tungt hela tiden och dra mycket soppa. Blir hydrauloljan väldigt varm?

Användarvisningsbild

Re: Rottne rapid 89

Ajbil  
#603693 Problemet har kommit härom dan har bara kört någon timme med den, just köpt den ,
Har inte kollat olje temp,

   TS
Avatar Fallback

Re: Rottne rapid 89

TimmberJack  
#603700 Om du har boggie lyft på den så kan du ha råkat missa att dra spakarna till flytläget . Vad jag kommer ihåg är de rent mekaniskt o börjar arbeta direkt startmotorn börjar arbeta.

Användarvisningsbild

Re: Rottne rapid 89

Ajbil  
#603705
TimmberJack skrev:Om du har boggie lyft på den så kan du ha råkat missa att dra spakarna till flytläget . Vad jag kommer ihåg är de rent mekaniskt o börjar arbeta direkt startmotorn börjar arbeta.



Har bara 6 hjul

   TS
Avatar Fallback

Re: Rottne rapid 89

AKKAMAAN  
#603971 Lossa ¼" signalledningen på arbetshydraulikpumpen. Om symptomet försvinner så har du felet i "signalsystemet"
Posta bra och tydlig bild på hela hydraulschemat så kan vi säkert förslå möjliga felorsaker...

Användarvisningsbild

Re: Rottne rapid 89

Ajbil  
#604118 Den minsta är 3/8 och den kommer från max trycks ventilen eller vad den heter.

   TS
Användarvisningsbild

Re: Rottne rapid 89

Ajbil  
#604136
Ajbil skrev:Den minsta är 3/8 och den kommer från max trycks ventilen eller vad den heter.

   TS
Avatar Fallback

Re: Rottne rapid 89

AKKAMAAN  
#604152
Ajbil skrev:Den minsta är 3/8 och den kommer från max trycks ventilen eller vad den heter.

Den är det då...

För att vara korrekt här så går den "till" "max trycks ventilen"
Flödes/tryck- "kompensator" är den rätta benämningen :-bd
Den reglerar två (tre i vissa fall) olika trycknivåer
1. Stand-by trycket, ett lågtryck på ca 25-40 bar när ingen hydraulfunktion används
2. Max möjligt pumptryck
(3. Vid lastkännande system så läggs last-trycket på stand-by trycket och pumpen behöver inte arbeta på max tryck för att köra en kranfunktion med lätt last. Pumptrycket är således variabelt med lasttrycket)
Om du har en tryckmätare så kan du mäta signatrycket från "lasten". Det trycket skall var 0 bar (noll) när ingenn hydraulfunktion används.
Om vi nu misstänker att det ligger ett lasttryck på signalledningen så plugga den innan du provstartar ut signalledning på pumpen.
1577907541_signal_ledning_arbetshydraulik_pump.jpg
Senast redigerad av AKKAMAAN ons 01 jan 2020, 21:57, redigerad totalt 1 gång.

Användarvisningsbild

Re: Rottne rapid 89

Ajbil  
#604170 Tack

   TS
Användarvisningsbild

Re: Rottne rapid 89

Ajbil  
#604258 Tog bort slangen från pumpen stoppa den i en dunk, då startade motorn på en gång, kom ut en liter på 15 sek,
Satt tillbaka slangen då går motorn tungt, köpte en anslutning slang till mätaren nu så ska jag kolla trycket.

   TS
Avatar Fallback

Re: Rottne rapid 89

AKKAMAAN  
#604259
Ajbil skrev:Tog bort slangen från pumpen stoppa den i en dunk, då startade motorn på en gång, kom ut en liter på 15 sek,
Satt tillbaka slangen då går motorn tungt, köpte en anslutning slang till mätaren nu så ska jag kolla trycket.

Då har du nåt som är felande, troligen i nån av de "seriekopplade" riktningarventilerna för kran eller tex styrning
Behöver hydraulschema för analys. Men i princip så är det nån slid (eller nåt skräp) som blockerar "centrumkanalen" som känner av "signalen" till pumpen....

Jag gissar att du har maxtryck I signalledningen...

Avatar Fallback

Re: Rottne rapid 89

AKKAMAAN  
#604266 Vet inte exakt hur systemet på din maskin är designat. Men det är nog inget lastkännande system utan ett avlastat konstanttrycksystem. I signalledningen där den går in i första ventilpaketet så bör det finnas en ca 0.7mm strypning i en anslutningsnippel, trollgen i direkt anslutning till paketet. Rengör den strypningen är mitt första tips.

Användarvisningsbild

Re: Rottne rapid 89

Ajbil  
#604268 Satt på mätaren på mätnippeln startade visade 110 bar, skruva ut den understa justerskruven fick ner det till 60 bar, då startar den lätt men orkar inte lyfta kranen 🤔

   TS
Avatar Fallback

Re: Rottne rapid 89

AKKAMAAN  
#604277
Ajbil skrev:Satt på mätaren på mätnippeln startade visade 110 bar, skruva ut den understa justerskruven fick ner det till 60 bar, då startar den lätt men orkar inte lyfta kranen 🤔

Återställ det du skruvat
Det ska inte vara nåt tryck alls i signalledningen när du startar maskinen
Systemet funkar i princip som mina bilder här beskriver
1577978830_pump_avlastad.jpg
1577978830_pump_palastad.jpg

Leta rätt på strypningen vid ventilpaketet. Vet dock inte om den är extern eller intern på din riktningsventil. Mina bilder visar intern

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).