840 TX transmissions problen

 Svara  14 inlägg  3096 visn.  0 följer
Avatar Fallback

840 TX transmissions problen

 
#482100 Nu ska ni få nått att bita i.
En kompis kör en TX som är väldigt konstig på morgonen.
Maskin går inte att köra varken fram eller bak direkt utan måste vara igång 12 minuter först.
Spelar ingen roll om värmaren gått i 2 timmar eller om maskin startas kall.
Under lastning kan det hända att maskin inte går flytta så man måste lägga i neutral eller i med p-broms sen växel igen.
Det som gjorts är bytt växelväljare och även transmissionspumpen är bytt (ras)
Efter byte av växelväljare (fram och back ventil) så blev det bättre då innan det gick maskin bara bakåt ca 50 meter innan man kunde köra framåt.
I skärmen visar det att växel är i och motorn varvar upp vid gaspådrag, men det slår inte till i bromspedalen som det ska.
Nån som har en ide?



   TS
Avatar Fallback

Re: 840 TX transmissions problen

 
#482122 Du skriver ras transpump.
Hur är systemet rengjort.
Drivsystemet är ju ett slutet system mellan pump o motor med spolventil för kylning av oljan.
Måste sitta skit nån stans där.

Avatar Fallback

Re: 840 TX transmissions problen

 
#482142
skogogräv skrev:Du skriver ras transpump.
Hur är systemet rengjort.
Drivsystemet är ju ett slutet system mellan pump o motor med spolventil för kylning av oljan.
Måste sitta skit nån stans där.

Felet var innan pumpbytet oxå.

   TS
Användarvisningsbild

Re: 840 TX transmissions problen

 
#482146 Hej,
Typ sånt problem har jag varit med om fast inte med transmission utan arb hyd.
Parker pilotventiler var problemet båda gångerna.

Kan vara i princip omöjliga att få igång kalla men jobbar igång sig så sakteliga med värmen.

Kan det vara nåt?

Avatar Fallback

Re: 840 TX transmissions problen

 
#482148 Vi har funderat om det är nått som kärvar när den är kall.
Men det som är konstigt är att vare sig dieselvärmaren gått eller inte så krånglar det.
Och just att det alltid är just 12 minuter innan det går köra.
I skärmen visa växel i men inget händer vid gaspådrag. Motorn varvar upp bara.

   TS
Avatar Fallback

Re: 840 TX transmissions problen

 
#482234 Kan ni inte testa att starta maskin utan datorn igång och låta gå en stund och sen sätta på datorn o se om det är den som måste värma sig i tolv minuter.

Avatar Fallback

Re: 840 TX transmissions problen

 
#482237 Ska säga till han att testa det. Osäker iof om datorn startar direkt man vrider på strömen iof.

   TS
Avatar Fallback

Re: 840 TX transmissions problen

 Firar 10 år som aktiv medlem på skogsforum! 
#483248 Eller tvärt om låta datorn vara igång 12 min och sen starta

Användarvisningsbild

Re: 840 TX transmissions problen

 Firar 10 år som aktiv medlem på skogsforum! 
#483525 Att man vid lastning måste lägga i neutral i sen i med växel igen beror nog på sliten körpedal. I övrigt vet ej??

Avatar Fallback

Re: 840 TX transmissions problen

 
#483578
Maldas skrev:Att man vid lastning måste lägga i neutral i sen i med växel igen beror nog på sliten körpedal. I övrigt vet ej??

Detta har jag oxå misstänkt. Har inte pratat med han på ett tag nu men ska tipsa honom lite.

   TS
Användarvisningsbild

Re: 840 TX transmissions problen

 Firar 10 år som aktiv medlem på skogsforum! 
#483658 Enkelt att byta plats på pedalerna o se om problemet flyttar fram.

Avatar Fallback

Re: 840 TX transmissions problen

 
#483676
Maldas skrev:Enkelt att byta plats på pedalerna o se om problemet flyttar fram.

Skrev till han igår å sa att han ska vända stolen å se om den fram funkar.

   TS
Avatar Fallback

Re: 840 TX transmissions problen

 Firar 10 år som aktiv medlem på skogsforum! 
#483704 På nyare skotarna har dom ju iaf haft nåt fenomen med körpedalerna, vi hyrde ju en 895a en månad ifjol och på den fick vi byta pedal.... Den betedde sig som att driften la av, fick släppa upp pedalen och ta om några gånger för att den skulle dra

Avatar Fallback

Re: 840 TX transmissions problen

 
#484120 Angående de 12 minuterna kan vi glömma.
Det verkar snarare att oljetempen måste upp i 20° innan det går köra iväg.

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Liknande Trådar
TitelStatistikSenaste svaret
Transmissions module missing 1270c av leifg - lör 26 feb 2011, 06:30
i Skördare
2 svar
1299 läst
av leifg     
lör 26 feb 2011, 09:12
Transmissions olja i kockum 836 -71 av Edner - mån 13 feb 2017, 09:26
i Äldre skogsmaskiner (nostalgi)
5 svar
2698 läst
av wiktor     
lör 18 feb 2017, 13:55
840 TX-kallstartproblem av Simba - sön 13 feb 2011, 11:03
i Skotare

12
16 svar
6030 läst
av skogsjan695xl     
tis 20 dec 2011, 16:27
840 S-2 förvaring verktyg av AndreasOls - sön 31 jul 2011, 18:16
i Skotare
1 svar
1464 läst
av sjohult     
sön 31 jul 2011, 19:23
Oljud Transmission Valmet 840.2 av Skotarförare - lör 15 okt 2011, 15:54
i Skogsmaskiner (stora skogsmaskiner)
2 svar
2795 läst
av KJELLEMANNEN     
tor 14 jul 2016, 21:46