Problem med drivning på Lillebror

 Svara  23 inlägg  10832 visn.  2 följer
Avatar Fallback

Problem med drivning på Lillebror

 
#206522 Ute och larvade då helt plötsligt slutade den driva och bromsarna låste sig. Provade backa lite och det gick riktigt tungt la sen i fram och kom ca en meter sen var det döpall. Reagerar inte då man lägger i fram/back och bromsarna släpper inte heller.

Nån som kan ha en blekaste susning om felet? Nån som vet hur systemet funkar? Har inte läst igenom bruxen än men det ska göras.



   TS
Log Mate 510
Avatar Fallback

Re: Problem med drivning på Lillebror

 
#206868 Sannerligen ett elfel.
Steg 1 kolla säkringarna
steg 2 kolla om lastbromsläge om du har det går slå ifrån på strömbrytare.

Avatar Fallback

Re: Problem med drivning på Lillebror

 
#206884 Minns jag rätt är beomsarna tryckstyrda.
De öppnar när drivpumpen börjar gå. Då öppnar en ventil som släpper bromsen.

Styrning av drivning sker med två boxar. Den ena silvrig sitter på vänster vägg i elskåpet den andra vit på botten. De styr utvikning av Pumparna. Är ihopkopplade.
Minns du länken jag skickade om dem i höstas i lillebrortråden.

Jag har haft fel att fram bak lägger ned. Kan inte få koppling att köra

Har då tagit lös dem tagit hem och skruvat isär och rengjort.
Nu har de även plastlackats och tätats lådorna.
Första gången var de alldeles vita baktill.

I den vita sitter även ett gäng varningslampor som kan vara värt att titta i.
Lycka till

Avatar Fallback

Re: Problem med drivning på Lillebror

 
#206893 Hittade felet och det var bara säkringen som sprättat loss och låg på golvet. Körde vidare och kom 200 m då slutade det fungera igen. Har mätt och har ström fram till knapp för fram/back men inte vidare till hirschmankontakten vid ventilen. Hade bara 3,nånting där. Har då fått den från vägen med hjälp av kompisen så nu får den stå till sig nån dag tills det blir lite varmare.

   TS
Avatar Fallback

Re: Problem med drivning på Lillebror

 
#210638 Ska trotsa kylan idag och skruva ur boxarna och ta en titt i dom.

   TS
Avatar Fallback

Re: Problem med drivning på Lillebror

 
#210642 Mina boxar krånglar om vart annat. Får ta hem dem och ha dem inne ett dygn så går allt igen. Lycka till.

Avatar Fallback

Re: Problem med drivning på Lillebror

 
#210644 Hur sitter dom? Är det kontakter till kablaget?

   TS
Avatar Fallback

Re: Problem med drivning på Lillebror

 
#210652 Jo bara plintar man tar lös.

Avatar Fallback

Re: Problem med drivning på Lillebror

 
#210657 Tog lös den blanka boxen och öppnade den. Ingen fukt där. Men 3 mm is på botten av lådan :lol: Kanske en bidragande orsak :roll:

   TS
Användarvisningsbild

Re: Problem med drivning på Lillebror

 Firar 10 år som aktiv medlem på skogsforum! 
#210659 Populärt problem! Min jävlas också. Går bara bakåt eller går bara framåt eller går inte alls. Ett tag gick den framåt på både fram och neutral och still på back. Har lämnat in 620 och 1020 lådan till en reparatör för provkörning och felsökning.

Har letat fel utan framgång så trodde jag skulle bli tokig ett tag.

Har rivit bort allt skit som var kvar efter Halonsläckningen. Tuben och utlösaren vart borttagen tidigare. Blev lite trevligare och bättre med plats när man fick bort sprinkler, brandetektorer, kablar, slangar och skit.

Avatar Fallback

Re: Problem med drivning på Lillebror

 
#210667 Jag tog lös mina. Rengjorde ordentligt och spraya på kretskortslack men problemet kom ändå.
Får väl helt enkelt komma ihåg att ta med hem för avfuktning.

Avatar Fallback

Re: Problem med drivning på Lillebror

 
#210707
0470 skrev:Populärt problem! Min jävlas också. Går bara bakåt eller går bara framåt eller går inte alls. Ett tag gick den framåt på både fram och neutral och still på back. Har lämnat in 620 och 1020 lådan till en reparatör för provkörning och felsökning.

Har letat fel utan framgång så trodde jag skulle bli tokig ett tag.

Har rivit bort allt skit som var kvar efter Halonsläckningen. Tuben och utlösaren vart borttagen tidigare. Blev lite trevligare och bättre med plats när man fick bort sprinkler, brandetektorer, kablar, slangar och skit.


Det gjorde min med nu senast då det jävlades. Den visste inte om den skulle gå fram eller back. Min släckare är åxå borta så man skulle nog rensa resten med.

mashun02 skrev:Jag tog lös mina. Rengjorde ordentligt och spraya på kretskortslack men problemet kom ändå.
Får väl helt enkelt komma ihåg att ta med hem för avfuktning.


Kan det vara i kontakterna?

   TS
Avatar Fallback

Re: Problem med drivning på Lillebror

 
#210709 Pratade med min magifarbror och han trodde det kunde vara kondensatorerna på kortet. De brukar gärna lagra på sig fukt och få problem. Vi ska kolla detta i sommar och ev renovera korten.

Jag har testat spraya med kontaktspray på kontakterna men det ar ej hjälpt.

Avatar Fallback

Re: Problem med drivning på Lillebror

 
#210732 Ska ta med lådan till jobbet på Måndag å kolla med chefen om han kan hjälpa mig med en tät lösning. Den lådan jag har nu går nog aldrig få tät. En modern låda med en backventil som dränering vore nåt.

   TS
Avatar Fallback

Re: Problem med drivning på Lillebror

 
#210772 Funderade om jag skulle dra om ena utblåset och dra ner det in i elektronikdelen

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).