Minigrävare startar inte

 Svara  63 inlägg  4439 visn.  4 följer
Användarvisningsbild

Re: Minigrävare startar inte

 
#572516
Huggar Herman skrev:På min ECR88 finns en auto-tomgångsfunktion som gör att maskinen automatiskt går ner på tomgång efter en viss tid utan att man rört någon funktion.
Den drar mekaniskt tillbaka gaswiren när den går in.
Är det den solenoiden som du tror att den spökar eller har inte din maskin den funktionen?

Japp den funktionen finns på min med men verkar inte som den funkar.
Finns en knapp att trycka in för att aktivera men jag märker ingen skillnad i vilket läge den än står i!
Jo det är den solenoiden jag tror felet ligger hos.
På förra maskinen så kollade jag i motorutrymmet när farsan stängde av maskinen o efter en liten stund efter motorn tystnat så släppte den gaswiren. O de borde vara likadantpå denna så att den är förberedd för start eller? Om de är därför han inte kommer igång.

   TS
Koppom
Användarvisningsbild

Re: Minigrävare startar inte

 
#572518 Måste väl gå en kabel till solenoiden, kopplade du där? I så fall är nog solenoiden kass. Jordar den ordentligt?

Användarvisningsbild

Re: Minigrävare startar inte

 
#572526
Nyborg skrev:Måste väl gå en kabel till solenoiden, kopplade du där? I så fall är nog solenoiden kass. Jordar den ordentligt?

Japp de går en kabel med en kontakt och kopplade på polerna där.
Plus från batteriet till röd sladd o svart till minus.
Hände ingenting.

   TS
Användarvisningsbild

Re: Minigrävare startar inte

 
#572527 Låter som om den är slut, går det att plocka ur den och prova utan?

Användarvisningsbild

Re: Minigrävare startar inte

 
#572532
vinterrojarn skrev:Låter som om den är slut, går det att plocka ur den och prova utan?

Kom på en grej så jag provade en gång till med vit o röd kabel då drog den in som den skulle.
Testade på gamla stoppsoleniden också och den funka också.
Så är det inte dem iaf.
Finns en till som jag nämnde med bränsleslang igenom.
Ska försöka få med en bild på den

   TS
Användarvisningsbild

Re: Minigrävare startar inte

 
#572534 Kolla den också, men uteslut inte tändningslåset, det kan vara glapp i just den kabeln som ger ström till solenoiderna! Då funkar alla med direktström, men inte när det går därigenom..

Användarvisningsbild

Re: Minigrävare startar inte

 
#572535
henrik_1 skrev:
Huggar Herman skrev:På min ECR88 finns en auto-tomgångsfunktion som gör att maskinen automatiskt går ner på tomgång efter en viss tid utan att man rört någon funktion.
Den drar mekaniskt tillbaka gaswiren när den går in.
Är det den solenoiden som du tror att den spökar eller har inte din maskin den funktionen?

Japp den funktionen finns på min med men verkar inte som den funkar.
Finns en knapp att trycka in för att aktivera men jag märker ingen skillnad i vilket läge den än står i!
Jo det är den solenoiden jag tror felet ligger hos.
På förra maskinen så kollade jag i motorutrymmet när farsan stängde av maskinen o efter en liten stund efter motorn tystnat så släppte den gaswiren. O de borde vara likadantpå denna så att den är förberedd för start eller? Om de är därför han inte kommer igång.
Så här ser det ut på min.
Du kan fysiskt koppla bort den så att den inte påverkar gaswiren och då kan du ställa gasen precis där du vill ha den.
20190622_205558.jpeg

Användarvisningsbild

Re: Minigrävare startar inte

 
#572538 Jag tror inte att det är den här funktionen som orsakar dina problem men om du kopplar bort den så har du eliminerat en felkälla.

Användarvisningsbild

Re: Minigrävare startar inte

 
#572547
Nyborg skrev:Kolla den också, men uteslut inte tändningslåset, det kan vara glapp i just den kabeln som ger ström till solenoiderna! Då funkar alla med direktström, men inte när det går därigenom..

Jag ska prova den imorgon, nu får de va nog för idag. Lärt mig lite nytt iallafall. O uteslutet att de är de de är fel på.

Vi va inne o rota i armstödet där tändningslåset sitter för ett tag sedan för ett annat fel, så de är inte omöjligt.
Skulle de vara så, så kan de ju bli en aning bökigt o veta vilken kabel det är. De går in i ett plaströr och de blir fler o fler kablar i röret och sedan försvinner de in bakom hyttväggen o in så där är lite o forska i.
Jag gjorde ett försök o få tag på nya reläer till de som skulle kunna vara till detta i fredags men de va special så de va ingen av de jag kollade med som hade.
Tar med dem imorgon och åker förbi swecon i jobbet och ser om de har, de borde de ha. De hade varit fantastiskt bra om de kunde vara så enkelt..
Tusen tack för hjälpen!

   TS
Användarvisningsbild

Re: Minigrävare startar inte

 
#572548
Huggar Herman skrev:Jag tror inte att det är den här funktionen som orsakar dina problem men om du kopplar bort den så har du eliminerat en felkälla.


Det ser istort sett likadant ut på min.
Nä de verkar inte som det är de, men de är den solenioden som styr de, så om jag kopplar ur elkontakten så är den funktionen borta?

   TS
Användarvisningsbild

Re: Minigrävare startar inte

 
#572549 Hur er det med säkerhetspärren som sitter i byglen /håndtaget (när du går inn/ut maskinen)?
Denna brukar ju vara kopplat mot båda start/inte start och even auto idle, på något vis.
Altså motoren starter ju inte om denne er nere, och auto idle slår til direkt om denna lyfts (och auto idle er aktivert), när alt er i ordning.
Så even denna kan vel vara en felkälla, skulle jag gissa?
Nu har jag inte volvo, utan annat märke, men antar att funktionsprinsippet er det samma.
Dock håller jag med om att fel på solenoiden er mest sannoligt fel.

Användarvisningsbild

Re: Minigrävare startar inte

 
#572550
stegmaster skrev:Hur er det med säkerhetspärren som sitter i byglen /håndtaget (när du går inn/ut maskinen)?
Denna brukar ju vara kopplat mot båda start/inte start och even auto idle, på något vis.
Altså motoren starter ju inte om denne er nere, och auto idle slår til direkt om denna lyfts (och auto idle er aktivert), när alt er i ordning.
Så even denna kan vel vara en felkälla, skulle jag gissa?
Nu har jag inte volvo, utan annat märke, men antar att funktionsprinsippet er det samma.
Dock håller jag med om att fel på solenoiden er mest sannoligt fel.


Just de, den har varit lite tjurig tidigare att få den o bryta funktionerna även när den va uppe men det är åtgärdat. O då va kunde den vara lite svår o få igång, men då försöker den inte ens starta.
På denna maskinen låser den även körspakarna till larverna o de är låsta så det är i sin ordning.
Ska ha de i tanken. Jag tror mest på ett relä just nu.. men de kan ju ändra sig.
Nåt elfel kan de nog vara, kontrollampor flimrar lite på tändning o summern som ljuder när man vrider till tändningsläge låter lite hes eller vad man ska säga.
Skulle va skönt om man kunde hitta felet snart.... #:-s

   TS
Användarvisningsbild

Re: Minigrävare startar inte

 
#572555
henrik_1 skrev:
stegmaster skrev:Hur er det med säkerhetspärren som sitter i byglen /håndtaget (när du går inn/ut maskinen)?
Denna brukar ju vara kopplat mot båda start/inte start och even auto idle, på något vis.
Altså motoren starter ju inte om denne er nere, och auto idle slår til direkt om denna lyfts (och auto idle er aktivert), när alt er i ordning.
Så even denna kan vel vara en felkälla, skulle jag gissa?
Nu har jag inte volvo, utan annat märke, men antar att funktionsprinsippet er det samma.
Dock håller jag med om att fel på solenoiden er mest sannoligt fel.


Just de, den har varit lite tjurig tidigare att få den o bryta funktionerna även när den va uppe men det är åtgärdat. O då va kunde den vara lite svår o få igång, men då försöker den inte ens starta.
På denna maskinen låser den även körspakarna till larverna o de är låsta så det är i sin ordning.
Ska ha de i tanken. Jag tror mest på ett relä just nu.. men de kan ju ändra sig.
Nåt elfel kan de nog vara, kontrollampor flimrar lite på tändning o summern som ljuder när man vrider till tändningsläge låter lite hes eller vad man ska säga.
Skulle va skönt om man kunde hitta felet snart.... #:-s

Har läst tråden dåligt så det kanske har nämnts tidigare men det låter nästan som ett jordfel eftersom det verkar som det är fel på flera funktioner samtidigt kolla jordkablar och jordflätor mellan motor och chassie

Användarvisningsbild

Re: Minigrävare startar inte

 
#572562 Där håller jag med hemhuggaren, jag måste ha missat denna information tidigare....

Absolut, kolla efter jordfel.
:-bd

Användarvisningsbild

Re: Minigrävare startar inte

 
#572580 [/quote]
Har läst tråden dåligt så det kanske har nämnts tidigare men det låter nästan som ett jordfel eftersom det verkar som det är fel på flera funktioner samtidigt kolla jordkablar och jordflätor mellan motor och chassie[/quote]

Mm det kan de ju också vara. Är det bara att kontrollera att kablarna sitter fast i chassit då? Så att det inte glappar någonstans?

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Liknande Trådar
TitelStatistikSenaste svaret
Klippo startar inte - Klippo startar! av Fredrik Reuter - lör 11 jul 2015, 22:49
i Inomgårdsmaskiner
9 svar
36634 läst
av Camwood     
sön 12 jul 2015, 18:39
Startar dåligt och när den väl startar så dör den... av vedhämtarn - mån 03 jul 2017, 13:13
i Motorsåg och handhållet
2 svar
4906 läst
av Bosse1     
tis 04 jul 2017, 18:08
Är minigrävare dyra att reparera? av Anders_Nilsson - tor 14 jun 2012, 13:58
i Grävmaskiner

12
19 svar
33862 läst
av Skogstomte     
sön 15 jul 2012, 10:55
köpa minigrävare med gummi/stållarv? av ÅsaNisse - mån 23 jul 2012, 20:12
i Små skogsmaskiner och övriga maskiner

12
15 svar
15895 läst
av 495 xl     
tor 26 jul 2012, 19:32
Fundering om minigrävare? av foton - tis 24 jul 2012, 22:28
i Små skogsmaskiner och övriga maskiner
3 svar
2603 läst
av Kse     
ons 25 jul 2012, 23:32