Traktorer och processorer

Ford 5600

8 inlägg 3299 visningar 1 följer Svara, dela mm...   
Avatar Fallback

Ford 5600

stone66  
#527908 Köpte en Ford 5600 för några dagar sen. Den hade stått några år men fick igång den snabbt. Tog hem den på en flakväxlare. Men när vi skulle lasta av i kväll tvärdöd. Bränslemätarn
va i botten men tänkte att soppan inte kunde ta slut precis när vi lastat färdigt. Men tankade på 25 liter o skulle börja lufta men ingen matarpump!! Googlade lite o då är det tydligen rotorpump på dom här. Nytt för mig bytte bränslefilter o luftade enligt vhandbok men tvärdöd. Min tanke kan den ha fastnat i stoppläget. Någon som har varit ute för det här. Eller ska man lufta på nåt speciellt sätt??



   TS
Lantmännen Maskin
Avatar Fallback

Re: Ford 5600

stone66  
#528162 Ingen som vet nåt känns som det finns många med god kunskap här. Har malt med öppna spridare gjort rent allt. Undrar varför den inte har handpump??

   TS
Användarvisningsbild

Re: Ford 5600

Fredi  
#528173 Hjälp till genom att blåsa med tryckluft i tanken, täta med en trasa e.dyl i tankhålet så du får lite övertryck. Lufta först vid pumpens luftskruvar sen lossnar du spridarrören och vevar med startmotorn tills det kommer bränsle i dessa. Borde även finnas en sil i pumpen där bränsleröret från filtret kommer. Är det täppt?

Avatar Fallback

Re: Ford 5600

stone66  
#528186 Har kollat det filtret o gjort rent allt. känns som det stora problemet att det inte finns nån handpump. Det är ju samma insprutningspump som jag har på min MF 185. Å de är ju inge problem o lufta den

   TS
Användarvisningsbild

Re: Ford 5600b

Fredi  
#528228 Minns jag ej fel så har cav pumpen en tryckförhöjningspump(matarpump) inbyggd i gaveln? Kanske den ha fått nåt fel, är visst en vingpump.

Användarvisningsbild

Re: Ford 5600

Slurfi  Firar 10 år som aktiv medlem på skogsforum! 
#528277 Kul med en sån fin traktor, grattis!
Jag anar att problemet är att den stått länge.
Kanske läge att tömma ur tanken och blåsa ur allt, byta filter och börja från scratch.

Avatar Fallback

Re: Ford 5600

stone66  
#528295 Hej det har löst sig tog ur filtret vid inlopp insprutningspump o gjorde rent där knappt nåt skit. Lite B att det inte finns matarpump. Måste ha blitt soppatorsk när jag backade på flakväxlarn mätarn stod i botten. Bytte bränslefilter o luftade o fick fram bränsle till filter o pump men de va trögt o få fram till spridarna. Men öppnade alla o malde o till slut började den tända. Bara o vrida till spridarrören sen gick den som en dröm igen. Men dom är tydligen svårluftade enligt rykten. Köpte den lite me grisen i säcken han trodde den hade gått 7900 Tim. Men når jag fick hem den såg jag att den gått 3900 tim. 😀👍

   TS
Användarvisningsbild

Re: Ford 5600

Fredi  
#528367 Kul att det löste sig. Har hört att någon installerat en elektrisk matarpump på dessa svårluftade pumpsr. Då blir det säkert lättare att lufta.

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).