B16 problem!

 Svara  7 inlägg  2731 visn.  1 följer
Avatar Fallback

B16 problem!

 
#7155 Godagens!

införskaffade mig en BM Terrier (425) för ca 6mån sedan, har haft den i garaget och grejat med bromsar osv under denna tid, tog ut den för en provtur för några dagarsedan blev lite besviken och skulle behöva hjälp!

Traktorn startar skitlätt, går bra på tomgång(stod säkert 20min innan jag tog en sväng för att se så den var ok) sedan när jag körde iväg så funkade den kanon i 200m.

Då dog den, men var inga problem att starta igen, körde några meter till då ville den dö igen men lyckades hålla den i liv. var som att den ville dö så fort jag lättade på kopplingen för att köra iväg, tomgång gick den bra.

lät den stå några min på tomgång, körde sedan tillbaka mina 200m gick fint framtill husuppfarten då dog den igen. samma visa igen inga problem att starta denna gång var det bara att lägga i växel och köra in i garaget.

Någon som är bra på B16 motorer och har en susning? svärfar misstänkte kondensatorn eller brytaren möjligen läckande förgasare.

Men själv tycker jag att den skulle gå kasst från början om det var förgasare eller brytare.

skulle uppskatta lite akuthjälp då det börjar bli dags att dra igång med veden och jag nyligen fått farsan att skrota sin gammla "vedbil" då jag köpt traktor=/



   TS
Mowi
Avatar Fallback
 Firar 10 år som aktiv medlem på skogsforum! 
#7156 kolla över tänddelarna och flottören. Hur ser stiften ut? Är tändningen rätt ställd?

MVH

MN

Avatar Fallback
 
#7157 tja kan väl ärligt säga att jag inte vet så mycket om delarna men tändstiften såg bra ut.

Hur vet man om tändningen är rätt inställd?=)
men om den inte vore det så skulle den väl inte gå de första 200m?

vad ska jag kolla på flotören? är inget vidare haj på sådant här, men den verkar då få bensin iallafall då tomgången fungerar bra?

   TS
Avatar Fallback
 Firar 10 år som aktiv medlem på skogsforum! 
#7160 Hej,

tänkte närmast på om stiften var sotiga eller vita. Kolla kontaktytorna i fördelarlock, rotor, brytare osv. Inte ovanligt att gamla tändssytem tappar effekt så den kan gå bra på tomgång men "slocknar" med belastning. Är batteri och laddning OK?

Flottören: Kolla om det är skit i flottörhuset och att flottören flyter som den skall.

MVH

MN

Avatar Fallback
 
#7161 värt att nämna är väl att förra ägaren har bytt till 12v system samt bytt förgasare.

minns ej om dessa delar var från b18 eller b20 men det borde vara samma saker jag ska kontrolera? =)

Snabbast smidigast kanske hade varit att byta kondensator, brytare och tändstift för sökerhets skulle? kostnaden ligger väl på dryga 500kr

   TS
Avatar Fallback
 Firar 10 år som aktiv medlem på skogsforum! 
#7189 eller om du är lite slö så har du ett löst tändstift och när maskin stannar så testar du enkelt om du har bra gnista eller ej... När jag gjorde ordningen en Terrier för många år sedan handlade jag tänddelarna på en Boschverkstad.

MVH
MN

Avatar Fallback
 
#7194 Tackar för snabba svar!
ska ta och kika på det nu i helgen då man är ledig.

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Liknande Trådar
TitelStatistikSenaste svaret
B16 solenoid av rieju14 - tis 10 maj 2016, 20:23
i Traktorer och processorer
1 svar
1226 läst
av månskensbonden     
sön 15 maj 2016, 17:04
b16/B18 av rieju14 - mån 16 maj 2016, 09:24
i Traktorer och processorer
2 svar
1342 läst
av bengt.a     
mån 16 maj 2016, 23:19
problem med 1110D -05 av olapersson - lör 24 jul 2010, 20:33
i Skotare
3 svar
1794 läst
av olapersson     
mån 26 jul 2010, 23:12
problem med drivningen på Kranman 1800 av nybarkad - sön 01 aug 2010, 08:30
i Små skogsmaskiner och övriga maskiner
3 svar
3108 läst
av matte57128     
fre 06 aug 2010, 20:17
Problem i skogen av stegmaster - tis 24 aug 2010, 01:14
i Skogsvagn (Huggarvagnar)
1 svar
1578 läst
av gnisten83     
tis 24 aug 2010, 21:25
Annonser