Traktorer och processorer

BM BUSTER 320 Startmotor-problem

10 inlägg 1912 visningar 4 följer Svara, dela mm...   
Användarvisningsbild

BM BUSTER 320 Startmotor-problem

andreas_77  
#773316 Hej!
Har lite problem med traktorn.
Eftersom den står utomhus, och vädret inte är på vår sida för tillfället, passar jag på att ställa några frågor.
Kanske fler Buster-ägare kan ha nytta av den här tråden.

Tanken var att skriva ett kort och effektivt inlägg. Men det gick åt skogen direkt.. så här kommer en sån där "wall of text" som dom säger där i Amerika.

Vi har till och från haft problem med att startmotorn i vår Buster 320 vägrar att fungera.

Solenoiden slår till, men startmotorn går inte runt. Ibland ser man att fläktremmen rör sig kanske en centimeter.

Att dra runt motorn för hand till ett annat läge gör ingen som helst skillnad.

Vissa gånger har den efter flera försök (tryck på startknappen) börjat fungera igen. Andra gånger har vi fått ladda batteriet och sedan har den fungerat igen.

Det kan sedan gå lång tid innan det är dags igen. Det här året har den till exempel gått, utan några som helst problem med startmotorn, hela våren och sommaren.
Hade nästan glömt av det här problemet.
Men förra veckan så var det dags igen.

Denna gång hjälpte det inte att ladda batteriet. Mätte direkt på polerna, och fick en vilospänning på nära 13 volt.
När solenoiden slog till så sjönk värdet till kring 10.7 volt.

Tänkte att batteriet gjort sitt då det snart fyller elva år.
Testade sedan tre andra batterier med ungefär samma resultat.
Eftersom inget av batterierna var nytt så blev det ett besök hos närmsta Jula-butik.

Vem som hittat på namnen och designat loggorna på Julas "egna" varumärken har jag ingen aning om.
Batterierna och annat fordonsrelaterat säljs tydligen under namnet "Hamron".

Själva logotypen hade väl fungerat på nåt tuggummi från 80-talet.
Och namnet för väl mest tankarna till avdelningen med märkliga utländska kryddor i nån mindre matbutik.

Ja ja.. Jag är väl för gammal för att ingå i deras målgrupp antar jag.

Men har jag en fleece-jacka med namnet "Kayoba" kan jag väl ha ett startbatteri i traktorn med namnet "Hamron" 😀

Det är förhoppningsvis ett bra batteri. Enligt Jula är det av typen "kalcium-kalcium" och klarar av att ge 840 ampere kallstartström (CCA).
Kapaciteten är 100 Ah.

Monterade det nya batteriet igår och kopplade på laddaren (CTEK MXS 7.0)
över natten.

Idag försökte vi starta traktorn. Resultatet blev ungefär det samma som tidigare. Det nya batteriet klarade av att hålla en något högre spänning när solenoiden slog till.
Men sjönk ändå på tok för mycket. Ned till 11.8 volt. Ingen rotation på startmotorn.

Min första tanke var kortslutning i startmotorn. Men jag är rätt så kass på det här med startmotorer och generatorer. Hade det varit en bil hade jag plockat ur startmotorn direkt och testat den obelastad.

Tråkigt nog ser det inte ut att vara så enkelt att få ur startmotorn i det här fallet.
Och då börjar man ju som bekant greppa efter halmstrån. Och hoppas på nåt enklare fel.

Jag var på väg att lossa batterikablarna på startmotorn för att göra ren anslutningen.
Men muttrarna vill inte släppa. Vågade inte ta i så mycket för det såg ut som pinnbultarna började rotera.

Så till frågorna.

1. Går det att demontera startmotorn i en Buster 320 utan att ta bort fästet för lastaren (ÅLÖ "Rör-quicke") ?

2. Hur lossar man batterikablarna vid startmotorn om muttrarna sitter riktigt fast?

3. Kan felet ligga någon annanstans i elsystemet?

Grejen är den att i början på året slutade generatorn (likström) att ge laddning.
Lampan började lysa hela tiden, oavsett varvtal.
Behöver inte ha nåt samband alls.

Hittade bland annat en skarv på elsystemet någon gjort med en "sockerbit". Som legat innanför ramen helt utan någon form av isolering.



   TS
Lantmännen Maskin
Avatar Fallback

Re: BM BUSTER 320 Startmotor-problem

maltex  
#773330 Kolla kabeln från startknappen,spännings fall el dyl. Du kan ju prova om det går att tjuvkoppla,startar den då funkar startmotorn.Annars är det bara att riva ska gå utan att demontera lastarfästena.

Avatar Fallback

Re: BM BUSTER 320 Startmotor-problem

zeetorg  
#773333 Dålig startström beror oftast på dåligt batteri (testat), dålig startmotor eller dåliga kablar/anslutmingar.
För att utesluta kablage så kan du ta några startkablar mellan batteri och startmotor och se om det gör någon skillnad.

Se bara för guds skull till att inte kortsluta batteriet när du testar!

Avatar Fallback

Re: BM BUSTER 320 Startmotor-problem

Midgård  
#773336 Jag fick byta startmotor i min Buster 400 för några år sedan. Hade innan dragits med liknande problem som beskrivs ovan. En serviceman från Lantmännen maskin utförde bytjobbet. Han klarade det utan att lossa lastarfästena (Ålö 2000). Han fick lossa rör, som jag tror var till hydrauliken, för att komma åt. Skruvandet tog en hel del tid.

Avatar Fallback

Re: BM BUSTER 320 Startmotor-problem

Mangan  Firar 10 år som aktiv medlem på skogsforum! 
#773339 Är det en sån här startmotor?

https://www.olssonparts.com/se/sv/reser ... 0f8e342d04

Jag hade liknande fel. Kommer du åt att skruva av kåpan, sitter en skruv där i änden.

Avatar Fallback

Re: BM BUSTER 320 Startmotor-problem

maltex  
#773342 Det går ju att ta bort generator då slipper man dela rören så har jag gjort dom gånger man demonterat monterat startmotorn på 320. Men då rivningen och monteringen tar ganska mycket tid, kan det vara ide att kolla alla kablar så att man har tillräckligt med ström och spänning innan.

Användarvisningsbild

Re: BM BUSTER 320 Startmotor-problem

andreas_77  
#773377 Tack till alla som svarat. 👍
Ja, startmotorn ser ut att vara samma modell som på länken.

Idag var det bättre väder, så vi har börjat på att meka lite med Traktorn.

Har tjuvkopplat med en kabel direkt från pluspolen till solenoidens... ja vad heter det egentligen? Anslutning för styrspänning?

Resultatet var samma.
Solenoiden slår till, men startmotorn drar inte runt.

Kåpan på startmotorn satt med två skruvar. Har lossat den, men går inte att få bort den.
Det tar i ett tunt rör som sitter på sidan av motorblocket. Antar att det sköter smörjningen av nåt drev eller lagring i framkant på motorn.

Sen har vi röret från hydraulpumpen till 3-punktslyften bak.
Måste det tas bort om man bara ska få undan kåpan från startmotorn?

Har tagit flera bilder, men går inte att infoga i tråden. När jag trycker på den gröna knappen händer exakt ingenting. Har försökt både igår när jag startade tråden och nu idag.

Använder Firefox webbläsare och vad jag vet är den uppdaterad som den ska.

   TS
Avatar Fallback

Re: BM BUSTER 320 Startmotor-problem

Mangan  Firar 10 år som aktiv medlem på skogsforum! 
#773400 Blir nog svårt när du inte kan lossa startmotorn. Jag hade felet på den här modellen att solenoiden gick till och startmotorn snurrade, men den sköt inte fram drevet. Det är en mekanism därinne som tydligen är ganska vanligt att den kärvar.

Du kan läsa mer om hur jag löste det i länken nedan!

https://www.maskinisten.net/viewtopic.p ... 2#p4653972

Användarvisningsbild

Re: BM BUSTER 320 Startmotor-problem

andreas_77  
#773413 Tack för länken 👍
Vi ska kolla att allt rör sig som det ska i solenoiden.

   TS
Användarvisningsbild

Re: BM BUSTER 320 Startmotor-problem

andreas_77  
#783847 Som vanligt kom det en del annat emellan. Startmotorn har legat isärplockad ett tag nu.
Vi fick ta bort fästet för lastaren för att ta ur startmotorn.
Samt lossa röret från hydraulpumpen.

Skruvarna till startmotorn gick utan större problem. Men nedre skruven/muttern tar mycket tid.
Detta pga att omtagsvinkeln blir mycket begränsad då det är trångt mot ramen.

Jag har mätt den del som jag tror ni som är mer kunniga kallar "kommutator"?
Resultatet ser ni på länken nedan.

Har jag hittat felet? Eler är det bara jag som inte har nån koll alls?
Trodde det skulle vara 180grader mellan kopparbanorna som har kontakt.
Länk till filmklipp på youtube:

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).