Traktorer och processorer

Hydrauliken på guldkalven funkar inte

15 inlägg 2571 visningar 4 följer Svara, dela mm...   
Användarvisningsbild

Hydrauliken på guldkalven funkar inte

Lars Svensson  
#639565 Efter oljebyte funkar inte hydralarmarna
Det är en diesel,årsmodell 56



   TS
Lantmännen Maskin
Avatar Fallback

Re: Hydrauliken på guldkalven funkar inte

Avslutat-02  
#639689 Har du provat flera gånger eller bara en gång?

Det är väl samma olja som till transmissionen...

Användarvisningsbild

Re: Hydrauliken på guldkalven funkar inte

Lars Svensson  
#639835 Ja har kört en hel del med traktorn o provat flera gånger,det är motorolja som förut,har tagit bort luckan på sidan men hittar inget fel

   TS
Avatar Fallback

Re: Hydrauliken på guldkalven funkar inte

Avslutat-02  
#639836 Har du kollat på maskinisten forum efter svar?

Användarvisningsbild

Re: Hydrauliken på guldkalven funkar inte

Lars Svensson  
#640338 Japp ja undrar om det kan bli luft i systemet

   TS
Användarvisningsbild

Re: Hydrauliken på guldkalven funkar inte

Göt  
#640340 Tror inte det hur mycket olja har du fyllt i, borde ju vara någonstans mellan 20 25 liter som skall i

Användarvisningsbild

Re: Hydrauliken på guldkalven funkar inte

Lars Svensson  
#640508 Olja finns o den suger i botten tror ja

   TS
Avatar Fallback

Re: Hydrauliken på guldkalven funkar inte

grålle-68  
#640510 Du har inte kommit åt och lagt ut kraftuttaget

Avatar Fallback

Re: Hydrauliken på guldkalven funkar inte

rokon  
#640512 Ja det är nog så, inte ofta något mekaniskt hydrauliskt pajar av ett oljebyte med rätt sorts olja.
Är väl snarare att hänföras till kategorin åkgräsklippare som ej startar för att man ej sitter på sätet, eller liter nyare traktorer som ej startar om man ej håller kopplingen nedtryckt
Och här spaken på vänster sida om sätet.
Sådana här fel brukar oftast uppkomma genom åldrande maskinister.

Användarvisningsbild

Re: Hydrauliken på guldkalven funkar inte

Lars Svensson  
#640518 Det är kollat när sidoluckan var borta kolla ja så den gick i

   TS
Avatar Fallback

Re: Hydrauliken på guldkalven funkar inte

rokon  
#640536 Det skiljer ju lite mellan TEA 20 och 35 men jag har för mig att jag råkade ut för detta på -80 talet en gång på min första TEA 20 och då var det visst bara ngt med läget på spaken för kraftutaget
Men minns ej glasklart längre,
Men denna kanske kan vara till lite hjälp? Del 1

del 2

Avatar Fallback

Re: Hydrauliken på guldkalven funkar inte

rokon  
#640543 Lars ser att du är ny här på skogsforum, så jag får väl säga välkommen hit då, tänkte att Sverige är ju ett avlångt land en del har plusgrader nästan för jämnan medan andra kan stå där med lite vatten som har frusit till och stoppar flödet.
Annars har du någon extra anslutning för hydrauloljan som kan spöka så att du ej får någon reaktion på jordbrukslyften, i alla fall så ska man ju ej ha foten på kopplingspedalen som du väl vet?
Tänk igenom allt en gång till med reglagenl i lugn och ro innan du demonterar allt.

Avatar Fallback

Re: Hydrauliken på guldkalven funkar inte

rokon  
#641844 Det här är det bästa när det gäller hydrauliken på 35;an :-bd även nyttigt för de större modellerna

Användarvisningsbild

Re: Hydrauliken på guldkalven funkar inte

Lars Svensson  
#642239 Problemet löst 👍 röret från pumpen till tipputaget har hoppat ? Ur,nu istoppat o hydralen funkar 😀 tack för alla tipps 👍

   TS
Avatar Fallback

Re: Hydrauliken på guldkalven funkar inte

rokon  
#642264 Kul att du har kunnat hitta och lösa problemet, hoppas röret håller sig kvar där det skall sitta länge nu!

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).