Skotare

Monsun - Tison

21 inlägg 2154 visningar 2 följer Svara, dela mm...   
Användarvisningsbild

Monsun - Tison

machonisti  
#646278 Valmet 828 årsmodell -90. Original levererades den med bahco regotronic ventilbord men utbytt till monsun tison senare. Har inga böcker eller data överhuvudtaget på systemet.
Mitt problem är att höger spak är död. Jag körde ut virke för några veckor sedan så stannade jag maskin, allt som vanligt. För en vecka sedan då jag startade den var höger spak död.
Undersökte lite idag men jag är så infernaliskt korkad då vi kommer till elektronik.
1590323041_20200524_132351.jpg
1590323057_20200524_134258.jpg
1590323080_20200524_134411.jpg
1590323089_20200524_140619.jpg

Har tittat över säkringar men inte hittat nåt speciellt. Sen kan det vara lite smålurt då det är insatt i ett senare skede.



   TS
Användarvisningsbild

Re: Monsun - Tison

machonisti  
#646291 Den felande boxen lyser rött. Då får den väl ström?
Snälla, om nån vet nåt bortse inte från elementära fel!
För här är jag riktigt novis.

   TS
Användarvisningsbild

Re: Monsun - Tison

Fredrik Reuter  
#646306 Ja, ström verkar finnas och boxen larmar för fel.
Jag skulle kolla/mäta kabelstammen från box upp genom stol till spak till att börja med.

Avatar Fallback

Re: Monsun - Tison

erik-250  
#646318 Skruva bort fram sidan på boxen och tryck in automat säkringen om du inte redan gjort det. Sitter på översta kortet en svart. Mvh Erik

Användarvisningsbild

Re: Monsun - Tison

machonisti  
#646320 Det låter faktiskt som en bra början, Fredrik.
Minsta sonen satt i maskin efter att jag körde den sista gången och lekte pappa.

Jo erik jag tryckte in reset knappen men ingen skillnad.

   TS
Avatar Fallback

Re: Monsun - Tison

Håkan A  
#646373 Har du testat att dra ur hela kopplingsplinten med kablarna som kommer från spaken? Bör sitta undertill på boxen.
På en gammal Rottne Rapid m IPS boxar som jag då och då sitter i är det ganska vanligt att en spak är död när man startar maskinen, och samma röda lysdiod som på din box lyser då. Hittills har spaken alltid hoppat igång efter att jag dragit ur och tryckt i kontakten igen.
Jag säger inte att det är rätt metod, men ibland får man nöja sig med att hitta det som fungerar.

Användarvisningsbild

Re: Monsun - Tison

machonisti  
#646387 Jag prövade faktiskt dra ur kontakterna och trycka i dem igen. Brukar du ha på strömmen då du drar ur. Jag vred av huvudbrytarn.

   TS
Avatar Fallback

Re: Monsun - Tison

Håkan A  
#646404 Jag drar kontakten med strömmen på och motorn igång. Hittills har det alltid fungerat!

Användarvisningsbild

Re: Monsun - Tison

machonisti  
#646410 Måste testa!

   TS
Avatar Fallback

Re: Monsun - Tison

AKKAMAAN  
#646426 Errorlampan tänds när det är något "oknytt" med IPS-utgångarna, mellan IPS och förstyrventillerna. Kan vara ett jordfel typ tjyvjord-kortslutning. Lyft av Hirshmann hattarna en och en på förstyrventilerna för de felande IPS'n. Hittar du inte felet då så är det nånstans i ledningarna. Också vanligt att nåt styrkort glappar (oxidering) i kontaktlisten inuti IPS-boxen. Lossa låsskruven och rucka på styrkorten

Användarvisningsbild

Re: Monsun - Tison

machonisti  
#646431 Tack för alla svar. Nu har jag nåt att gå på i min funktionsjakt.

   TS
Användarvisningsbild

Re: Monsun - Tison

machonisti  
#646544 Äsch!
Allt enkelt är nu slut. Fick låna en ips box. Den lyser grönt och funkar men nu har jag ingen rotator.
Maskinen har varit kopplad så att vid växel fram har man styrt på rotator. Nu funkar styrning endast åt ett håll.
Funderar om det kan vara en hög reläer och yttre faktorer som spökar.

   TS
Användarvisningsbild

Re: Monsun - Tison

machonisti  
#646546 Försöker just nu dra ut korten men de sitter så hårt att jag är rädd att dra sönder någonting.

   TS
Användarvisningsbild

Re: Monsun - Tison

machonisti  
#646711
1590484297_20200526_115926.jpg

Försöker dra ur det översta kortet. Skruven i högra hörnet är bortskruvad men kortet sitter så hårt i undre kretskortet att jag är rädd att dra sönder det.
Enligt min dumma teori tyder det på ärg.

   TS
Avatar Fallback

Re: Monsun - Tison

AKKAMAAN  
#646760 Har för mig att det sitter samma typ av skruvar på baksidan. Om man lossar dessa så borde överdelen (gulmarkerad) gå dra ur rakt upp och man kommer åt baksidan av det översta kretskortet. Hade för mig att det översta kretskortet var fastskruvat i det bakre moderkortet? Minns at det var lite strul första gången man skulle sätta ihop en isärtagen IPS-box...
Men det är 30+ år sedan nu så jag kommer inte ihåg alla detaljer...

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).