Styrförstärkare ÖSA250

 Svara  38 inlägg  3845 visn.  3 följer
Användarvisningsbild

Styrförstärkare ÖSA250

 
#505746 Hej,
Har läst flera av trådarna här kring problem med driften på ÖSA250. Har samma problem som många beskriver och skall till att felsöka enligt många välskrivna rekommendationer. Ska börja med jord och elkabelbrott.

Jag har 3 frågeställningar
1. Maskinen driver inte
- Började med att jag var ute på hygget och maskinen slutade att driva, varken framåt eller bakåt, med effekt reglerare i eller ur. Det som skedde var att det enbart stod och "slog" i reläerna på EF kortet.
- Till slut fick jag hem maskinen efter att ha satt i en styrförstärkare från en ÖSA260
- Jag lämnade iväg min styrförstärkare till renovering till en eltekniker som kan dessa gamla maskiner och han hittade vissa fel som rättades till.
- Monterade i förstärkaren hemma och maskinen gick fram och bakåt men enbart om jag körde med fotpedalen, inte med körknappen på handtaget som avvänds när jag sitter i framåtgående riktning. Dock fick jag trycka på pedalen ett par gånger innan maskinen började röra på sig men det "slog" i reläerna var gång jag tryckte på pedalen. Reläerna slår även vid användning av körknappen men maskinen rör sig ej
- Plötsligt börjar drivningen framåt inte längre gå. Den rör sig lite, knappt märkbart, framåt
- ingen skillnad med effektreglering i eller urkopplad, ingen skillnad när jag byter styrförstärkare
- Fick backa hem maskinen och nu står den där
Den går dock väldigt tungt så verkar som att effektregleringen inte ger samma ”signal” som den gjorde innan jag renoverade styrförstärkaren.
Kan även tillägga att den under alla år jag har haft den så har alltid drivningen varit lite svår att få i. Har krävts att man trycker på knappen eller pedalen en till ett par gånger innan maskin börjar driva.
Varför går den enbart när jag kör med pedalen och ej knappen?
Varför enbart bakåt och ej framåt?

2. Styrförstärkaren
Gällande styrförstärkaren. om jag förstått det rätt så är skillnaden mellan styrförstärkare på ÖSA250 och 260 en inställnings sak i själva förstärkaren. Han som reparerade min förstärkare har inga sådana inställningar.
Primära skillnaden i funktion mellan dessa två styrförstärkare är att med den för ÖSA260 så stannar inte drivningen av maskinen direkt när jag släpper gasen utan det finns en viss fördröjning. Samma både framåt och bakåt.
Någon som vet hur jag ställer in allt i själva förstärkaren? Finns ju en mängd vred till en mängd funktioner?
Någon som vet vilken diod inne i förstärkaren som skall lysa vid vilken funktion?

3. Elkablag
Någon som vet om det går att köpa kompletta kablage till ÖSA250? Skulle vilja byte en hel del om jag väl sätter igång och om färdiga kablage finns så är det bättre än att bygga egna.

Stort tack för all hjälp jag kan få.
Hoppas du @simba läser det här, du har skrivit mycket matnyttigt kring felsökning av drift på ÖSA250 tidigare.



   TS
Avatar Fallback

Re: Styrförstärkare ÖSA250

 
#505789 Fråga #1
Vad har duger serienummer på din ÖSA 250?
Man ska alltid börja felsökningen med att försäkra sig om att det finns goda förbindelser i säkringhållare, relän, Kabel anslutningar etc. Gammal maskin kan dra på sig oxidation i anslutningspunkter. Kablar kan oförklarligt lossna från skruvplintar.
Hade en kille för nån vecka sen där inte åkdriften funkade på körpedalen. Kabel 109 hade lossat från en anslutningspunkt. Skillnaden kan vara hårfin mellan avbrott och glappkontakt...
Spontant så låter det som att du ev kan ha kontaktproblem med reläna på EF-kortet...
Kanske plugg-in-reläna har oxiderade stift in till socklarna
Eller att själva EF-kortet glappar i sin egen kretskortsockel

Användarvisningsbild

Re: Styrförstärkare ÖSA250

 
#505799 Tack så mycket för svaret. Får ut och kolla dessa kablar.
Gällande det du skrev om oxiderade stift in till socklarna på reläerna, kan även socklarna vara oxiderade och i så fall något tips på hur dessa kan rengöras? Fungerar elektronikrengöringsspray där?

Är det vanligt att själva kretsarna på EF kortet kan spricka eller liknande så att signalen inte går fram som den ska?

Gällande EF kortet, det skall gå att dra ur för hand efter att jag släppt vingmuttern i bakkant? Sitter ju fullt med lödda kablar vid anslutningarna men antar dessa inte är lödda direkt på kortet? Är ju en gammal maskin så vågar inte ”känna” för hårt

   TS
Användarvisningsbild

Re: Styrförstärkare ÖSA250

 
#505819 Tog loss mitt EF kort nu och så här ser det ut på baksidan.
Nummer på maskinen är 3895

1522395462_1018917d-a541-4f2a-b7a2-b59d068cb685.jpeg


1522395455_a8a717fc-52cf-485e-8604-b4880f59ac7c.jpeg

   TS
Användarvisningsbild

Re: Styrförstärkare ÖSA250

 
#505843 Ser även nu att körpedalen och körknappen, kabel 102b och102c samt 103b och 103c är ihopskarvade nere vid körpedalen, ska de vara det? Kan inte utläsa i elschemat att det ska vara rätt.
Ser även att det är byglat mellan pol 1&7 uppe i själva körknappen.

   TS
Avatar Fallback

Re: Styrförstärkare ÖSA250

 
#505898
Leer skrev:Tog loss mitt EF kort nu och så här ser det ut på baksidan.

Svårt att bedöma lödningarna till 100%
Men det ser ut som vissa till relänas magnetsspolar har problem....
1522419394_250_ef_kort_loedningar.jpg

Avatar Fallback

Re: Styrförstärkare ÖSA250

 
#505900
Leer skrev:Ser även nu att körpedalen och körknappen, kabel 102b och102c samt 103b och 103c är ihopskarvade nere vid körpedalen, ska de vara det? Kan inte utläsa i elschemat att det ska vara rätt.
Ser även att det är byglat mellan pol 1&7 uppe i själva körknappen.


Det skall vara en bygling mellan 2 stift i knappen. Ett av dessa två stift ska ha kabelmärkning "21B". Alla kablar med "21" har med startspärr-relä R30 att göra. Startspärr=hindrar startmotorn att å runt med "växeln i"...
Att kabel 102b och102c samt 103b och 103c är ihopskarvade nere vid körpedalen kan verka konstigt men det är logiskt. Det går dock inte att se på elschemat hur kablar är fysiskt dragna på maskinen. Bara olika kopplingsplintar etc.


Har dessa driftproblem pågått sen du köpte maskinen?

Avatar Fallback

Re: Styrförstärkare ÖSA250

 
#505902
Leer skrev:Tack så mycket för svaret. Får ut och kolla dessa kablar.
Gällande det du skrev om oxiderade stift in till socklarna på reläerna, kan även socklarna vara oxiderade och i så fall något tips på hur dessa kan rengöras? Fungerar elektronikrengöringsspray där?
Elektronikspray skall funka. Vet även att "osynlig" fett/oljefilm kan tas bort med rengörningsspray för skivbromsar.

Är det vanligt att själva kretsarna på EF kortet kan spricka eller liknande så att signalen inte går fram som den ska?


Det är vanligt att vibrationer skakar sönder lödningar på kretskort. Även mycket vanligt på bl a IPS-boxarnas kretskort. Kontrollera alla lödningar och reparations-löd allt som ser det minsta suspekt ut. Använd lödpenna med lite smält tenn på spetsen.

Gällande EF kortet, det skall gå att dra ur för hand efter att jag släppt vingmuttern i bakkant? Sitter ju fullt med lödda kablar vid anslutningarna men antar dessa inte är lödda direkt på kortet? Är ju en gammal maskin så vågar inte ”känna” för hårt

Ska gå dra ut ur en kretskortsockel. Ser att du redan fixat det...
Se min tidigare kommentar

Fråga:
Har du tillgång till fullständig instruktionsbok?

Användarvisningsbild

Re: Styrförstärkare ÖSA250

 
#505946 Tack för dina svar.
Får bli till att gå igenom EF kortet och dess lödningar.
Jag har en verkstadshandbok och ett elschema men inget som utger sig för att hantera mitt tillverkningsnummer. Elschemat går till 3160
Har en lite böcker från skördaren så försöker plocka ihop del för del.
Dagen har spenderats med att gå igenom kablage för att hitta visuella fel men hittade inget sådant. Skall nästa gång gå igenom jord flätan som sitter under hytten på höger sida. Vidare så rengjorde jag idag med elspray på EF kortets anslutningspunkter men fick inget bättre resultat.
Har även mätt att generatorn ger 27v.
Dock kom ett nytt symptom idag och det var att jag var tvungen att manuellt lägga parkeringsbromsen i neutral för att maskinen skulle gå bakåt. Om jag körde på auto så hände inget.

Problemområden har gått kommit och gått från att den köptes. Har fått gå igenom effektreglerings givaren vid svänghjulet så jag kunde få den funktionen att gå. Sedan har jag fått byta lite kablage under hytten då de var spruckna så har skarvat dessa. Slipade även vid det här tillfället upp jord polen som sitter höger under hytten.
Senaste jag gjort är att bytt apskallarna till Parker minispakar, dock fortsatt med IPS boxar.
Hade ett stort bekymmer med kortslutning i stoppmagneten som stänger av motorn så den har jag fått koppla bort då säkringen fortsatte att gå sänder, hittade aldrig felet.
Har aldrig haft det här problemet med driften tidigare. Har enbart haft lite "glapp" att jag fått lägga i och ur fram/back någon gång för att maskinen ska reagera men oftas bara en gång och sedan har maskinen rullat på.
Finns det någon koppling mellan drivning och elektroniken som är monterad bak på ryggstödet på stolen?

Mitt nästa steg nu är att följa Verkstadshandbokens felsökning "Kontroll av styrförstärkare 1020B" Sidan 3-43. Någon erfarenhet av denna instruktion?

Gällande jordning, finns det flera jordningspunkter för elektroniken i hytten eller är allt via skruvplinten?
1522438057_elcentral_3001.png

   TS
Avatar Fallback

Re: Styrförstärkare ÖSA250

 
#505948 Förlåt om jag lägger mig i resonemanget, men Värmlands it service i Deje kan troligtvis vara en hjälpande hand i detta, lycka till

Användarvisningsbild

Re: Styrförstärkare ÖSA250

 
#505950 Alla tips är mer än välkomna!
Vad gör de mer exakt? Lödning av kretskortet eller felsökningen? Eller är du tillbaka på mina andra två originalfrågor? Inställning styrförstärkare eller färdiga kablage?

   TS
Avatar Fallback

Re: Styrförstärkare ÖSA250

 
#505958
Leer skrev:Tack för dina svar.
Får bli till att gå igenom EF kortet och dess lödningar.
Jag har en verkstadshandbok och ett elschema men inget som utger sig för att hantera mitt tillverkningsnummer. Elschemat går till 3160

Du uppgav din maskinss erienummer till 3895 så det är en relativt "ny" maskin. De handböcker jag har varierar men elschemat gäller fr # 3625- och framåt. Vet ej om det finns senare utgåvor men skillnaderna torde vara små i så fall...


Har en lite böcker från skördaren så försöker plocka ihop del för del.
Dagen har spenderats med att gå igenom kablage för att hitta visuella fel men hittade inget sådant. Skall nästa gång gå igenom jord flätan som sitter under hytten på höger sida. Vidare så rengjorde jag idag med elspray på EF kortets anslutningspunkter men fick inget bättre resultat.

OK
Har även mätt att generatorn ger 27v.

Ganska OK även om det kunde vara närmare 28 Volt.

Dock kom ett nytt symptom idag och det var att jag var tvungen att manuellt lägga parkeringsbromsen i neutral för att maskinen skulle gå bakåt. Om jag körde på auto så hände inget.

Nu börjar det likna nåt.... =))
OK signal att släppa bromsen automatiskt kommer från styrförstärkaren och villkoren för bromssläpp är höjt varvtal vilket varvtalsgivaren på vid svänghjulet signalerar om. Nästa villkor är växel i körriktning framåt eller bakåt.
Nu har du ju varit och "rotat" i systemet bland kretskort och kablar och det är lätt till att man omedvetet rycker i en kabel så att den lossnar ur t ex skruvplinten.
Lägg i Automatiken (effektregleringsknappen med ett kugghjul och ett A) och P-bromsknappen i automatikläge Kolla om du får strömsignal från styrförstärkaren tlll position 72 på skruvplinten skall vara kabel 41D.
Om du inte får siganl där så är det antingen avbrott mellan styrförstärkaren och skruvplinten eller så ger inte styrförstärkaren ut nån sgnal vilket i sin tur kan bero på t ex varvtalsgivaren eller internt i styrförstärkaren.
1522444416_250_p_broms.jpg


Problemområden har gått kommit och gått från att den köptes. Har fått gå igenom effektreglerings givaren vid svänghjulet så jag kunde få den funktionen att gå.

OK, vet du om den fungerar som den ska idag?

Sedan har jag fått byta lite kablage under hytten då de var spruckna så har skarvat dessa. Slipade även vid det här tillfället upp jord polen som sitter höger under hytten.
Senaste jag gjort är att bytt apskallarna till Parker minispakar, dock fortsatt med IPS boxar.

OK
Hade ett stort bekymmer med kortslutning i stoppmagneten som stänger av motorn så den har jag fått koppla bort då säkringen fortsatte att gå sänder, hittade aldrig felet.

Om stoppmagneten hindras att dra fullt ut, så står den och blir varm på draglindningen som troligen är brunnen i den. Stoppmagneten har en låg-ampere hålllindning som tar över hållningen när den dragit till ändläge. Den har troligen varit felaktigt justerad i länksystemet och därför brunnit.

Har aldrig haft det här problemet med driften tidigare. Har enbart haft lite "glapp" att jag fått lägga i och ur fram/back någon gång för att maskinen ska reagera men oftas bara en gång och sedan har maskinen rullat på.
Finns det någon koppling mellan drivning och elektroniken som är monterad bak på ryggstödet på stolen?

R31 som aktiveras av stolsensorn har en brytare som som ger ström till bl a R44 och det har med köregenskaperna på hydrostaten att göra när man sitter i kranläge bakåt. Kolla att kabel 42 på den stora 33-poliga kontakten på stolen.

Mitt nästa steg nu är att följa Verkstadshandbokens felsökning "Kontroll av styrförstärkare 1020B" Sidan 3-43. Någon erfarenhet av denna instruktion?
Har själv aldrig haft anledning att fördjupa mig i detta.

Gällande jordning, finns det flera jordningspunkter för elektroniken i hytten eller är allt via skruvplinten?

Vad gäller eletroniken så är nog det mesta (allt) jordat i elcentralen

Har en länk till 250 dokumentation fritt att ladda ner och använda. Liggger nedbrutet gruppvis för att underlätta bläddring med piltangenterna

Användarvisningsbild

Re: Styrförstärkare ÖSA250

 
#505986
Problemområden har gått kommit och gått från att den köptes. Har fått gå igenom effektreglerings givaren vid svänghjulet så jag kunde få den funktionen att gå
OK, vet du om den fungerar som den ska idag?.


Har ej kontrollerat det ännu, får blir nästa steg att ta loss den och rengöra / mäta i enlighet med instruktion verkstadshandbok
$matches[2]


Sist jag grejade med den så upplevde jag det var svårt att göra rätt inställning på djupet, den skall ju vara inställd på ett visst avstånd från svänghjulet. Något tips där? Försökte primärt med skjutmått men lokaliseringen på maskinen är ju inte designat för ett skjutmått :smile:
Hittar tyvärr inte just nu vilket avstånd det skulle vara, tror jag fick det över telefon av en reparatör när tiden begavs.

Ny fråga;
I instruktionsboken så visare det att det skall finnas en omkopplare terrängstyrning, vad har den för funktion? Sladden finns där men har aldrig funnits någon knapp utan där har bara suttit en "täckbricka".
1522480473_omkopplare.png

   TS
Avatar Fallback

Re: Styrförstärkare ÖSA250

 
#506011
Leer skrev:Ny fråga;
I instruktionsboken så visare det att det skall finnas en omkopplare terrängstyrning, vad har den för funktion? Sladden finns där men har aldrig funnits någon

De tidigare maskinmidellerna hade kattskallar som kranreglage. Skördarversionen hade minispakar och palett på nyare maskiner med en proportionell joystick för tg-stryningen som följde med stolen runt i framåt läge. Så tg-stryningsknappen på hornet behövdes inte längre. Sen blev det ju minispakar och palett på skotarna också på senare modeller vilket jag antar att du har?

Avatar Fallback

Re: Styrförstärkare ÖSA250

 
#506017
Leer skrev:
Har ej kontrollerat det ännu, får blir nästa steg att ta loss den och rengöra / mäta i enlighet med instruktion verkstadshandbok

Sist jag grejade med den så upplevde jag det var svårt att göra rätt inställning på djupet, den skall ju vara inställd på ett visst avstånd från svänghjulet. Något tips där? Försökte primärt med skjutmått men lokaliseringen på maskinen är ju inte designat för ett skjutmått :smile:
Hittar tyvärr inte just nu vilket avstånd det skulle vara, tror jag fick det över telefon av en reparatör när tiden begavs.

Kommer tyvärr inte ihåg exakt vilket avstånd sensorn ska sitta från svänghjulet, men det är inget som måste vara exakt på 1/10-dels millimetern.Jag har för mig att 1.5-3 mm skall funka.

Om du inte får dit ett skjutmått så använd en 10 mm maskinskruv med 7-8 cm gängor med en mutter på. Skruva på muttern så långt att skruven kan bottna mot svänghjulets kuggar. Rotera sen ner muttern mot svänghjulskåpan. Nu har du avståndet från svänghjulskåpans yttersida ner till kuggarna på svänghjulet. Montera sensorn X mm kortare än det avståndet.

Men dubehöver ju inte ta bort sensorn för att testa att den signalerar mellan 0,5 Volt och 60 Volt AC. Vilken spänning den signalerar ut beror delvis på avståndet från svänghjulet. Kan ju vara bra att ha en relativt hög signalspänning, kanske då hellre 30 volt än 1 Volt...

Instruktion för kontroll av styrförstäkare och vartalsgivare

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Liknande Trådar
TitelStatistikSenaste svaret
elschema för ösa250 av benben - mån 13 jan 2014, 20:13
i Skotare
9 svar
4914 läst
av benben     
fre 17 jan 2014, 14:22
Styrförstärkare ösa 260 av Jorgen1 - lör 08 feb 2014, 18:52
i Skogsmaskiner (stora skogsmaskiner)
2 svar
2759 läst
av Jorgen1     
tis 11 feb 2014, 00:07
ÖSA 250, trasig styrförstärkare? av Hurtig - sön 14 feb 2016, 16:33
i Skotare

12
17 svar
6669 läst
av Simba     
lör 27 feb 2016, 16:48
Annonser