Traktorn i skogen

Startproblem batteri?

23 inlägg 3602 visningar 4 följer Svara, dela mm...   
Användarvisningsbild

Startproblem batteri?

dan_e_j  
#779855 Har bekymmer med min traktor en Deutz DX 3.50. Kör inte traktorn allt för ofta vilket gjort att batteriet varit urladdat vid några tillfällen. Skaffade en Booster för att kunna få igång den. Det har funkat bra och gjort det 3-4 gånger senaste året. För ett litet tag sedan försökte jag starta med nyladdad Booster utan att jag fick igång den. Läste någonstans att Booster inte var bra att använda för ofta så tänkte att det kanske kunde påverkat. Skaffade ett nytt batteri Optima Redtop och bytte till detta, varpå traktorn startade direkt. Körde en runda kanske 15 minuter innan jag stannade och fixade lite. Försökte starta traktorn igen och först blinkade någon lampa men sen var det stendött. Plockade hem batteriet igen och då visade laddaren att det bara var halvfullt. Kan någon förklara vad jag gör för fel och hur jag borde göra egentligen Är totalt kass på detta området som ni förstår.



   TS
Lantmännen Maskin
Användarvisningsbild

Re: Startproblem batteri?

Bert1  
#779861 Låter lite konstigt för med halvfullt batteri borde den startat iom du hade kört med den strax innan om det inte var jättekallt
Jag hade börjat med och sett över batterikablar rengjort/putsat polskorna och polerna kollat jordpunkt er
Och när du får igång den kolla hur mycket den laddar

Användarvisningsbild

Re: Startproblem batteri?

Mattias_E  
#779863 Det är inte diodbryggan i generatorn som är kass så att det istället står och drar ur batteriet?

Användarvisningsbild

Re: Startproblem batteri?

Bert1  
#779877 Förresten har du provat och koppla förbi huvudströmbrytaren?

Användarvisningsbild

Re: Startproblem batteri?

dan_e_j  
#779943
Bert1 skrev:Låter lite konstigt för med halvfullt batteri borde den startat iom du hade kört med den strax innan om det inte var jättekallt
Jag hade börjat med och sett över batterikablar rengjort/putsat polskorna och polerna kollat jordpunkt er
Och när du får igång den kolla hur mycket den laddar


Jag blev ju lite förvånad av att halva batteriet dragit ut men det kanske är så det funkar, även om det borde räcka. Skulle kanske behöva göra den där genomgången som du säger.

   TS
Användarvisningsbild

Re: Startproblem batteri?

dan_e_j  
#779944
Mattias_E skrev:Det är inte diodbryggan i generatorn som är kass så att det istället står och drar ur batteriet?


När man kör traktorn menar du, eller när den står?

   TS
Användarvisningsbild

Re: Startproblem batteri?

dan_e_j  
#779945
Bert1 skrev:Förresten har du provat och koppla förbi huvudströmbrytaren?


Nä det har jag inte, men förra ägaren hade kopplat bort den så när jag fick traktorn och hade inne den på verkstad för genomgång satte de in en ny huvudströmbrytare, eftersom ”man ska ha en sådan”.

   TS
Användarvisningsbild

Re: Startproblem batteri?

Bert1  
#779948 Borde ju inte ha nån betydelse då om den nyligen är ditsatt

Användarvisningsbild

Re: Startproblem batteri?

Fredi  
#779987
dan_e_j skrev:
Mattias_E skrev:Det är inte diodbryggan i generatorn som är kass så att det istället står och drar ur batteriet?


När man kör traktorn menar du, eller när den står?


Drar ut ström när den står och laddar dåligt när du kör om dioderna i generatorn har nåt fel. Kanske den inte annars heller laddar som den skall, du borde få laddningen mätt

Användarvisningsbild

Re: Startproblem batteri?

dan_e_j  
#780894 Nyladdat batteri och försöker få igång traktorn igen. När jag vrider nyckeln så är det i bland ingen reaktion alls och ibland tänd en lampa och tanknivåindikatorn visar nivå, sedan vrider jag för att starta och då slocknar lampan och nivågivaren i bränsletanken dör också och ingen startmotor som ens försöker dra igång. Sedan är det helt dött några försök innan samma procedur igen.

Ibland hörs ett litet surr, och efter det indikerar lampan och bränslenivågivaren när jag vrider om nyckeln. Men inte mer än så.

   TS
Användarvisningsbild

Re: Startproblem batteri?

Nyborg  
#780896 Dålig jordning nånstans.

Användarvisningsbild

Re: Startproblem batteri?

Slurfi  Firar 10 år som aktiv medlem på skogsforum! 
#780897 Börja med det billigaste, nämligen dålig kontakt nånstans.
Tex kan det vara en jordpunkt i chassiet som är oxiderad, ta lös skrapa metallrent
och dra åt ordentligt.
Koppla förbi huvdströmbrytaren, kolla att den inte ligger på heller och tjuvtömmer batteriet.
Sätter du en glödlampa mellan pluspolen och pluskabelskon så ska den inte tändas, annars tjuvström.

Användarvisningsbild

Re: Startproblem batteri?

hemhuggare  
#780900 Som jag fattar det har du ett nytt batteri så det borde ju inte vara felet. Men annars låter det som dålig jord nånstans eller att det är fel på batteriet. Du kan ju prova med ett annat batteri som du vet är riktigt, och se om det är fel på batteriet eller anslutningarna till traktorn. Nästa steg är ju att testa batteriet med en belastningsprovare för att se om det är ok.

Avatar Fallback

Re: Startproblem batteri?

Mangan  Firar 10 år som aktiv medlem på skogsforum! 
#780917 Kan ju vara lite sltina kol i startmotorn. Hör du hur solenoiden slår till?

Användarvisningsbild

Re: Startproblem batteri?

dan_e_j  
#780930
hemhuggare skrev:Som jag fattar det har du ett nytt batteri så det borde ju inte vara felet. Men annars låter det som dålig jord nånstans eller att det är fel på batteriet. Du kan ju prova med ett annat batteri som du vet är riktigt, och se om det är fel på batteriet eller anslutningarna till traktorn. Nästa steg är ju att testa batteriet med en belastningsprovare för att se om det är ok.


Ja jag tror batteriet är okej, det verkar så när jag laddade det. Dessutom var det liknande problem med gamla batteriet så det hade troligtvis inget med det att göra då heller.

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).