Skogsmaskiner (stora skogsmaskiner)

hydrostatproblem Rottne

3 inlägg 2231 visningar 3 följer Svara, dela mm...   
Avatar Fallback

hydrostatproblem Rottne

kggk  Firar 10 år som aktiv medlem på skogsforum! 
#147969 Hej!

Har en Rottne snok tgs som har stått oanvänd några år för jag köpte en Rottne 5000.

Jag har tänkt sälja den men när jag körde igång den så går inte hydrostaten tillfredställande.

Den driver max 30-40% även om reostaten står på 100% däremot stannar den om jag vrider ner till 0%, den kan även stanna omotiverat ibland men går igen om om släpper gasen och gasar igen så att drivningen slår ifrån och till, det sistnämda fenomenet ökar när oljan blir varmare, den uppträder lika framåt som bakåt.

Den fungerade perfekt vad jag kan minnas när jag ställde den, någon som haft liknade problem eller vet vad det kan vara för fel.



   TS
Avatar Fallback

Re: hydrostatproblem Rottne

mrtornqvist  
#147975 hej du

det skulle inte kunna vara nåt med själva vreded att det ärjat eller nåt liknande

jag har egentligen ingen aning men det var en tanke som bara dök upp när jag läste

hoppas det löser sig

Avatar Fallback

Re: hydrostatproblem Rottne

javelhaven  
#147988 Kolla hastighetsgivaren på "fördelningslådan". Hade en Smv på verkstad en gång, då hade en kabel gått av till den givaren när dem vridit ut hydraultanken. då va maskinen lite som du beskriver. Kan ju ha "ärjat" av nån sladd kanske.

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).