Skördare

Arbro 350 med död dator?

5 inlägg 1416 visningar 2 följer Svara, dela mm...   
Användarvisningsbild

Arbro 350 med död dator?

Daniel83  
#793133 Hej
Som rubriken skvallrar om så har jag ett arbro 350 aggregat. När jag högg igår så slocknade datorn (ArbroMat) och inget fungerade sedan. Jag har kikat lite och ser att jag in i datorn har ström i den längsta av de 2 avlånga datakontakterna genom att mäta mellan de röda och gulgröna ledarna (tog isär kontakten)
Någon som vet om det krävs någon mer strömsatt ledare in i datorn för att den ska starta?
Tagit isär "datorn" och ser inget skumt på kretskortet med blotta ögat men känns som att den är trasig så vida inte det ska matas ström via aggregatet också för att den ska aktiveras/starta.
Någon som råkat ut för att datorn bara dör eller har någon dokumentation på hur elektroniken fungerar?



   TS
Avatar Fallback

Re: Arbro 350 med död dator?

gnisten83  Firar 10 år som aktiv medlem på skogsforum! 
#793137 I den jag hade med Arbromat styrning så var de 2st 10A säkringar i Hartingkontakten i hytten.
Den där kablarna samlas till 25 ledaren ut sen.
En var till datorn o en för magnetventilerna

Användarvisningsbild

Re: Arbro 350 med död dator?

Daniel83  
#793198 Okej, de har stoppat lite säkringar där, då får jag kika. Återkommer

   TS
Användarvisningsbild

Re: Arbro 350 med död dator?

Daniel83  
#793312 Tack så mycket @gnisten83, hittade säkringarna och en var sönder. Misstänker fukt i kontakten då jag har min i batterilådan på grävaren, inte lika skyddat som i hytten. Var bara byta säkring så nu går det ett tag igen.

   TS
Avatar Fallback

Re: Arbro 350 med död dator?

gnisten83  Firar 10 år som aktiv medlem på skogsforum! 
#793323 Bra de löste sig så lätt

 Besvara  
  • Sida 1 av 1
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).