Skördare

Valmet 901. problem med bommen

7 inlägg 2732 visningar 3 följer Svara, dela mm...   
Avatar Fallback

Valmet 901. problem med bommen

stubbis  
#662369 Hejsan!
Har en gammal Valmet 901:a som krånglar med att drar man in bommen med aggregatet så skakar det våldsamt men skjuta ut bommen går bra. Nu har maskinen stått stilla i 5-6 månader och det brukar ju alltid bli problem då med gamla maskiner.
Maskinen är från 85-86 . Tacksam om nån därute kunde tipsa mig om detta.



   TS
Log Max 2000T
Användarvisningsbild

Re: Valmet 901. problem med bommen

skogsjan695xl  
#662422 Skulle tro det bara går tungt, smörj upp rullar å allt ordentligt så skulle jag tro det löser sig.

Avatar Fallback

Re: Valmet 901. problem med bommen

stubbis  
#665306 Tack skogsjan695xl för svar men det var en kalllödning i ips boxen som var orsak men smörjning är inte heller fel. Men efter reparationen så uppstod ett annat fel då rotatorn på aggregatet går bara på ena hållet. Diodlampan lyser inte i ips:n för den funktionen som är fel. Har haft det problemet länge men efter en halvtimme så brukade den fuktionen sakta komma igång för att till slut gå normalt, men nu verkar det vara stopp. Finns det någon som orkar bry sig?

   TS
Användarvisningsbild

Re: Valmet 901. problem med bommen

Fredi  
#667023 Har din maskin styrning i spaken på rotatorfunktion då du kör? Isåfall kan det vara relät som kastar om mellan styrning och rotator som krånglar?

Avatar Fallback

Re: Valmet 901. problem med bommen

stubbis  
#670021 Tack Fredi för svar men felet var på kretskortet i ips boxen så nu går den igen

   TS
Användarvisningsbild

Re: Valmet 901. problem med bommen

23,5-25  
#703151
stubbis skrev:Tack Fredi för svar men felet var på kretskortet i ips boxen så nu går den igen

Hej. Var renoverade du ips boxen någonstans. Känner igen bomproblemet. Men andra större problem nu. Kranfunktioner går i fullt ös. Rör man lite i spaken flyger det som fan. Kan vara bra till och från

Avatar Fallback

Re: Valmet 901. problem med bommen

Simba  Firar 10 år som aktiv medlem på skogsforum! 
#703225 Ifall allt går med full fart emellanåt är det i huvudkortet som felet är troligen en komponent som är lös/kallödning
Men det lusiga är att ibland är det hvudkortet i boxen bredvid som felar 😀

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).