Skördare

Tj 1070 kranen spökar ibland

9 inlägg 2284 visningar 2 följer Svara, dela mm...   
Användarvisningsbild

Tj 1070 kranen spökar ibland

snorbroms  
#669540 Har ett skumt fel på kranen, efter att man har kört ett par timmar så slutar det plötsligt att fungera att lyfta kranen uppåt, eller att den blir extremt svag och långsam, detta gäller även att försöka köra kranen neråt.
Allt annat funkar precis som vanligt .
Stänger man av en stund typ 10 min så kan den funka som vanligt igen, och man kan köra en bra stund innan det händer igen.
Får lite felkoder som på bifogad bild, tror det står tmc crane line damage när felkoden blinkar förbi.
Är det någon som varit med om något liknande?
Jag har bytt magnetventilen för just uppåtlyftet men det gjorde ingen skillnad.



   TS
Log Max 2000T
Användarvisningsbild

Re: Tj 1070 kranen spökar ibland

snorbroms  
#670789 Trycker jag manuellt på magnetventilen så kör kranen.
Spontant känns det som jag ska leta mer på elektroniksidan än hydrauliken eller är det någon som har en gissning?
Har det varit problem med joysticksen på dessa? Kanske någon komponent som blir lite varm eller liknande? Får mäta vidare...

   TS
Användarvisningsbild

Re: Tj 1070 kranen spökar ibland

0470  Firar 10 år som aktiv medlem på skogsforum! 
#670852 Sitter det elektronisk ändlägesdämpning på din maskin så kan det kanske vara den som spökar.

Användarvisningsbild

Re: Tj 1070 kranen spökar ibland

machonisti  
#670856 Håller med om elektroniskt... verkar långsökt att gå på hydraulsidan enligt beskrivningen

Användarvisningsbild

Re: Tj 1070 kranen spökar ibland

1470  
#671173 Prova att ta bort ändlägesdämpningen när det krånglar. Är ett procenttal i tmc. Minns inte nu om det ska vara på noll eller hundra nu men tror hundra. Testa kan ju vara spaken åxå

Användarvisningsbild

Re: Tj 1070 kranen spökar ibland

snorbroms  
#671344 Tackar för tipsen, ska utreda detta. Återkommer med rapport om hur det går. 👍

   TS
Avatar Fallback

Re: Tj 1070 kranen spökar ibland

rydet  
#674768 Nu har jag provat lite igen, provade nu att byta plats på kablarna på ventilerna så jag bytte kranlyft mot rotator när felet kom.
Då funkade rotatorn och kranfelet kvarstod så det tolkar jag som att signalen fram till ventilen är korrekt?
En sak jag noterat är att när felet kommer så ser det alltid ut att vara extra mycket hydraulolja i tanken?
Jag har som sagt bytt den magnetventilen som är blank på bilden längst till höger , men kan det vara nåt inne i den svarta delen? Har bara bytt den ventilen för kranlyft, borde man byta den för kransänk också ? Lirar dom ihop så att säga?

Har inte hittat inställningen för ändligesdämpningen i tmc men ska leta igen.

Avatar Fallback

Re: Tj 1070 kranen spökar ibland

rydet  
#676642 Lika bra att skriva hur det löste sig ifall någon annan har samma fel.
Visade sig att det var båda magnetventilerna som spökade, tydligen räcker det att en av dom är lite jäklig så funkar inte hela den funktionen. Fick lite glädje nästan hela dagen sen gick en av dom grövsta hydralslangarna sönder... ska inte vara för lätt..

Avatar Fallback

Re: Tj 1070 kranen spökar ibland

AKKAMAAN  
#677079 Bra att det löste sig. Är nyfiken på riktningsventilen...

Har du fabrikat/model och kodnummer från en typskylt?

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).