Traktorer och processorer

branson 5025c, problem med hydralik

10 inlägg 2088 visningar 5 följer Svara, dela mm...   
Avatar Fallback

branson 5025c, problem med hydralik

Gyttorp  
#802510 HEj!
Köpte min BRanson 5025 c för 1,5 år sen samt en weimer W5 skogsvagn o är egentligen väldigt nöjd med ekipaget.
MEN en sak stör mig: Det är 2 hydral uttag (2 par) - ett som jag kopplar till kranen (gul spak i traktorn) o en till midjestyrnigen (röd spak i taktorn). Den röda spaken går i princip inte att använda - den går extremt trögt.... o funkar nästan inte alls åt ett håll (samma när jag kopplar min slaghack Zanon).
Jag har påtalat detta o Traktorimport säger att tyvärr är det bara så... Jag har då fått 2 hydralslangar som jag kopplar till framlastaren - o styr då med den spaken - vilket fungar bra i o för sig. Men det är väldigt bökigt att byta - framför allt att ta bort/sätta tillbaka skyddsplåten....
Ska man acceptera att det är så?
Och borde det inte vara möjligt att fixa till det?



   TS
Lantmännen Maskin
Användarvisningsbild

Re: branson 5025c, problem med hydralik

Bert1  
#802514 Ett par 3vägskranar borde fixa så du inte behöver koppla om utan bara slå över ett par kranar men vore ju bättre det fixats till så ventilpaket funkar som det skall

Användarvisningsbild

Re: branson 5025c, problem med hydralik

Fredi  
#802523 Det är väl ingen idé med uttag och spakar om de är så tröga att de inte går att använda, nu vet jag inte hur Bransons spakar och ventilpaket ser ut men visst måste det gå att fixa så det går att använda tycker jag

Användarvisningsbild

Re: branson 5025c, problem med hydralik

Mikael  Firar 10 år som aktiv medlem på skogsforum! 
#802526 Jag har en sån traktor och på den funkar uttagen men visst trögt går den ena spaken.

Användarvisningsbild

Re: branson 5025c, problem med hydralik

Mikael  Firar 10 år som aktiv medlem på skogsforum! 
#802584 Tänkte på har du den gula spaken i rätt läge när du använder den andra, har du den i flytläge eller något annat läge än av så får du dåligt flöde på den röda.

Avatar Fallback

Re: branson 5025c, problem med hydralik

Gyttorp  
#802622 Vet inte hur jag har den gula spaken faktiskt - jag måste testa till helgen.......tack för tipset - återkommer 😀

   TS
Avatar Fallback

Re: branson 5025c, problem med hydralik

Gyttorp  
#802796 Nu har jag testat - om jag har den gula spaken i läge 3 (se bild - eller läge markerat med streck) - fungerar det faktiskt - men går trögt - särskilt när jag för röda spaken framåt - man måste verkligen ta i sista millimetern för att den ska reagera....
Jag förstår mig inte på den gula spaken - det ser ut att vara 4 lägen - men jag kan bara känna att det är tre...?
Det är framförallt problem när jag ska sätta tillbaka den röda kopplingen från lastaren (går fint att koppla lös o koppla extraslangarna) - det tar i de andra kopplingarna när jag ska dit med den....funkar bara om jag blir riktigt förbannad....
Kanske en god ide med en trevägs koppling där - men jag kommer ändå att måsta böka med skyddsplåten då....
Bifogar bilder...
verkar inte funka att ladda bilder - går det ej med jpg bilder tro?

   TS
Användarvisningsbild

Re: branson 5025c, problem med hydralik

Mikael  Firar 10 år som aktiv medlem på skogsforum! 
#802812
Gyttorp skrev:Nu har jag testat - om jag har den gula spaken i läge 3 (se bild - eller läge markerat med streck) - fungerar det faktiskt - men går trögt - särskilt när jag för röda spaken framåt - man måste verkligen ta i sista millimetern för att den ska reagera....
Jag förstår mig inte på den gula spaken - det ser ut att vara 4 lägen - men jag kan bara känna att det är tre...?
Det är framförallt problem när jag ska sätta tillbaka den röda kopplingen från lastaren (går fint att koppla lös o koppla extraslangarna) - det tar i de andra kopplingarna när jag ska dit med den....funkar bara om jag blir riktigt förbannad....
Kanske en god ide med en trevägs koppling där - men jag kommer ändå att måsta böka med skyddsplåten då....
Bifogar bilder...
verkar inte funka att ladda bilder - går det ej med jpg bilder tro?

Var traktorn ny när du köpte den, låter som det det är en justerings sak.
Var håller du till någonstans är det någon återförsäljare i närheten, det är viktigt att försöka få kopplingarna trycklösa när man demonterar/monterar dem.

Avatar Fallback

Re: branson 5025c, problem med hydralik

Gyttorp  
#803024 Hej!
Traktorn var ny -har gått 100 timmar...
Jag håller till i Vilhelmina, västerbotten - så det går inte att få så mkt hjälp från traktor import - de verkar medvetna om problemet o säger att det bara är så att spakarna går trögt - man man tycker ju att det måste gå att få till.
Kan man justera mekaniken från spaken till själva ventilen tro?
Jag är rädd att om jag sätter dit nån fler ventil, där jag kopplar om - att jag inte får dit skyddsplåten - fara ut i skogen utan den känns vanskligt...

   TS
Avatar Fallback

Re: branson 5025c, problem med hydralik

ulfgustav  
#803031 Hej Vet inte hur ventilerna ser ut på Branson, men två saker som är viktiga:
-Att ventilerna är korrekt monterade att fastsättningsbultar inte är för hårt dragna samt att underlaget är plant.
-Är det sektionsbyggd ventil så skall dragstänger vara dragna med rätt och jämnt moment
Båda dessa saker kan göra att sliderna i ventilerna kärvar. Detta är kanske saker som du redan kollat.
Hydraulschema är alltid bra då man skall felsöka

 Besvara  
  • Sida 1 av 1
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).