Sida 1 av 4

BM 400 kopplar inte ur och drar ej på högväxeln.

Postat: ons 07 aug 2019, 21:19
av Palakangas
Har en BM 400 som stått i många år. När jag trycker ner kopplingen känns det bra men den kopplar inte ur. Lamellerna kan ha rostat fast. Samt drar inte på högväxeln. Några förslag? Bromsarna är helt slut så att knycka loss lamellerna går inte.

Re: BM 400 kopplar inte ur och drar ej på högväxeln.

Postat: ons 07 aug 2019, 21:36
av tallen100
Konstigt att den inte drar på högväxel :???: , känns spaken till hög/låg som den ska?

Re: BM 400 kopplar inte ur och drar ej på högväxeln.

Postat: ons 07 aug 2019, 21:38
av vinterrojarn
Motorbromsa går ju....

Men är det kopplingen då? Så det inte är bottenplattan....

Känns kopplingen svampig eller lite kärv?

Re: BM 400 kopplar inte ur och drar ej på högväxeln.

Postat: ons 07 aug 2019, 21:38
av Palakangas
Jag känns som spaken kommer i rätt läge.

Re: BM 400 kopplar inte ur och drar ej på högväxeln.

Postat: ons 07 aug 2019, 21:39
av Palakangas
Bottenplattan?

Re: BM 400 kopplar inte ur och drar ej på högväxeln.

Postat: ons 07 aug 2019, 21:43
av vinterrojarn
Skrivfel...

Då fungerar styrklaffarna, om växlarna går i.
Men på en del traktorer kommer man åt underifrån, och kan då spraya på med bromsrengöring.

Re: BM 400 kopplar inte ur och drar ej på högväxeln.

Postat: fre 09 aug 2019, 15:52
av Palakangas
Nu ska jag och tysken skrämma loss de fastrostade lamellerna🧨✨

Re: BM 400 kopplar inte ur och drar ej på högväxeln.

Postat: fre 09 aug 2019, 16:33
av vinterrojarn
Palakangas skrev:Nu ska jag och tysken skrämma loss de fastrostade lamellerna🧨✨

Tysken????

Re: BM 400 kopplar inte ur och drar ej på högväxeln.

Postat: fre 09 aug 2019, 16:49
av Palakangas
Deutzen. Ingenjörskonst från 70-talet.

Re: BM 400 kopplar inte ur och drar ej på högväxeln.

Postat: fre 09 aug 2019, 16:55
av vinterrojarn
Åh fan bogsering.... :-bd

Re: BM 400 kopplar inte ur och drar ej på högväxeln.

Postat: fre 09 aug 2019, 17:19
av Palakangas
Jo. Går inte det så blir det att knacka in i mejsel i hålet under och försöka få isär det. Annars blir det premiär för skruvande i det nya traktorgaraget/verkstaden. Synd på rent golv.

Re: BM 400 kopplar inte ur och drar ej på högväxeln.

Postat: lör 10 aug 2019, 09:38
av vinterrojarn
Och hur blev resultatet?

Re: BM 400 kopplar inte ur och drar ej på högväxeln.

Postat: lör 10 aug 2019, 09:45
av Palakangas
Bogsering med ryck och knyck gav inget resultat förutom att ena framdäcket small. Ska hamra på genom hålet under. Kanske det släpper. Annars är det delning som återstår. Inget märkvärdigt egentligen, det är en behändig traktor.

Re: BM 400 kopplar inte ur och drar ej på högväxeln.

Postat: lör 10 aug 2019, 09:48
av vinterrojarn
Ja, det är inte som moderna maskiner där halva dagen går åt till att märka upp elkablar och annat tok....

Re: BM 400 kopplar inte ur och drar ej på högväxeln.

Postat: lör 10 aug 2019, 09:56
av Palakangas
Hitchkroken som blir i vägen i skogen ska jag antagligen försöka sälja. Köpa koppling för pengarna, flyga fram över ängarna.