Traktorer och processorer

Bm 430

36 inlägg 9423 visningar 10 följer Svara, dela mm...   
Avatar Fallback

Re: Bm 430

saekb  
#498043 Jag har två parallellkopplade 12 v batterier. När jag laddade batterierna vart och ett för sig visade laddaren 0 V. Ska plocka bort kabelskorna imorgon och kolla varje batteri för sig i morgon.

Lantmännen Maskin
Avatar Fallback

Re: Bm 430

ocke  Firar 10 år som aktiv medlem på skogsforum! 
#498169 Kom att tänka på en sak ang. byte av generator. Kan det vara laddningsrelät som spökar alt. sitter kvar om du byt generator med internt relä?

Avatar Fallback

Re: Bm 430

saekb  
#498337 Äntligen verkar laddningen fungera. Generatorn med inbyggt laddningsrelä är ny och byttes för 10 månader sedan. Den ursprungliga var troligen en växelströmsgenerator men med laddningsreläet i hytten, under batterihyllan. Denna är inte bortkopplad och alla anslutna sladdar finns kvar. Fick rådet att låta den sitta kvar men kontrollera så ledningarna fram till generatorn är hela. Kontrollampan för laddning lyste inte varför jag försökte få bort den så den gick att byta. Skruvade bort locket över lampan men lampan gick inte att få loss fast jag tryckte och vred samtidigt (bajonettfattning?).
Så kollade vi lampan igen och då plötsligt lyste den! Vi mätte upp spänningen på batterierna när motorn var igång. Instrumentet visade 13,8 V vid 600 varv.
Var det verkligen bara oxid på lampanslutningen som gjorde att laddningen inte fungerade? Jag tryckte ju bara upp och ner på den gamla lampan och försökte vrida.

Avatar Fallback

Re: Bm 430

jannee  
#498359 Är nog helt riktigt, vill minnas att någon för länge sedan sagt mig att fungerar (trasig) inte lampan laddar inte generatorn.

Avatar Fallback

Re: Bm 430

tallen100  
#498362 Stämmer, lyser inte lampan när du vrider på tändningen så har du ingen laddning.

Avatar Fallback

Re: Bm 430

massa-ved  
#498366
jannee skrev:Är nog helt riktigt, vill minnas att någon för länge sedan sagt mig att fungerar (trasig) inte lampan laddar inte generatorn.

Växelströmsgenerator har inget eget magnetfält som en likströmmare det byggs upp via kontrollampan. Normalt skall en 2w lampa räcka till men har varit ute för att det inte har fungerat med 2w utan fått sätta i en 4w

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).