Traktorer och processorer

Bm 430

36 inlägg 9421 visningar 10 följer Svara, dela mm...   
Användarvisningsbild

Re: Bm 430

Torbjörn Johnsen  
#442533 Hade en kort paus:-)

Lantmännen Maskin
Avatar Fallback

Re: Bm 430

saekb  
#497965 Elfel på min BM 430. Batteriet är ofta dåligt laddat när jag ska använda traktorn. Startar traktorn efter ett par timmars laddning är det stor risk för att det ändå inte är tillräcklig ström till för elfunktionerna för griplastarvagnen (stödben och grip). Jag har bytt generatorn. Trots det försvinner ström från batterierna. Tacksam för tips om vad det kan vara.

Avatar Fallback

Re: Bm 430

ocke  Firar 10 år som aktiv medlem på skogsforum! 
#497972
saekb skrev:Elfel på min BM 430. Batteriet är ofta dåligt laddat när jag ska använda traktorn. Startar traktorn efter ett par timmars laddning är det stor risk för att det ändå inte är tillräcklig ström till för elfunktionerna för griplastarvagnen (stödben och grip). Jag har bytt generatorn. Trots det försvinner ström från batterierna. Tacksam för tips om vad det kan vara.

Har du huvudströmbrytare? Har du 1 eller 2 batteri?

Avatar Fallback

Re: Bm 430

saekb  
#497973 Jo jag har en yttre huvudströmbrytare som jag nyligen bytt. Det var glapp i den. Det är två batterier i traktorn.

Avatar Fallback

Re: Bm 430

ocke  Firar 10 år som aktiv medlem på skogsforum! 
#497976
saekb skrev:Jo jag har en yttre huvudströmbrytare som jag nyligen bytt. Det var glapp i den. Det är två batterier i traktorn.

Jag läste lite snabbt. Trodde den ladda ur när du inte körde men här verkar det vara både.

Spontant känns det som dåliga batteri? Har även läst att om man har två batteri var av ett dåligt kan de ta tjuvström av varandra. Har dock ej upplevt det själv utan kört med två 6volt i serie förr. Nu har jag bara ett 12v batteri från biltema som funkar kanon. (Kan kolla upp art.nr?)

Dålig kontakt brukar(vid huvudbrytre och batterikontakter) ju annars vara vanligt fel. Jag har haft problem med detta men då brukar startmotorn "klicka" vid start. Se över kontakterna vid batteri, generator och huvudbrytre. Även om det ser bra ut så kan man rycka och slita lite lagom för att se att de verkligen är bra kontakt(titta mellan sladd och kabelsko).

Antar att vagnen är kopplad på vanliga släpvagnsuttaget?. Nya fräscha kablar och anslutningar till släpvagnsuttaget kan vara en bra investering.

Har du någon arbetsbelysning som kan dra ström?. Även led drar ju en del även om det är energisnåla i förhållande till ljusstyrkan.

Avatar Fallback

Re: Bm 430

saekb  
#497984 Batterierna är relativt nya, ca 1 år. Batteripolerna har vi gått igenom och bytt en kabelsko. Även mätt upp spänningen med och utan motorn igång. Det verkar vara ok. Tänkte titta på jordflätan men hittar den inte? Har också fått tips om laddningsreläfel.

Avatar Fallback

Re: Bm 430

bgl  
#497987 Spänningsskillnad mellan generator och batteri?
Spänningsskillnad mellan minsta elförbrukn med motorn i gång, resp med högsta elförbrukning?
Provat med en annan voltmeter?
Vilka är mätresultaten i dessa olika fall?

Avatar Fallback

Re: Bm 430

saekb  
#497991 Har laddat batterierna hela dagen. Dessa är inkopplade och anslutna. Visaren på laddaren går ner till 5 A men stannar där. Betyder väl att något hela tiden förbrukar ström eftersom visaren inte går ända ner till noll? Traktorn startar men el-funktionerna grip och stödben på vagnen fungerar inte.

Avatar Fallback

Re: Bm 430

ocke  Firar 10 år som aktiv medlem på skogsforum! 
#497997 Ampermätaren på laddare tror jag bara visar intern last i batteriet? D.v.s batteriet ska vara frånkopplat vid laddning och när ampermätaren är när noll så är det fulladdat.

Om generatorn fungerar så bör volten över batterierna vara ca 14v vid motor igång och sedan vara stadig. När motorn är av ska det vara ca 12v. Testa och se hur stadig volttalet är med och utan inkopplad kran då borde man kunna se om det är vagnen som drar ström eller om felet är i traktorn.

Ps. 430 måste varavas upp ganska högt innan laddningsrelät slår till. (Laddlampan slocknar)

Avatar Fallback

Re: Bm 430

ocke  Firar 10 år som aktiv medlem på skogsforum! 
#497998 Om det bara är vagnen som krånglar så titta över hur jorden fungerar så den inte bara jordar i draget mellan traktorn.

Avatar Fallback

Re: Bm 430

saekb  
#497999 Om det bara är vagnen som krånglar så titta över hur jorden fungerar så den inte bara jordar i draget mellan traktorn.


Det förstod jag inte riktigt. ?

Avatar Fallback

Re: Bm 430

ocke  Firar 10 år som aktiv medlem på skogsforum! 
#498002
saekb skrev:Om det bara är vagnen som krånglar så titta över hur jorden fungerar så den inte bara jordar i draget mellan traktorn.


Det förstod jag inte riktigt. ?

Istället för att plus och minus går genom släpvagnskontakten(nu har jag förutsatt att det är kopplat så) så kan minuspolen gå via draget mellan traktorn och vagn. När du sedan kör så kan det bli glapp eftersom draget rör på sig och inte jordar i traktorns chassi alla gånger.

Men detta känns långsökt och borde inte ladda ut batterier utan mer bara ge krångel med kranfunktionerna.

Användarvisningsbild

Re: Bm 430

Vardon  
#498003 Häng på en tång amperemeter eller eller skruva av en pol och ta vanlig amperemeter och koppla in.

Då kan du se om det drar ström där det inte borde dra ström.

Vad är det för batteri? Sist jag hade problem som lät som dåligt batteri trots att det bara var ett år gammalt så var det dåligt batteri. Det stod det biltema på (tror det är väldigt mycket lotteri på deras grejer)

Har du kollat vattennivån så det inte har misshandlats under vintern? Djupurladda och man kan misshandla de ganska duktigt.

Avatar Fallback

Re: Bm 430

ocke  Firar 10 år som aktiv medlem på skogsforum! 
#498014 Ja, det låter som dåligt batteri men tänkte att 1år var för korttid för att gå sönder.

5A på laddaren vid fulladdat låter mycket(kolla om det skiljer batterierna emellan. Har du 2x 6volt i serie eller 2x12volt parallellt ?).
Även tidigare dålig generator kan belasta batterierna ogynsamt och förkorta livslängden.

Användarvisningsbild

Re: Bm 430

Vardon  
#498019 Nu vetjag inte vad han har för laddare men jag hade nog föredragit en multimeter innan jag tar 5 A som sanning.

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).