Krånglande 705

 Svara  5 inlägg  1807 visn.  1 följer
Avatar Fallback

Krånglande 705

 Firar 10 år som aktiv medlem på skogsforum! 
#15641 Hej... vår 705 har börjat bete sig lite konstigt på senare tid. Grejen e det att instrumentpanelen har börjat blinka ganska mycket det e laddningslampan och blinkerslampan som blinkar det e som ett disco i traktorn nu...det e ju lite jobbigt men raggningsfaktorn stiger ju avsevärt när man har lite porrbelysning i hytten:) men den har även börjat dra ur batteriet nu och grejen e den att både batteri och generator e nyligen bytta... har funderat på om det e laddningsreläet eller inte ..vad tror ni.. kan vara nått glapp nånstans för ibland så fungerar den som vanligt...hoppas att det e nån som har en idee:)



   TS
Mowi
Avatar Fallback
 Firar 10 år som aktiv medlem på skogsforum! 
#15707 Varför byttes generatorn, var det fel på den eller skulle en större monteras?
Ett felaktigt laddningsrelä skulle kunna dra ur batteriet.
Har du ingen huvudbrytare på batteriet?
Kolla om kontakterna under centralinstrumentet sitter fast riktigt.
Fäll ratten ner mot stolen, sen är det bara att ta ett grabbatag i instrumentet och lyfta det rätt upp!
Känn om kontakterna sitter i ordentligt

Avatar Fallback
 Firar 10 år som aktiv medlem på skogsforum! 
#15719 jo det finns en huvudströmbrytare... ska testa det där med kontaktera till instrumentbrädat...generatorn reparerades bara(fel skrivet av mig)kolen byttes samt den fräschades upp... ja den var helt slut och laddade inte längre...men ska testa ditt tips...tack för svaret :D

   TS
Avatar Fallback
 Firar 10 år som aktiv medlem på skogsforum! 
#15846 Jag menade att drar den ut batteriet rätt om brytaren är bruten??
Har du nån möjlighet att mäta hur mkt generatorn laddar, tex med en voltmeter som ska visa ca 14,1 volt vid 1000varv eller kanske en ampere mätare så du kan kolla om den laddar fullt med nya kol.
Jag har en generator på min Jeep som inte laddar som den ska och då lyser laddningslampan när motorn går på tomgång :roll:

Avatar Fallback
 Firar 10 år som aktiv medlem på skogsforum! 
#15863 jo vi har kollat att han laddade rätt..men vi har pratat med en bilmekaniker som trodde att det var glapp i instrumentpanelen

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Liknande Trådar
TitelStatistikSenaste svaret
krånglande elventiler? av valmet 701 - lör 31 jul 2010, 11:33
i Skotare
5 svar
2394 läst
av Blizzarden     
fre 10 sep 2010, 10:21
Valmet och en krånglande F9 av skogsrået - lör 25 sep 2010, 18:22
i Skotare
1 svar
1256 läst
av ralle     
tor 25 nov 2010, 21:36
Krånglande Husqvarna 254 XP av mbss - ons 13 okt 2010, 09:57
i Motorsåg och handhållet
6 svar
3856 läst
av Lolich     
fre 15 okt 2010, 18:39
Att laga krånglande VMM1000 (Valmet) av Anders Olsson - fre 11 mar 2011, 00:36
i Skördare
2 svar
3238 läst
av Blondin 750     
tor 11 jan 2018, 22:00
Krånglande regulator? av Sibiria - tis 27 mar 2012, 20:25
i Traktorer och processorer
3 svar
1734 läst
av Sibiria     
ons 28 mar 2012, 07:02
Annonser