Verkstan

Laddning av optima batteri

32 inlägg 30408 visningar 3 följer Svara, dela mm...   
Avatar Fallback

Re: Laddning av optima batteri

axwell  Firar 10 år som aktiv medlem på skogsforum! 
#108152
Uvskogen skrev:Hur stort batteri, Optima, behöver man till en gammel-traktor som ska gå på vintern? Räcker 50Ah?


Optima har batterier som är OK, inte mycket mer. De var tidigt ute med att få till fler Ah/volym, dvs krympte yttermåtten. En stark marknadsföring får folk att tror på underverk, samma med Ctek, andra fabrikat är i fatt.

Undrar om Uvskogen ironiserar om övertron på Optima.
Skämt åsido, skaffa det största som passar i batterifacket och som kan sättas fast på ett säkert sätt.
Minst 100 Ah, rekommenderar Biltemas Silver/Kalcium 80-21005, 354*174*190 mm 1299 kr med 4-års garanti.

http://www.biltema.se/sv/Sok1/?quicksea ... y=80-21005

Användarvisningsbild

Re: Laddning av optima batteri

Uvskogen  Firar 10 år som aktiv medlem på skogsforum! 
#108155
axwell skrev:Undrar om Uvskogen ironiserar om övertron på Optima.

http://www.biltema.se/sv/Sok1/?quicksea ... y=80-21005


Inte ett dugg, frågar för att jag har ett Optima i traktorn på 50Ah, det räckte i 5 sekunder :surp: , fulladdat enligt CTEK-laddaren. Fick starta traktorn med startkablar från fyrbandaren. Borde räcka lite längre även om det -10 tycker jag...

Tack för tipset, är också inne på ett STORT batteri, finns gott om plats och bra fastsättningsmöjligheter. Bytte till ett stort på fyrbandaren förra vintern, blev nåt helt annat (den startade efter 20 sekunder, ingen avmattning på batteriet)

Användarvisningsbild

Re: Laddning av optima batteri

halvproffs  Firar 10 år som aktiv medlem på skogsforum! 
#108158 10 år räckte ett rött Optimabatteriet i traktorn, klart godkänt. Köpte även en CTEK-laddare som inte jag använt så mycket men den slutade ladda i somras (ej godkänd) , men jag köpte en till då jag tycker formatt mm är bra.

Användarvisningsbild

Re: Laddning av optima batteri

Torparn79  
#108160 hmm, när vi ändå är inne på CTEK-laddare..
hur ska man göra om det sitter dubbla batterier på traktorn och man vill ha underhållsladdning..?
dessa batterier sitter parallellkopplade..

Avatar Fallback

Re: Laddning av optima batteri

axwell  Firar 10 år som aktiv medlem på skogsforum! 
#108169
Torparn79 skrev:hmm, när vi ändå är inne på CTEK-laddare..
hur ska man göra om det sitter dubbla batterier på traktorn och man vill ha underhållsladdning..?
dessa batterier sitter parallellkopplade..

Vari menar du att problemet ligger, hur många Ah har de tillsammans. Om inte Ctek har någon lämplig så finns det många andra smartladdare.
Alternativt, om du redan har en bra smartladdare men för låg kapacitet mot två batterier, sätt in en batteriväljare som laddar ett batteri åt gången, vanligt på större båtar.

Avatar Fallback

Re: Laddning av optima batteri

Skogsola  Firar 10 år som aktiv medlem på skogsforum! 
#108174 Lossa jordkabeln på det ena medan du laddar det andra. Hur svårt kan det va? 8)

Användarvisningsbild

Re: Laddning av optima batteri

Uvskogen  Firar 10 år som aktiv medlem på skogsforum! 
#108393 Nu har jag laddat Optima batteriet ordentligt igen, ändå så kan jag bara köra startmotorn i typ 5-10 sekunder innan batteriet inte orkar dra runt den längre. Hur länge kan du köra din traktor på startmotorn i -10 grader?

Beror det på batteriet eller har jag, eller snarare traktorn, nåt annat fel?

Användarvisningsbild

Re: Laddning av optima batteri

Slurfi  Firar 10 år som aktiv medlem på skogsforum! 
#108394 Ett Optima ska veva traktorn i flera minuter innan den stannar. Nåt är fel, kolla kablarna först, lättast genom att koppla startkablar direkt från batteriet till startmotorn.
Är det startmotorn såta lös och plocka isär och rengör så ser du nog om den går att repa.

Användarvisningsbild

Re: Laddning av optima batteri

Uvskogen  Firar 10 år som aktiv medlem på skogsforum! 
#108395
Slurfi skrev:Ett Optima ska veva traktorn i flera minuter innan den stannar. Nåt är fel, kolla kablarna först, lättast genom att koppla startkablar direkt från batteriet till startmotorn.
Är det startmotorn såta lös och plocka isär och rengör så ser du nog om den går att repa.


Såg precis att jordflätan (OBS! Plusjord) hade smält in en bit i plasten på batteriet. Ledtråd?

Användarvisningsbild

Re: Laddning av optima batteri

Slurfi  Firar 10 år som aktiv medlem på skogsforum! 
#108397 Jo, så varm ska den inte bli, sprätta upp startmotorn och rengör åtminstone.

Användarvisningsbild

Re: Laddning av optima batteri

Uvskogen  Firar 10 år som aktiv medlem på skogsforum! 
#108399
Slurfi skrev:Jo, så varm ska den inte bli, sprätta upp startmotorn och rengör åtminstone.


Hmm, inget garage och minus 10 :sad: Kanske dra igång den med hjälpbatteri och låta den stå på tomgång resten av vintern :wink:

Användarvisningsbild

Re: Laddning av optima batteri

Slurfi  Firar 10 år som aktiv medlem på skogsforum! 
#108401 Trist läge, men det brukar inte vara så svårt att få lös startmotorn.
Dubbelkolla kablarna & kabelskorna, de kan ibland behöva bytas pga oxid, fast de ser fräscha ut.

Användarvisningsbild

Re: Laddning av optima batteri

Uvskogen  Firar 10 år som aktiv medlem på skogsforum! 
#108405 Tack "slurfi" blir morgondagens övning. For ut med ficklampan efter förra inlägget och det är som du säger, den sitter väldigt bra till så det fixar sig. Får väl skruva på med lite fart, fast ska ta det enklare först och kolla igenom anslutningarna, framförallt hur jordflätan sitter i godset och anslutningarna till startmotorn som du säger.

Användarvisningsbild

Re: Laddning av optima batteri

Slurfi  Firar 10 år som aktiv medlem på skogsforum! 
#108409 Gör så, men för säkerhetens skull, så du inte överjobbar det hela, koppla med rejäla startkablar direkt från batteriet till startmotorn så du helt säkert har uteslutit att det är kabel/kontakt-fel. Och testa gärna med ett annat batteri så det inte bara har blivit nåt tok med Optiman eller laddaren.

Användarvisningsbild

Re: Laddning av optima batteri

totte  
#108415 Om jordflätan smält plasten så är det definitivt nåt som är rejält galet där. Den skall inte bli varm alls. Kontaktfel där den ansluts, alldeles för klen fläta eller en massa trådbrott i flätan.

Så Slurfis råd om att testa med startkablar är mycket bra.

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).