Verkstan

Kemppi Kempomat 3200 felsökning

23 inlägg 5735 visningar 6 följer Svara, dela mm...   
Avatar Fallback

Kemppi Kempomat 3200 felsökning

John.S  Firar 10 år som aktiv medlem på skogsforum! 
#529810 Hej!

Köpte för ett tag sedan en nästan ny Kemppi Kempomat 3200. Satte ivrigt igång och skulle svetsa men märker att den är väldigt svår att ställa in, samt att det smattrar och lever om kring smältan, går knappt att få till "steka-ägg-ljudet". Är som ni förstår nybörjare på området svetsning, men jag tror mig iallafall ha sådan koll att jag kan säga att något är fel, den stora frågan är vad?

Symptom: Smattrande och högljudd gång, svårt att få smältan att flyta ut, blir lätt väldigt bulliga svetsar oavsett strömstyrka, trådmatning och rörelsemönster. Anväder Mison svetsgas och "vanlig" svetstråd, alltså ingen rörtråd.

Ett långskott utan att jag vet vad jag egentligen pratar om, kan det ha med polariteten på jord och svetspistolen att göra? Vilken skall ha plus och vilken ska ha minus? Har läst lite och förstått att man ska växla dessa beroende på tråd-typ, stämmer detta?

All hjälp uppskattas, är det någon info som saknas så ska jag försöka ta reda på det.

Tack på förhand!



   TS
Användarvisningsbild

Re: Kemppi Kempomat 3200 felsökning

Fredi  
#529815 Har du säkert ström på alla tre faser? Om en fas borta eller svag så blir det ungefär som du beskriver. Kolla i annat vägguttag om du har samt även att alla trådar är ordentligt fast i svetsmaskinens stöpsel. Borde nog vara ganska jämnt och nätt ljud med en sån där svets. Kanske har maskin något fel, har den fungerat annanstans?

Användarvisningsbild

Re: Kemppi Kempomat 3200 felsökning

totte  
#529816 Har du säkerställt att gasen flödar fram som den skall?

Avatar Fallback

Re: Kemppi Kempomat 3200 felsökning

John.S  Firar 10 år som aktiv medlem på skogsforum! 
#529829 Hallå! Tack för snabba svar :) Har inte kollat upp faserna i handsken, är det som på endel andra verktyg att man kan växla faserna där? Skall mäta upp så man säkert har rätt spänning in också för säkerhets skull. Enligt han jag köpte den av fungerade den hos honom, men å andra sidan hade han knappt använt den och kanske inte heller märkt att den gick konstigt. En jobbarkompis till min far, så jag litade på honom. Tycker också att det borde vara tystare gång.

Har inte gjort några mer vetenskapliga studier gällande gasen än att det hörs och blåser ur munstycket, så gas kommer det.

Tack så länge!

   TS
Avatar Fallback

Re: Kemppi Kempomat 3200 felsökning

Stenmark  
#530033 Är det gammal tråd och den blivit rost på den kan den gå trögt i trådledare och även slira på drivhjulen spruta 556 på tråden och i trådledaren den är inte känslig på fasföljd är alla faser med +nolla med så ska den funka

Användarvisningsbild

Re: Kemppi Kempomat 3200 felsökning

totte  
#530047 Sant, fasföljden spelar ingen roll. Viktigt är att kolla att du inte har en fas på nollan och tvärtom. Förutom att det inte går bra så är det direkt farligt. Så checka dina don ordentligt.

Användarvisningsbild

Re: Kemppi Kempomat 3200 felsökning

JohannesG  
#530054 Att spruta 5-56 eller likvärdig i trådledaren ställer jag mig skeptisk till. Blir med tiden kladdigt och mer skräp fastnar. Möjligen lite på tråden, men mycket lite. Kan nog även påverka svetskvalitén negativt.

Blås hellre rent trådledaren med tryckluft och se till att tråden ser bra ut. Du kan montera några öronproppar eller hellre en bit av scotch brite svamp eller likvärdig som rensar tråden innan den går in i matarhjulen. Om det nu är rost som är orsak till problemet.

Avatar Fallback

Re: Kemppi Kempomat 3200 felsökning

John.S  Firar 10 år som aktiv medlem på skogsforum! 
#530119 Tack för fortsatt visat intresse allihop!

Tråden köptes en ny spole i samband med köpet av svetsen, bytte från 1,0 till 0,8. Trodde att detta var anledningen till att det blev så mycket material i fogarna, blev bättre med klenare tråd, men det löste ju inte själva grundproblemet. Så tråden skulle jag nog beteckna som fräsch. Bra tips med "rengörings-anordningen" med svamp/öronproppar, renlighet i dom delarna av maskinen känns viktigt.

Då kan vi avfärda att faserna ligger fel, däremot blev ja lite osäker när du skrev att nollan kan ligga på fasen eller tvärt om. Menar du i plinten på svetsen eller handsken man sätter i väggutaget?

Någon som har en tanke angående polaritet på jord respektive handtag? Såg en film på tuben med lite olika fel som kan uppstå och där provkörde han med fel polaritet i förhållande till trådtyp ( plusjord ). Den svetsen betedde sig på liknande vis som min. Han påstod att man skulle ha plusjord om man svetsar med rörtråd, vilket jag inte har. Jag kanske är helt ute och cyklar angående detta, säg till isåfall :lol:

Tack å bock så länge!

   TS
Användarvisningsbild

Re: Kemppi Kempomat 3200 felsökning

totte  
#530177
John.S skrev:Då kan vi avfärda att faserna ligger fel, däremot blev ja lite osäker när du skrev att nollan kan ligga på fasen eller tvärt om. Menar du i plinten på svetsen eller handsken man sätter i väggutaget?


Om det är fel torde det vara i handsken. Tänkte så att du har nyligen köpt den och det går aldrig att veta hur en föregående ägare har haft sina kablar och uttag kopplade. Förvisso sällsynt att det är sådana fel, men ändå värt att kolla upp för att säkert eliminera felet.

Avatar Fallback

Re: Kemppi Kempomat 3200 felsökning

zeetorg  
#530275 Det låter som du har för lite ström.

Du har nyss bytt tråd skriver du, har du rätt matarrulle och trådledare? (Det brukar vara olika för olika diametrar)
Har du riktig kontakt överallt, i både anslutningar och gods?
Om jag inte misstar mig så har du ett vred för grovinställningen av strömmen och ett för finliret.

Vanlig tråd brukar köras med tråd plus och jordklämman minus

Avatar Fallback

Re: Kemppi Kempomat 3200 felsökning

grålle-68  
#530276 det är även olika kontaktmunstyck beroende på trådtjocklek.

Avatar Fallback

Re: Kemppi Kempomat 3200 felsökning

John.S  Firar 10 år som aktiv medlem på skogsforum! 
#530291 Bytte kontaktmunstycket i handtaget till rätt dimension i samband med trådbytet. Matarhjulen verkar driva som dom ska, går inte bromsa tråden för hand iallafall. Skall även trådledaren i slangpaketet bytas? Det stämmer bra, 2 rattar med 4 steg i varje.

Angående polaritet på tråd respektive jord, så låter det rimligt, frågan är bara vilket min är inställd på... Svetsen i filmen jag pratade om hade kabelskor uppdragna till under huven vid trådmatningen, och då känns det ju som att det är meningen att man skall kunna byta plats på kablarna. På min sitter ju alla kopplingar i underdelen förhållandevis osmidigt placerat, så det känns som det inte är meningen att man ska vara där och skruva på någonting.

Ska till verkstan imorgon eftermiddag, skall kolla upp handsken så att alla trådar ligger rätt och sitter fast och även alla kopplingar inuti svetsen. Skall även prova i ett annat uttag och se om det blir någon skillnad.

Tack för engagemanget allihop! :-bd

   TS
Avatar Fallback

Re: Kemppi Kempomat 3200 felsökning

zeetorg  
#530429 Har du kollat säkringarna så dom är hela?

Avatar Fallback

Re: Kemppi Kempomat 3200 felsökning

John.S  Firar 10 år som aktiv medlem på skogsforum! 
#530701 Hallå!

Nu har jag varit ute i verkstan och haft isär kontakten både i väggen och svetsens del. Det såg bra ut i båda två, inget som satt löst någonstans och trådarna gick dit dom skulle. Så nu är man väl tillbaka på ruta ett... Vet inte vad jag ska ta mig till, hade ju varit bättre om den inte fungerade alls, då känns det lättare att leta fel :grin: Vet inte om det finns företag som reparerar svetsar och dylikt?

Mvh

   TS
Avatar Fallback

Re: Kemppi Kempomat 3200 felsökning

sveakatten  
#530705 Tycker också att det låter som ett gas problem.
Du har inte möjlighet att ta dit någon som är duktig på att svetsa, han/hon kanske ser direkt vad felet är.

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).