Verkstan

Koppla svets till elverk

30 inlägg 11632 visningar 14 följer Svara, dela mm...   
Användarvisningsbild

Re: Koppla svets till elverk

Tralsmo  
#595014 Ja har köpt ett 5,5kw 240v elverk av p-lindgren (sc6000e). Kostar nu 5995 +moms.
Funkar hyfsat att köra 2,5mm pinne me , 85a.
Grymtar ju ordentligt när det tänder. Ochså rätt svårtänt men med lite tålamod funkar det.

Användarvisningsbild

Re: Koppla svets till elverk

vinterrojarn  
#595016 Prova att använda svetsspray... Pinnen tänder lättar och går finare.

Ett annat tips är OK. 46.16 pinne.
Den fungerar väldigt fint i fält.
Svetsat mycket skogsmaskinsgripar och band med dessa...

Användarvisningsbild

Re: Koppla svets till elverk

JohannesG  
#660969 Tänkte svetsa lite idag i maskinhallen. Det betyder att där finns ingen ström. Men det är ju inga problem tänkte jag, tar ju elverket.
Men detta blir jag inte klok på. Den är hopplös att få att tända. Lyckas man väl få den att tända så verkar det funka som det ska. Jag har mätt att jag får 400v i handsken samt verifierat att faserna är kopplade på samma sätt som i svetsrummet. Någon som vet vad det är för fel?
Svetsen är en Kemppi Kempact 253A.
Elverket är ett KTS på 30kVA

Svetsade med en enklare 1-fas pinnsvets på samma verk för en tid sedan och det funkade. Enligt tråden skulle det ju till och med vara mindre problem med 3-fas maskiner. Vid arbetet som skulle utföras är MIG-svetsen mer passande, så hade varit skönt att få det att fungera.

Användarvisningsbild

Re: Koppla svets till elverk

vinterrojarn  
#660970 Får du tillräckligt med ampere då?

Användarvisningsbild

Re: Koppla svets till elverk

Vardon  
#660980 Det jag hittade skulle den ha ungfär 8,5 kva så ditt elverk på 30 kva borde ju orka driva den med råge kan jag tycka.

Är det inverterreglering kan det vara knepigt med svetsar. Spontant skulle jag gissa på regleringen av spänningen. När du försöker tända så vill spänningen sjunka och sen hinner det inte reglera upp det förrän svetsen gjort något.

Kan du ställa in ramptider på tändningen kanske pröva med det. Eller pröva varva på det som drar.

Pröva koppla en lampa samtidigt och se hur den går när du svetsar

Användarvisningsbild

Re: Koppla svets till elverk

hlb  
#660985 Om man varvar upp blir det inte längre 50 Hz, men Vardon jobbar ju i den högre skolan, så det kanske går, om man bara har svetsen inkopplad. Kan väl bero på kurvformen, vilket kanske skulle kunna justeras med induktanser (spolar), men nu måste jag nog grunna lite mera.

Användarvisningsbild

Re: Koppla svets till elverk

Vardon  
#660991 Verkade vilja ha 50/60hz och +- 15 15% man behöver ju inte köra den som en iller på speed...

Användarvisningsbild

Re: Koppla svets till elverk

hlb  
#660996 Jo de har väl 60 Hz i några stora länder. Det är som när vi lyfte stora mastdelar med mobilkran förr i världen. Om det blev för tungt, fick vi gå över till de amerikanska normerna.

Användarvisningsbild

Re: Koppla svets till elverk

JohannesG  
#661086 Körde vinkelslipen samtidigt, men det hjälpte inte.
Provade nu att köra en byggfläkt på 9kw samtidigt och då fungerade svetsen som tänkt. Elverket behöver alltså ha lite belastning för att tillfredsställa svetsen. Räcker säkert med mindre än 9kw, men det var vad jag provade med nu i all hast för att veta om det alls fungerade. Dock osäker på om så lite som 2kw skulle räcka. Får prova det vid ett senare tillfälle.

Tack för tipset! 👍 😀

Avatar Fallback

Re: Koppla svets till elverk

bgl  
#661091 Liknar i princip de problem med att leverera el i södra Sverige som skrivs om.
Behöver förklaras av ett proffs!

Användarvisningsbild

Re: Koppla svets till elverk

Vardon  
#661108
bgl skrev:Liknar i princip de problem med att leverera el i södra Sverige som skrivs om.
Behöver förklaras av ett proffs!


Att det är problem med regleringen vid olika belastningar i södra sverige, det var nyheter för mig....

Användarvisningsbild

Re: Koppla svets till elverk

JohannesG  
#661140 Nu i skarpt läge fungerade det dock inte riktigt 100%. Betydligt bättre än utan extra last, men hände flera gånger att den inte ville tända riktigt. Skumt.

Användarvisningsbild

Re: Koppla svets till elverk

wol  
#662118 Jag har aldrig svetsat med ett elverk men jag har skaplig koll på hur elverk fungerar.
En svets drar mycket ström vid start och elverket måste då klara den tillfälliga överlasten och det innebär att elverket måste vara lite större än vad svetsen vill ha.
En svets brukar vara ganska känslig för störningar från elnätet och ett elverk har ju mycket mera störningar.
Ett billigt elverk har troligtvis en sämre spännings reglering än ett dyrt kvalitets elverk vilket bidrar till mera störningar på strömmen.
Se upp med enfasbelastningar på ett trefasverk dom kan ta skada av snedbelastningar.
Ett traktordrivet elverk saknar reglering och då får man då ställa frekvensen manuellt på 50Hz men om man då har ställt in det obelastat då kommer frekvensen att sjunka lite när svetsen tänder och det kan ju vara det som gör att svetsen går dåligt.
Jag brukar ställa frekvensen på 52Hz obelastat och då blir det c:a 50Hz när jag lägger på belastningen men det kan ju skilja lite beroende på hur stor lasten är och hur bra traktorn klarar att kompensera för att behålla varvtalet.

Användarvisningsbild

Re: Koppla svets till elverk

JohannesG  
#662127 Att elverket i mitt fall skulle vara för litet är helt omöjligt. Det ger långt mer än tillräckligt för vad svetsen någonsin kan behöva.

Däremot är det säkert så som du säger att den ger för ful el för att svetsen skall vara nöjd.

Det med att varvet kan sjunka något marginellt är jag medveten om och gjorde precis som du beskrev att ställa in lite extra. Men frekvensen sjönk inte under 50hz vid svetsning, hade en som kontrollerade detta.

Jag hörde av mig till en svetsverkstad och kollade om de hade någon idé. Den jag pratade med hittade att Kemppi angivit svetsen som "ej lämplig för generatordrift". Så där lär det kapitlet vara avslutat, inget mer att göra. Får hålla mig på hemmaplan med MIG-svetsen.

Användarvisningsbild

Re: Koppla svets till elverk

wol  
#662154 Jag har en likvärdig på 30 Kva och den driver jag hela gården med så storleken räcker till med stor marginal och du verkar ha full kol på ditt elverk.
När jag kör mitt då kan man se att lampor flimrar lite grand och det är ju sådana störningar gör att svetsar mm funkar dåligt på reservelverk.
Om man behöver köra en svets på elverk då får man nog leta upp en svets som inte är så känslig på dålig ström.

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).