Verkstan

Volvo 6300 elproblem

4 inlägg 2050 visningar 3 följer Svara, dela mm...   
Användarvisningsbild

Volvo 6300 elproblem

Volvobm6300  
#411223 Hej, har problem med 6300an, det hela började med att laddningslampan och oljenivålampan för hydraltransmission började lysa, sedan slutade den ladda så var till swecon o köpte ny generator, maskin startade men alla lampor i instrumenthuset började lysa sedan slutade fler o fler saker att fungera, nu funkar varken "jojstickarna" eller några lampor i mätarhuset, någon som kan ha något tips? Dom på swecon hade aldrig varit med om de, tacksam på förhand,



   TS
Enskede Hydraul, reservdelar till skogsmaskiner
Avatar Fallback

Re: Volvo 6300 elproblem

gnisten83  Firar 10 år som aktiv medlem på skogsforum! 
#411230 Vet inte om du får svar här, annars prova maskinisten.net bland traktorgrävarna.
Där finns gott om Tg folk!
Annars rent generellt så kolla upp så att verkligen jordningen är hel upp till instrumenten, kan kanske brustit i midjan med.

Användarvisningsbild

Re: Volvo 6300 elproblem

bodaedet  
#411292 Vill minnas att det sitter en mångpolig kontakt på höger sida motorn som går in i hytten. Är det glapp i den blir det mycket knas

Användarvisningsbild

Re: Volvo 6300 elproblem

Vardon  
#411294 Börja med att mäta och se vad du har för spänningar fram. Har du ingen spänning att tala om där du borde ha skulle nog jag lagt en liten tråd från - på batteriet för att få en referens. Mät igen, har du spänning nu borde det vara en jordning.

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).