Kedjebroms HVA 550 xpg

 Svara  12 inlägg  5857 visn.  4 följer
Användarvisningsbild

Kedjebroms HVA 550 xpg

 
#371337 Händer förstås bara mig, men skulle byta svärd idag och drog loss kåpan utan att för lossat kedjebromsen. Så nu är den i låsläge så kåpan går inte tillbaka. Har tagit bort täcklocket över mekanismen och förstås att den måste spännas tillbaka och den där lilla spännpinnen eller vad den kan kallas ska sitta på något sätt.
Är det möjligt för någon att förklara hur delarna spännarmen ska återmonteras på för sätt och hur locket kan sättas till baka sen. Eller är det att vänta till måndag och åka till åf?



   TS
Koppom
Avatar Fallback

Re: Kedjebroms HVA 550 xpg

 
#371346 har varit med om samma på en 346 - lyckades mickla upp den medelst kåpan vill jag minnas

Avatar Fallback

Re: Kedjebroms HVA 550 xpg

 
#371347 Googla på Maskinklippet, därefter går du in på "Janne tipsar" där står hur du ska lösa problemet. :grin:
Annars lägg dit eller emot kåpan så du får lite fäste, därefter dra du åt dig kedjebromsen.

Användarvisningsbild

Re: Kedjebroms HVA 550 xpg

 
#371350 Tack "Janne". Det var sådär jag kunde ha gjort om jag nu inte pillade för mycket direkt :oops: Tog loss kåpan som sitter över fjädern och nu vet jag inte hur bygeln ska sättas tillbaka. Den som sitter i kåpan och sticker ut. Det är den som handtaget greppar tag i. Fått tillbaka fjärdern på plats så nu är det bara att spänna tillbaka som du beskriver, om jag nu kan komma på hur spännbygeln ska sitta! :???:

   TS
Avatar Fallback

Re: Kedjebroms HVA 550 xpg

 Firar 10 år som aktiv medlem på skogsforum! 
#371356 Men @Uvskogen, inte skall du behöva göra så. Det har jag ju jag redan gjort åt dig?! :grin: Fick du tillbaka bromsen?

Kan detta vara till någon hjälp?

Användarvisningsbild

Re: Kedjebroms HVA 550 xpg

 
#371384
Mangan skrev:Men Uvskogen, inte skall du behöva göra så. Det har jag ju jag redan gjort åt dig?! :grin: Fick du tillbaka bromsen?

Kan detta vara till någon hjälp?


Ja det ser väldigt intressant ut! Men upplösning är urusel av någon anledning, jag ser inte riktigt, zoomar jag blir det än värre. Kanske du kan PMa bilden?

Har alltså inte fått tillbaka bromsen än, och längtar inte efter att fälla björken med MS200 sågen.....

   TS
Användarvisningsbild

Re: Kedjebroms HVA 550 xpg

 
#371393 Har du tryckt på Mangans bild? Å sen på dubbelpilarna?

Användarvisningsbild

Re: Kedjebroms HVA 550 xpg

 
#371394
Erre skrev:Har du tryckt på Mangans bild? Å sen på dubbelpilarna?


Aha! :grin: Nu blev allt tydligt. Tack!!

   TS
Användarvisningsbild

Re: Kedjebroms HVA 550 xpg

 
#371400 Det har hänt mig ett par gånger också. Jag lägger på kåpan så gott det går och trycker ner den så att man kan lösa ut den som vanligt med handtaget. Man får lägga ganska mycket tyngd på kåpan men tycker det går smidigt.

Vid demontering och montering av kedjebromsen så var beredd på att fjädern kan flyga långt, mycket långt 8) .

Användarvisningsbild

Re: Kedjebroms HVA 550 xpg

 
#371406
ananders skrev:Det har hänt mig ett par gånger också. Jag lägger på kåpan så gott det går och trycker ner den så att man kan lösa ut den som vanligt med handtaget. Man får lägga ganska mycket tyngd på kåpan men tycker det går smidigt.

Vid demontering och montering av kedjebromsen så var beredd på att fjädern kan flyga långt, mycket långt 8) .


Men jag blir fortfarande inte riktigt klok på vad den där lilla vipan eller vad den ska kallas är til för? Den blir alldeles lös när man sätter tillbaka täcklocket på fjädern. Kanske den ramlar på plats när fjädern bli uppsänd. Får prova i morgon igen.

   TS
Användarvisningsbild

Re: Kedjebroms HVA 550 xpg

 
#371567 Vaknade i morse och förstod inte då heller hur den där vippan skulle sitta, den finns inte med på spränskissen. Så jag satte tillbaka den som tyckte kändes bra samt täcklocket. Körde "Jannes" trick på det och häpp, nu fungerar det igen! :grin:
Firade med att sätta på en helt ny kedja så nu är det björken nästa!

   TS
Avatar Fallback

Re: Kedjebroms HVA 550 xpg

 Firar 10 år som aktiv medlem på skogsforum! 
#524962 Har också problem. En 550 XPG med Triobrake fast tror inte det har med den att göra.

1.) Det går inte att lägga i kedjebromsen. Helt plötsligt så klickade den inte in när man tryckte fram bromshandtaget. Sågen har inte gått mycket och tror inte att den klickats i av misstag (alltså blivit utsliten) när kedjan fortfarande gått utan normalt helt fredligt vid förflyttning.

2.) På bilden med sprängskissen ligger en vit distansbricka i plast som vi inte klarar klura ut var den ska sitta efter att ha skruvat isär sidokåpan.

3.) Är det något som ska passas in när man ska ha tillbaka fjädern som råkade ploppa ut lite? Känns som det tar emot något under den vita plastbiten och det är som en böj på fjädern.


Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).