Verkstan

Får inte i hydraulkopping

84 inlägg 25097 visningar 16 följer Svara, dela mm...   
Användarvisningsbild

Re: Får inte i hydraulkopping

halvproffs  Firar 10 år som aktiv medlem på skogsforum! 
#357592 Var helt omöjligt att få i hanarna men dom var trycklösa så det var i ena honan trycket var. Hade heller ingen större lust att med våld slå i honorna. Kallade på mågen som kom och provade. Gick inte. Prova och slå på tändningen sa han och direkt gick det att köra i hanen :surp: :shock: :-BD . Dessutom har det funkat 2 gånger \M/

Avatar Fallback

Re: Får inte i hydraulkopping

Blivande snickare  
#357600 What???
Ska definitivt provas vid tillfälle! :grin:
Tack, nu kan jag sova ostört i natt! :mrgreen:

Användarvisningsbild

Re: Får inte i hydraulkopping

Seb macahan  
#357602 Vad var problemet med detta halvproffs? Det handlar nästan alltid om att man har tryck i maskinen eller redskapet. På äldre maskiner brukar detta lösas genom att påverka ventilen åt båda sidor, på nya maskiner brukar det finnas en knapp som gör systemet trycklöst. Men på enklare nya och halvnya maskiner är ibland hydraulik ventiler elmanövrerade särskilt 3:e funktion på lastaren. Då krävs tändning på men motor av. Sen kan det vara frusna ringar i kopplingen eller slitna kopplingar.

Användarvisningsbild

Re: Får inte i hydraulkopping

halvproffs  Firar 10 år som aktiv medlem på skogsforum! 
#357605 Problemet var att jag inte hade en aning om detta+ att det spelade ingen roll hur jag än ställde ifrån mig huggarvagnen när ju trycket var kvar i traktorn trots att jag körde alla spakar åt alla tänkbara håll. Vet inte om min traktor är särskilt ny. Valmet-85

Avatar Fallback

Re: Får inte i hydraulkopping

jannee  
#357606 Stäng FÖRST av fordonet, dra alla spakar fram och tillbaka, därefter kopplar du av redskapet. Gör sammalunda INNAN du försöker koppla slangarna i det nya redskapet.
För att det ska gå lätt att koppla bör systemet vara TRYCKLÖST - m.a.o. vara lätt att trycka in kulan på kopplingen.

Användarvisningsbild

Re: Får inte i hydraulkopping

halvproffs  Firar 10 år som aktiv medlem på skogsforum! 
#357611 Har gjort det också Jannee. Bytt till droppfria för det var någon som rekommenderade dom. Samma resultat. Höll på att bli tokig på det. Hoppas det har löst sig nu. Dessutom ett idiotiskt ställe att montera uttagen vid. Trångt nå så förb....

Avatar Fallback

Re: Får inte i hydraulkopping

ÅsaNisse  
#357697 Har dessa kopplingar funkat någon gång i denna traktorn, eller är det ett helt nytt problem som kommit plötsligt?
Kollat kopplingstyp?

Avatar Fallback

Re: Får inte i hydraulkopping

pelrik  
#357701 Jo då det har fungerat tidigare. Jag ska ut och prova alla knep nu. Jag ljög ju igår när jag sa att inget funkade, bara för att få veta det hemliga knepet. Ska testa det också! :mrgreen:

   TS
Avatar Fallback

Re: Får inte i hydraulkopping

Blivande snickare  
#357722 =)) =)) \M/

Användarvisningsbild

Re: Får inte i hydraulkopping

machonisti  
#357739
halvproffs skrev:Var helt omöjligt att få i hanarna men dom var trycklösa så det var i ena honan trycket var. Hade heller ingen större lust att med våld slå i honorna. Kallade på mågen som kom och provade. Gick inte. Prova och slå på tändningen sa han och direkt gick det att köra i hanen :surp: :shock: :-BD . Dessutom har det funkat 2 gånger \M/

Får vara hur konstigt som helst, bara det funkar. Seb har rätt.

Användarvisningsbild

Re: Får inte i hydraulkopping

machonisti  
#357740 Gäller släntskopan till grävmaskin. Kopplade loss den vintertid på våren var den helt omöjlig att få kopplad. Trycket hade stigit av tempskillnaden att inte ens våldsamma slag öppnade ventilen. Fick lov att skruva isär.

Användarvisningsbild

Re: Får inte i hydraulkopping

Vardon  
#357741 Men kolla kopplingar. Slet som tusan i somras med Temakopia mot Temakoppling och jag lyckades inte. Bytte slang och funka hur fint som helst. Då kunde jag dessutom verifiera att det var trycklöst. Så kolla kopplingarna en extra gång. Även så det inte är så enkelt att den lilla låsringen har låst sig.

Avatar Fallback

Re: Får inte i hydraulkopping

skogshasse  
#357773
machonisti skrev:Gäller släntskopan till grävmaskin. Kopplade loss den vintertid på våren var den helt omöjlig att få kopplad. Trycket hade stigit av tempskillnaden att inte ens våldsamma slag öppnade ventilen. Fick lov att skruva isär.


liknande problem fick jag med timmergripen till baklastaren

Avatar Fallback

Re: Får inte i hydraulkopping

pelrik  
#357801 Det funkade! :grin:
Flyttade spaken fram och tillbaka medans traktorn var avstängd. Fick knacka bort övertrycket med en hammare på slangen och fick en dusch av olja på köpet :shock:
Sen gick det hur fint om helst.
Men nu har jag en ny fråga. Det droppar lite olja konstant ur bägge kopplingarna nu när de är kopplade, vad är troligtvis felet? uttagen på traktorn eller slangarna som behöver bytas?

   TS
Avatar Fallback

Re: Får inte i hydraulkopping

jannee  
#357803 Säg den koppling som inte läcker något?.
Kan vara så enkelt som kylan, metall drar ihop sig något när det är kallt.

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).