Rider Husqvarna

 Svara  7 inlägg  476 visn.  3 följer
Användarvisningsbild

Rider Husqvarna

 
#590081 Hej!
Har en Rider som inte vill fungera en vecka till en annan.
Laddar batteriet fullt. Vrider på nyckeln. Motorn går knappt runt,som den inte orkar.

Kan det vara så enkelt att det beror på att oljan är för kall?

Tändstift?

Fungerade som sagt förra veckan. Inte nu. Dålig koll på motorer.

Tack på förhand



   TS
Koppom
Användarvisningsbild

Re: Rider Husqvarna

 
#590084 Låter som om amperen i batteriet är för lågt...

Att ha ha 12 volt räcker inte, du måste ha kraften till att orka dra startmotorn...
Det är där ampere kommer in.

Du kan även ha en glapp kabel... Men motorn behöver du nog inte bry dig om.

Användarvisningsbild

Re: Rider Husqvarna

 
#590086 Tack.
Men har fungerat 2 säsonger med det batteriet. Nu inte.
Så inte oljan alltså.

Tändtiftet har inget med att motorn inte snurrar igång?

   TS
Användarvisningsbild

Re: Rider Husqvarna

 
#590089 Jo då men inte att motorn knappt orkar rotera. Det är startmotorn och startreläet dom styr detta med hjälp av ampere från batteri.

Prova att lägga på ett bilbatteri, snurrar startmotorn fortare och motorn startar då vet du att amperen är för låg i det vanliga batteriet.

Användarvisningsbild

Re: Rider Husqvarna

 
#590095 Håller med röjarn, felet är rätt säkert på elsidan. Men börja med att kolla kablar, anslutningar och jordpunkter. Lossa, stålborsta och använd 5-56 eller liknande. Hjälper det inte så byt batteri.

Användarvisningsbild

Re: Rider Husqvarna

 
#590098 Rider har en ganska hög funktionalitet när det gäller att undvika fel.

Men batterierna är en akilleshäl tyvärr på senare modeller.
Jag brukar bygga om äldre modeller för bilbatteri, så slipper jag ha fler sorters batterier.....blir lika förbannad när jag glömt att ladda just DET batteriet.... :mrgreen:

Användarvisningsbild

Re: Rider Husqvarna

 
#590159 Jag hade ett likadant fel på en partnerklippare den gick igång med startkablar och bilbatteri eller starthjälp men som du skriver så kändes det som den inte orkade med originalbatteriet jag tröttnade och lämnade in på reparation det visade sig vara att det fanns en automatisk dekompressionsventil som hade lagt av och efter rep så startar den som den ska med originalbatteriet

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Liknande Trådar
TitelStatistikSenaste svaret
Husqvarna Rider - startrelä e. tändlås? av Hugin - ons 11 jun 2014, 15:38
i Inomgårdsmaskiner

12
17 svar
36126 läst
av hemhuggare     
sön 15 jul 2018, 23:05
Smörjpunkter Husqvarna rider 214tc av Kammestra - ons 27 maj 2015, 22:14
i Inomgårdsmaskiner
2 svar
4880 läst
av Kammestra     
ons 10 jun 2015, 13:13
Husqvarna Rider 13C problem med klippaggregat. av Pehrnow - tor 10 aug 2017, 21:08
i Inomgårdsmaskiner
2 svar
5290 läst
av Pehrnow     
lör 19 aug 2017, 20:00
Problem med Husqvarna Rider 850 av Tobias O - lör 12 aug 2017, 15:31
i Inomgårdsmaskiner

12
21 svar
16888 läst
av vinterrojarn     
tor 05 sep 2019, 16:20
Husqvarna rider 850, vilket tändstift? av Hvarider - lör 26 maj 2018, 21:05
i Inomgårdsmaskiner
6 svar
3934 läst
av vinterrojarn     
lör 19 jan 2019, 10:56