Uppvärmning

Brännaren tänder inte! Snälla hjälp! (belöning utlovas)

59 inlägg 24655 visningar 9 följer Svara, dela mm...   
Användarvisningsbild

Re: Brännaren tänder inte! Snälla hjälp! (belöning utlovas)

Guldstrand  
#547890 Vi har mätt flamvakten flera ggr och den verkar fungera bra enligt alla inlägg vi har läst.
Det "enda" felet/problemet verkar vara vid uppstarterna.

Beställde en ny triacstryrning (+ kabel) igår, då vi misstänker att den kan vara en del av problemet.

   TS
Avatar Fallback

Re: Brännaren tänder inte! Snälla hjälp! (belöning utlovas)

Norrtälje  
#547970 Okej, vad jag slutledde från igår kväll om jag kommer ihåg rätt var att den här "flamvakten" verkar mäta högre spänning ju högre temp(?). Kortis vid kall i princip och du sa att det pendlar upp till 4,5V och den här Kurre säger upp till 3V vid normaltemp så jag tänkte att 4,5v kanske signalerar full värme till styrningen som då stänger av.

Lycka till hursom

Användarvisningsbild

Re: Brännaren tänder inte! Snälla hjälp! (belöning utlovas)

Guldstrand  
#548327 Alltså.. detta är heltskumt. :shock:
Köpte en ny triacstyrning (+ kabel) och satte på brännaren för en stund sedan.

Problemet som vi har just nu, är att det nya tändelementet inte verkar fungera (ser ingen orange/röd färg).

Vad kan det vara för fel nu?

- Ny fläkt
- Nytt element
- Ny triacstyrning + kabel

= mer problem(?)

   TS
Användarvisningsbild

Re: Brännaren tänder inte! Snälla hjälp! (belöning utlovas)

Sidekicknicke  
#548350 På fallröret följer det med en kabel ca 20-25cm upp? Om det gör de, skruva bort skyddet och tryck tillbaka överhettningsskyddet

Användarvisningsbild

Re: Brännaren tänder inte! Snälla hjälp! (belöning utlovas)

Guldstrand  
#548354
Sidekicknicke skrev:På fallröret följer det med en kabel ca 20-25cm upp? Om det gör de, skruva bort skyddet och tryck tillbaka överhettningsskyddet

Är redan gjort. Det verkade inte ha löst ut.

   TS
Användarvisningsbild

Re: Brännaren tänder inte! Snälla hjälp! (belöning utlovas)

Sidekicknicke  
#548356 Om du mäter med instrument, får tändelementet ström?

Användarvisningsbild

Re: Brännaren tänder inte! Snälla hjälp! (belöning utlovas)

Mettämies  Firar 10 år som aktiv medlem på skogsforum! 
#548357 Det bästa i det här läget är nog att ta dit nån som har erfarenhet av den brännaren för en riktig felsökning.

Men vi kan ju spekulera lite till. Matar den fram startdos? Startar fläkten?
Är det bara tändelementet som inte fungerar så skulle iaf jag backa det jag gjort senast eftersom den då fungerade, och kolla om man gjort något galet.

Användarvisningsbild

Re: Brännaren tänder inte! Snälla hjälp! (belöning utlovas)

Guldstrand  
#548360
Mettämies skrev:Det bästa i det här läget är nog att ta dit nån som har erfarenhet av den brännaren för en riktig felsökning.

Men vi kan ju spekulera lite till. Matar den fram startdos? Startar fläkten?
Är det bara tändelementet som inte fungerar så skulle iaf jag backa det jag gjort senast eftersom den då fungerade, och kolla om man gjort något galet.

Vi har inte råd att ta hit någon servicekille, tyvärr.

Allt fungerar utom elementet.

   TS
Användarvisningsbild

Re: Brännaren tänder inte! Snälla hjälp! (belöning utlovas)

Sidekicknicke  
#548373 Så du vet att elementet får ström? Isf är det tändelementet som är trasigt igen.

Användarvisningsbild

Re: Brännaren tänder inte! Snälla hjälp! (belöning utlovas)

Guldstrand  
#548388
Sidekicknicke skrev:Så du vet att elementet får ström? Isf är det tändelementet som är trasigt igen.

Nej, det vet jag inte.
Men det är kopplat precis på samma sätt som tidigare.

Hur felsöker man elementet?

   TS
Användarvisningsbild

Re: Brännaren tänder inte! Snälla hjälp! (belöning utlovas)

Sidekicknicke  
#548394 Element får man köra ström igenom. Jag vet inte hur man kan mäta ett element,går de?

Avatar Fallback

URe: Brännaren tänder inte! Snälla hjälp! (belöning utlovas)

Tralsmo  
#548407 Man kan ohm mäta tändelementet men det ä inte helt säkert. Bästa sättet att kolla är att strömsätta det. Måste vara rätt spänning å tillräckilgt med ström.

Enklas att kontrollera är genom att mäta när brännaren är i startfasen. Koppla in mätinstrument på kablarna direkt i brännaren och kör startfasen. Får man rätt spänning och elementet inte glöder så är det kass. Får man ingen spänning så är styrningen eventuellt kass.

Användarvisningsbild

Re: URe: Brännaren tänder inte! Snälla hjälp! (belöning utlo

Guldstrand  
#548410
Tralsmo skrev:Enklas att kontrollera är genom att mäta när brännaren är i startfasen. Koppla in mätinstrument på kablarna direkt i brännaren och kör startfasen. Får man rätt spänning och elementet inte glöder så är det kass. Får man ingen spänning så är styrningen eventuellt kass.

Jag kan se att elementet inte blir rött under startfasen, så något fel är det.
Finns det någon säkring till bara elementet?
Jag kollade den enda glassäkringen jag hittade på brännaren och den ser hel ut.

Och det är en helt ny triacstyrning, så har svårt att tro att den skulle vara "kass".

   TS
Användarvisningsbild

Re: Brännaren tänder inte! Snälla hjälp! (belöning utlovas)

Sidekicknicke  
#548417 Mät om elementet får ström från kretskortet. Följ kablarna upp till kopplingsplinten. Sätt mätinstrumentet där. Slå på brännaren, efter några sekunder klickar brännaren och ström skickas (förhoppningsvis) till tändelementet

Användarvisningsbild

Re: Brännaren tänder inte! Snälla hjälp! (belöning utlovas)

Guldstrand  
#548423
Sidekicknicke skrev:Mät om elementet får ström från kretskortet. Följ kablarna upp till kopplingsplinten. Sätt mätinstrumentet där. Slå på brännaren, efter några sekunder klickar brännaren och ström skickas (förhoppningsvis) till tändelementet

Ska försöka testa det imorgon.
Har åkt på en djävulsk man cold också, ligger och dör har fan. Hahaha!

Tack för infon såhär långt.
Återkommer med resultat/fler frågor imorgon.

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).