Uppvärmning

NIBE 1245 - problem slår ifrån vid varmvattentillverkning

21 inlägg 4263 visningar 3 följer Svara, dela mm...   
Användarvisningsbild

Re: NIBE 1245 - problem slår ifrån vid varmvattentillverknin

Camaro1969  
#722246 fick du betala något överhuvudtaget på det försäkringsärendet?
kollade lite och skulle det kosta 5000:- att laga så är självrisk 3000 och åldersavdrag 2000 summa 0:-

nu har jag iaf fått hem citronsyra och en pump...
ska skaffa nån koppling bara och slang, blir väl idag

(undrar om man kan klämma på en slang med inv 25mm på ett kopparrör med 22mm och få det tätt med en slangklämma?
klämringen sitter nog kvar så det kanske hjälper att få det tätt tänker jag)

jag har även köpt ett enkelt björnfilter med bomullsfilterinsats. detta ska monteras innan varmvattenberedaren, fick tips om detta med efter rengöring.
och tänkte även låta det sitta på vid rengöringen så bör väl partiklar fastna där?

detta filter hamnar före förvärmningsslingan genom acktanken, men det borde gå bra med rengöringen även genom denna, kanske bara bra?

men jag hade tänk ha varmt vatten vid rengöringsprocessen, så då får jag värma upp acktanken till typ 50 grader, och även varmvattenberedaren till 50 grader, så har man värme ett bra tag, troligen hela dagen, annars får elpatronen gå in...

en sista fundering är att visst bör man väl spola bakvägen med tanke på hur beredaren är uppbyggd? annars spolar man väl in i botten, mot spridningsplåten så det går ut mot sidorna i beredaren...
bör va bättre att spola in i toppen tänker jag...

   TS
Användarvisningsbild

Re: NIBE 1245 - problem slår ifrån vid varmvattentillverknin

toker72  
#722276 Jag fick inte betala nått men ligga ute med pengarna kanske en vecka. Spelar nog ingen roll vilket håll du spolar är flödet tillräckligt borde skiten följa med ut till filtret. Kapade upp en 15 år gammal beredare en gång det var en del de skit i botten på den så det kan säkert vara en del från botten som också åker ut.

Användarvisningsbild

Re: NIBE 1245 - problem slår ifrån vid varmvattentillverknin

Camaro1969  
#722516 Pumpat runt 5-6kg citronsyra i pumpen nu...
Den har gått 5-6 timmar..
Filtret blev rätt rostbrunt..
Har nu testkört och det gick betydligt bättre:)

Delta 5 länge på värmebäraren, men när varmvttnet närmade sig 50 och pumpen gått bra länge så slog den ifrån igen...

Men innan hade jag ju inge delta alls knappt vid vv körning så det får nästan anses som lyckat
(Och just ja, jag ställde ju upp på normalläge vad gäller varmvatten med.. kör annars ekonomi, samt att beredaren va rätt kall när jag börja, ca 35 kanske...

   TS
Användarvisningsbild

Re: NIBE 1245 - problem slår ifrån vid varmvattentillverknin

toker72  
#722600 Vad bra att det lyckades tror du det var kalk som satt igen slingan eller vad ?

Användarvisningsbild

Re: NIBE 1245 - problem slår ifrån vid varmvattentillverknin

Camaro1969  
#722605 Jag måste nästan gissa på kalk, men vet egentligen inte..

Tycker man borde se kalkbeläggningar som på kranar, kaffebryggare osv. Om man ha för mycket kalk?

   TS
Användarvisningsbild

Re: NIBE 1245 - problem slår ifrån vid varmvattentillverknin

Camaro1969  
#722774 haha det borde man ju förstått...

smurfen 😎

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).