Små skogsmaskiner och övriga maskiner

Mitt FMG 0470 "Lillebror" Projekt

58 inlägg 6532 visningar 17 följer Svara, dela mm...   
Användarvisningsbild

Re: Mitt FMG 0470 "Lillebror" Projekt

jeep_tom  
#679036
0470 skrev:Angående tilt upp på aggregatet, slå om den blanka vippan på vita lådan till mätsystemet, så har du nog löst det problemet.


Provade vippan idag, då verkar det som att aggregatet blev stående precis som du säger, dock skjöt jag en slang typ direkt till kolven för att dra ihop matarvalsarna, så kvällens fortsatta maskintest blev avbokade och så hamnar ett nytt besök till Hydroscand på schemat istället 🤣

   TS
Usewood, små skogsmaskiner
Användarvisningsbild

Re: Mitt FMG 0470 "Lillebror" Projekt

jeep_tom  
#679384 Dagens framsteg, eller mothugg?

Nya potentiometrar är monterade. Samt så har "set knappen" till arbetsvarv nu av sig själv blivit en "på /av" knapp, och ingen återfjädrande knapp som måste hållas inne. Frågan är bara vad ska den egentligen vara? Nu kan jag trycka till set knappen till arbetsvarvet och så stannar den inne och jag kan justera arbetsvarvet med potentiometern. Men jag kan dock inte köra maskinen fram/back i detta läge med knappen intryckt, Jag kan inte heller varva upp maskinen med fotpedalen. Trycker jag ur knappen så tappar maskinen arbetsvarvet till tomgång, och nu kan jag lägga i växel samt gasa med fotgasen och köra framåt/bakåt. Vad är rätt förfarande, hur ska det fungera? De nya potentipmetrarna svarar annars bra och jämt både i justering av arbetsvarv samt även i hastighetsjustering 😀

Provat niveleringen idag igen, nu tycks den funka åt höger på framaxeln, däremot hänger inte bakaxeln med så den lyfter det vänsta bakhjulet i luften när jag nivilerar åt höger stillastående 🤔 Måste vara att maskinen inte öppnar nån av ventilerna korrekt...

Det mesta fungerar på aggregatet, just nu, förutom svärdet. Svärdet är stendött. Sågmotorn går men svärdet rör sig inte. Har någon koll hur detta fungerar, skall först kedjan starta, och sedan går svärdet via sekundär oljematning. Eller går kedja och svärd via samma funktion/slang? Blir inte klok då det går 3 grova slangar till sågmotorn. En lär ju vara tryck till kedjemotorn, en är retur, men den 3e går till sågmotorn men är dessutom seriekopplad till svärdkolven? 🤔

Hittar inte heller att det finns någon form av "svärd hem" givare på mitt aggregat, bör inte det finnas så maskinen vet att svärdet är i hemmaläge innan rullarna kan köras?

Är det någon som sitter på ett bra tydligt elschema så hojta gärna till, skulle säkert underlätta en del 🤣

   TS
Användarvisningsbild

Re: Mitt FMG 0470 "Lillebror" Projekt

0470  Firar 10 år som aktiv medlem på skogsforum! 
#679412 Knappen till arbetsvarvet har börjat fungera som den ska göra. Med arbetsvarvet urkopplat fungerar körpedalen som den ska, dvs reglerna motorvarv och hastighet samtidigt. Det är transportläget.

Med arbetsvarvet inkopplat ska körpedalen bara reglera hastighet, problemet du har där har jag också till och från. Det släpper inte parkeringsbromsen och kör iväg. Vad det beror på har jag inte lyckats lista ut än. Men tror det har med p-broms signalen i styrförstärkarlådan att göra

Avatar Fallback

Re: Mitt FMG 0470 "Lillebror" Projekt

Dennis1982  
#679425 Det är bra med sådana här trådar med jämna mellanrum på sfo. Precis när man tänker att en gammal skördare borde man ha så dyker det upp en tråd om renovering av just en gammal skördare.
Då kommer jag ner på jorden igen och inser att detta är inget för mig. :)

Men jag är imponerad av vad ni som provar klarar av att få till och kunskapen ni har. 👍

Användarvisningsbild

Re: Mitt FMG 0470 "Lillebror" Projekt

Kallkällene  
#679445
Dennis1982 skrev:Det är bra med sådana här trådar med jämna mellanrum på sfo. Precis när man tänker att en gammal skördare borde man ha så dyker det upp en tråd om renovering av just en gammal skördare.
Då kommer jag ner på jorden igen och inser att detta är inget för mig. :)

Men jag är imponerad av vad ni som provar klarar av att få till och kunskapen ni har. 👍


Så tänker jag med, vet om en lillebror som står som jag är intresserad av så denna tråd är mycket bra att läsa så man stillar sitt begär lite

Avatar Fallback

Re: Mitt FMG 0470 "Lillebror" Projekt

bengt.a  Firar 10 år som aktiv medlem på skogsforum! 
#679533 Kusin köpte en för ett antal år sedan, vet inte om det 04/0570. Jag blir bara nervös av att se det skruvandet. Byt kablaget genom hela kranen direkt kan jag säga efter vad jag sett. Förstärkning av ramen, kolla så att den är lika utförd som det gick att få gjort på tiden det gällde. Tror det kan vara skillnad på hempul och ritning från tillverkare i hållbarhet.

Avatar Fallback

Re: Mitt FMG 0470 "Lillebror" Projekt

gnisten83  Firar 10 år som aktiv medlem på skogsforum! 
#679600
jeep_tom skrev:Dagens framsteg, eller mothugg?

Nya potentiometrar är monterade. Samt så har "set knappen" till arbetsvarv nu av sig själv blivit en "på /av" knapp, och ingen återfjädrande knapp som måste hållas inne. Frågan är bara vad ska den egentligen vara? Nu kan jag trycka till set knappen till arbetsvarvet och så stannar den inne och jag kan justera arbetsvarvet med potentiometern. Men jag kan dock inte köra maskinen fram/back i detta läge med knappen intryckt, Jag kan inte heller varva upp maskinen med fotpedalen. Trycker jag ur knappen så tappar maskinen arbetsvarvet till tomgång, och nu kan jag lägga i växel samt gasa med fotgasen och köra framåt/bakåt. Vad är rätt förfarande, hur ska det fungera? De nya potentipmetrarna svarar annars bra och jämt både i justering av arbetsvarv samt även i hastighetsjustering 😀

Provat niveleringen idag igen, nu tycks den funka åt höger på framaxeln, däremot hänger inte bakaxeln med så den lyfter det vänsta bakhjulet i luften när jag nivilerar åt höger stillastående 🤔 Måste vara att maskinen inte öppnar nån av ventilerna korrekt...

Det mesta fungerar på aggregatet, just nu, förutom svärdet. Svärdet är stendött. Sågmotorn går men svärdet rör sig inte. Har någon koll hur detta fungerar, skall först kedjan starta, och sedan går svärdet via sekundär oljematning. Eller går kedja och svärd via samma funktion/slang? Blir inte klok då det går 3 grova slangar till sågmotorn. En lär ju vara tryck till kedjemotorn, en är retur, men den 3e går till sågmotorn men är dessutom seriekopplad till svärdkolven? 🤔

Hittar inte heller att det finns någon form av "svärd hem" givare på mitt aggregat, bör inte det finnas så maskinen vet att svärdet är i hemmaläge innan rullarna kan köras?

Är det någon som sitter på ett bra tydligt elschema så hojta gärna till, skulle säkert underlätta en del 🤣

Inte direkt kopplat till ditt aggregat utan lite generellt, brukar vara 3 slangar till sågmotorn.
Tryck retur och intern dränering som tar hand om oljan som går ut i huset.
Returen kan användas till att trycka ut svärdet via en justerbar strypning för att styra hastigheten

Användarvisningsbild

Re: Mitt FMG 0470 "Lillebror" Projekt

jeep_tom  
#680020 Lött en spricka i dräneringspumpen till motoroljan, samt lött fast hela bottenpluggen då den vara var pressad i cylindern tidigare utan tätning, Så har efter det pumpat ur all gammal motorolja. Imorgon blir det att köpa nytt oljefilter samt fylla ny olja.

Jävlats med läckage på insprutningspumpens baksida, hittade en "plugg" där som verka ha dålig oring, lyckades få isär utan att plocka bort hela pumpen, så imorgon blir det att åka och köpa ny O-ring med då ingen i sortimentasken passade bra.

Hittade dessutom vid rundsmörjning att ena fästtappen till ena styrkolven gått av, så de blir att lämna in till en snubbe och få en ny svarvad.

Jag hoppas att minispaken skall komma tillbaka från renovering i slutet av kommande vecka, det kommer göra skillnad att ha 2 fungerande spakar för att kunna provköra och testa mig fram med maskinen ordentligt istället för att flytta en spak mellan höger och vänster hela tiden 🤣

Små steg framåt, men nya småfel dyker upp lite allt eftersom ändå 🤣

   TS
Användarvisningsbild

Re: Mitt FMG 0470 "Lillebror" Projekt

jeep_tom  
#682616 Gamla lamporna åkte av och 13st nya LED arbetslampor är nu monterade.

Får jag väl maskinen att gå fullt fungerande så kommer nästa steg bli att kolla över hurvida rutorna ska prova att poleras eller bytas.

Är dock ännu inte riktigt klok på mitt Timberjack 730 aggregat, får inte svärdkolven att gå. Kedjan/kedjemotorn går, men svärdet är heldött. Någon som har tips på vad jag kan kolla/felsöka? 🤔

   TS
Användarvisningsbild

Re: Mitt FMG 0470 "Lillebror" Projekt

0470  Firar 10 år som aktiv medlem på skogsforum! 
#682643 Svärdmatning.
På + sidan på svärdmatningscylindern har du alltid servotryck för svärdretur och för att hålla svärdet i hemmaläge.

På- sidan har du svärdmatningstrycket som kommer från utgången på sågmotorn. En 4,5 mm strypning skapar ett mottrryck som driver svärdmatningen. Denna konstruktion gör att: om sågmotorn tappar fart minskar svärdmatningstrycket. Klurigt va? 😀

Du borde kolla upp trycken på maskin och aggregat. Servotrycket på aggregatet kollar du på mätuttag A5 på ventilblocket. Ska vara 2,5-3,0 MPa. Det finns lite uppgifter om tryckinställning i papperna jag skickat till dig.

Och be till gud att dina sågproblem inte beror på sprickor i ventilblocket, det är inte ovanligt på dom där. Och nytt block är det nog svårt att få tag i nu.

Lycka till 👍

Användarvisningsbild

Re: Mitt FMG 0470 "Lillebror" Projekt

jeep_tom  
#682735 0470;

Papprena du skickat dyker förhoppningsvis kanske upp nästa vecka så kan jag läsa på lite. På måndag kommer min renoverade minispak med så jag kan äntligen sätta tillbaka bägge spakarna ordentligt och testköra allt bättre.

Skall kolla på servotrycket där och se vad kan kan utläsa från det. Ska servotrycket kollas på något speciellt varvtal?

Men en fundering. När du kör sågen och du får svärdmatningstryck, då släpper den servotrycket på + sidan? Annars kommer det ju bara bli två tryck mot varandra?

Hoppas verkligen inte ventilblocket spruckit, det låter uppenbart illa isåfall.

   TS
Användarvisningsbild

Re: Mitt FMG 0470 "Lillebror" Projekt

0470  Firar 10 år som aktiv medlem på skogsforum! 
#682738 Tror att posten har mycket att göra den här veckan!!

Nej, servotrycket ligger på hela tiden, men det är ju lågt tryck så det ska ju övervinnas av trycket från andra sidan. Men om servotrycket står för högt så blir det ju svårare.

Användarvisningsbild

Re: Mitt FMG 0470 "Lillebror" Projekt

Ängagärdet  
#682786 Jag hade ett 730 aggregat för ca 10år sedan som jag renoverade upp å hade på traktorn, jag rekomenderar att du river hela ventilpaketet och gör det rent inuti, samt byter alla dåliga oringar å packningar. Mitt funkade hjälpligt innan men blev bra efter. Dessutom hittades en liten spricka i blocket som kunde åtgärdas.

Användarvisningsbild

Re: Mitt FMG 0470 "Lillebror" Projekt

jeep_tom  
#683190 Idag kom nya renoverade/utbytes minispaken. Provmonterad och den fungerar! Dock fick jag en högerspak istället för en vänsterspak.. Tagit hem den vänstra paletten och kastat om 2 kabelpar till minispaken nu istället så det bör lösa problemet.

Inte hunnit kolla på aggregatet mer, det blir senare under veckan. Dock blir jag inte klok på niveleringen. Tiltar jag åt höger så envisas vänster bakhjul med att resa sig i luften, får felsöka det mer senare i veckan med. Skall kasta in ett glykolbyte i maskinen med. 😀

Vill ju ut i skogen och provköra lite snart 🤣
Senast redigerad av jeep_tom mån 30 nov 2020, 23:53, redigerad totalt 1 gång.

   TS
Användarvisningsbild

Re: Mitt FMG 0470 "Lillebror" Projekt

skogsjan695xl  
#683230 Är det kanska smala minispakar på den där? Misstänker isf att det var samma spakar jag hade i skogsjanen. Där var höger och vänster spak samma, skulle man byta så skruvade man bara isär handtaget och vände den ett halvt varv så var det löst .
Vet det var nått med bottendelen på spaken oxå som kabeln gick in i. Men det tror jag har med vad för styrsystem spaken monterades mot.

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).