Små skogsmaskiner och övriga maskiner

problem med gilson 5hk snöslunga

138 inlägg 40637 visningar 4 följer Svara, dela mm...   
Avatar Fallback

Re: problem med gilson 5hk snöslunga

honda88  
#244326 har äntligen hittat gnistan ;D haha skämt å sido gjorde ren brytarspettsarna förut å provdrog å de var jätte stark gnista :)

ska ut i morgon kväll å provstarta. får hålla tummaran att den startar (y)

tack för alla jätte bra svar!

   TS
Usewood, små skogsmaskiner
Användarvisningsbild

Re: problem med gilson 5hk snöslunga

JensSkoog  
#244335 Hoppas att du har lite snö å provköra den i, da! :D Här är det rena septembervädret! Om det inte andrar sig, kommer en Honda snöslunga på blocket!

Användarvisningsbild

Re: problem med gilson 5hk snöslunga

totte  
#244352
honda88 skrev:har äntligen hittat gnistan ;D haha skämt å sido gjorde ren brytarspettsarna förut å provdrog å de var jätte stark gnista :)

ska ut i morgon kväll å provstarta. får hålla tummaran att den startar (y)

tack för alla jätte bra svar!


Gott det! Det är lurigt med brytare, dom kan se helt rena och fina ut, och är det en oljefilm på så syns det inte, men räcker gott för att det inte skall funka. Glöm inte att kolla oljan innan du startar!

Förresten, i en Briggs som skall gå i vintertemperatur skall du använda helsyntet 5W-40. SAE 30-oljan (gräsklipparolja) blir för stel i den temperaturen. Det här är B&S egna rekommendationer, inte nåt som jag hittat på.

Avatar Fallback

Re: problem med gilson 5hk snöslunga

honda88  
#244459 var ute ikväll å försökte provstarta den, den starta å gick på startgas, men fort jag sluta med startgasen dog den. Förgasaren är nyligen rengjord, vad kan de finnas mer å kolla på när de gäller bensin ? sitter väl ett bränsle insug på den antar jag. ngt man ska kolla på där ?

   TS
Användarvisningsbild

Re: problem med gilson 5hk snöslunga

JensSkoog  
#244465 Bytade du membran?

Avatar Fallback

Re: problem med gilson 5hk snöslunga

honda88  
#244466 har inte bytt membranet då de så ok ut

   TS
Användarvisningsbild

Re: problem med gilson 5hk snöslunga

JensSkoog  
#244469 Kann se OK ut, men jag har haft just samma problemet med olika maskiner, och erfart att membranbyte skulle till. Kann se bra ut, men om den er gammal, så kan den ha sprickar du inte ser, och då är det typiskt att den startar och senn dör eller går ner i turtal och är svag.

Användarvisningsbild

Re: problem med gilson 5hk snöslunga

totte  
#244478 Antar att det är en sån 5 hk där förgasaren sitter direkt på tanken. Det går ett rör ner i tanken direkt från förgasaren. Soppan pumpas upp av membranet till en liten kopp som sitter under inuti tanken. Om membranet är rör styvt orkar det inte pumpa. Varje trädgårdsmaskinsäljare värd namnet skall kuna ta hem eller t o m ha hemma. Annars finns dom här: http://www.briggsparts.se/grp/membran.php, kolla hur ditt ser ut, finns två utföranden äldre och nyare.

Avatar Fallback

Re: problem med gilson 5hk snöslunga

honda88  
#244486 okej. får kila iväg imorgon till närmsta firma å fixa ett membran

   TS
Avatar Fallback

Re: problem med gilson 5hk snöslunga

honda88  
#244730 membran fixat, men upptäckte att de saknades fjädern som sitter innanför membranet, behövs de ?

   TS
Användarvisningsbild

Re: problem med gilson 5hk snöslunga

totte  
#244761 Ja den behövs, annars lär du inte få den att pumpa upp nån soppa till förgasaren.

Avatar Fallback

Re: problem med gilson 5hk snöslunga

Brumsten  
#244800 Hej, det ska vara en fjäder och en hylsring som ska ligga ovanför membramet
mot förgasaren, ringen mot membramet och fjädern mot förgasaren
Många lägger fjäder och ring i tanken.
Ha de.

Användarvisningsbild

Re: problem med gilson 5hk snöslunga

totte  
#244805 Lite otydligt hur du menar Brumsten. För att inte det skall bli något missförstånd:

Briggs_membr.jpg


392 fjäder, 432 hylsring, 394 membran.

Avatar Fallback

Re: problem med gilson 5hk snöslunga

Brumsten  
#244824 Hej Totte, det framgår tydligt på din fina bild.
Ha de.

Avatar Fallback

Re: problem med gilson 5hk snöslunga

honda88  
#244846 fjädern hade satt sej på "tvären" i förgasaren så den fanns kvar. men sen när jag skulle provstarta den så tände den inget, tog ur tändstiftet å testa om de fanns någon gnista å de fanns de inte. Började röra på jordkabeln å tillslut fick jag en svag gnista. Vad tycker ni ? ska jag byta ut kabeln helt från brytaren eller ska jag bara skala av den på nytt ?

ha de

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).