Problem med radiostyrningen

 Svara  7 inlägg  2854 visn.  2 följer
Avatar Fallback

Problem med radiostyrningen

 
#126634 Har fått problem med radiostyrningen på min avestavagn som sköter winch och ramstyrningen. Kan sköta det med den elektroniska knapptryckningen på styret men inte med dosan. Det konstiga är att jag har tagit i sär där antennen sitter och tittat på själva kretskortet. Där sitter lite lampor och dom blinkar ju varje gång jag trycker på dosan men det händer inget med winchen. Är det någon som vet vad man skall göra eller titta efter?



   TS
Terri Maskiner
Avatar Fallback

Re: Problem med radiostyrningen

 
#126861 Är den helt ny eller har den slutat fungera?
Om den är ny så brukar man antingen ge den samma kod som mottagaren med hjälp av "dip switchar" eller med hjälp av en speciell knapp som lära mottagaren vilken sändare som den skall reagera på.

Det här bör vara beskrivet i manualen om du har en sådan.

Avatar Fallback

Re: Problem med radiostyrningen

 
#126925 den har slutat fungera. Vad är dipswitchar för något. Manualen som jag har hittat på internet är inte mycket till hjälp jag följer den till punkt och pricka men det händer ingenting.

   TS
Avatar Fallback

Re: Problem med radiostyrningen

 
#126937 Dip switchar använder man ofta i portöppnare på större anläggningar för att det skall bli svårt för obehöriga att reglera porten.
http://sv.wikipedia.org/wiki/DIP-switch

Troligen har du istället en inlärningsknapp inuti mottagare, tryck till den och inom 6 sek. på sändarens "inmatn. lina".
Så fungerar "Tele Radio T20", vet ej om detta måste upprepas efter tex batteribyte.

Kan du länka till manualen, någon med samma utrustning bör kunna ha praktiska erfarenheter.

Avatar Fallback

Re: Problem med radiostyrningen

 
#126944
ryared skrev:Har fått problem med radiostyrningen på min avestavagn som sköter winch och ramstyrningen. Kan sköta det med den elektroniska knapptryckningen på styret men inte med dosan. Det konstiga är att jag har tagit i sär där antennen sitter och tittat på själva kretskortet. Där sitter lite lampor och dom blinkar ju varje gång jag trycker på dosan men det händer inget med winchen. Är det någon som vet vad man skall göra eller titta efter?

Jag hade samma fenomen med lysdioder som reagerade på radiosändaren men utan att det hände något i hydraulventilerna (radiostyrningen är tillverkad av "Teleradio"...om jag minns rätt). Problemet uppstod när det kommit vatten i mottagaren och då slutade reläerna att funka. Jag öppnade locket och lät det soltorka i traktorfönstret ett par dagar och sen funkade det igen och har gjort så i två år nu. Reläerna är två svarta "sockerbitar" och det hörs ett svagt klickande samtidigt som lysdioden lyser när man trycker in ena knappen till fjärrstyrningen.

Avatar Fallback

Re: Problem med radiostyrningen

 
#126965 Så här står det:
Fast individuell kod
1. Välj programalternativ “självinlärning av kod” (RÖD diod) med funktionsknappen.
2. Bekräfta val med selectknappen. Röda dioder över reläer tänds.
3. Med hjälp av funktionsknappen är det möjligt att stega fram till relä/
reläer som ska kodas.
- Väljs ett enskilt relä kommer det att styras av den sändarknapp som
används vid inlärningen.
- Väljs samtliga reläer kommer systemet att ha normal funktion. Dvs
sändarens första knapp kommer att styra relä 1, knapp 2 att styra relä
2 osv.
4. Bekräfta att justerbar kod och fast individuell kod ska läras in på
-
följande sätt:
- Tryck ner selectknappen och släpp den efter 0,3 - 4 sekunder.
- Tryck åter ner selectknappen inom 1 sekund och håll den nedtryckt
i minst 1 sekund.
5. Lär in sändarens kod genom att hålla nere önskad sändarknapp tills röd
diod nr 6 blinkar tre gånger.
RÖD diod (nr 6) dubbelblinkar som en indikation på att sändarens justerbara och fasta individuella kod är lagrad.

Problemet är att aldrig dom röda diodrarna tänds men kanske det är så då att det kommit fukt i reläerna. Skall gå ut i morgon och kanske blåsa lite med en hårtork så dom torkar upp.

   TS
Avatar Fallback

Re: Problem med radiostyrningen

 
#139275 I våras hade jag ju som sagt problem med radiostyrningen och det löste sig, ville bara berätta vad som var fel så kanske det hjälper någon annan. Jag blåste lite med hårtorken så det var fukt som hade trängt in. Svårare än så var det inte. Tack så mycket ni som la in tips och hjälpte mig.

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Liknande Trådar
TitelStatistikSenaste svaret
problem med svärdsmatningen av jojo - lör 03 jul 2010, 15:13
i Skördare
3 svar
1132 läst
av skogsjan695xl     
lör 03 jul 2010, 20:41
trädgårds problem av falheim73 - ons 14 jul 2010, 11:03
i Motorsåg och handhållet
1 svar
640 läst
av Mange     
ons 14 jul 2010, 11:40
problem med 1110D -05 av olapersson - lör 24 jul 2010, 20:33
i Skotare
3 svar
1745 läst
av olapersson     
mån 26 jul 2010, 23:12
problem med drivningen på Kranman 1800 av nybarkad - sön 01 aug 2010, 08:30
i Små skogsmaskiner och övriga maskiner
3 svar
3044 läst
av matte57128     
fre 06 aug 2010, 20:17
Problem i skogen av stegmaster - tis 24 aug 2010, 01:14
i Skogsvagn (Huggarvagnar)
1 svar
1552 läst
av gnisten83     
tis 24 aug 2010, 21:25
Annonser