Grävmaskiner

Drivning Hydrema 807

45 inlägg 5519 visningar 4 följer Svara, dela mm...   
Användarvisningsbild

Re: Drivning Hydrema 807

TeeDot  
#726121 Självklart. Tänkte inte på det. Tusen tack 👍

   TS
Avatar Fallback

Re: Drivning Hydrema 807

gnisten83  Firar 10 år som aktiv medlem på skogsforum! 
#726123 Bild på den brytare
Med den i andra läget blir de som att växelväljaren står i N när du trampar på bromsen och du kan varva upp motorn för att få flöde till lastaren för att höja lite snabbt

Avatar Fallback

Re: Drivning Hydrema 807

Blondin 750  
#726125 Min baklastare har samma funktion, dock hydrauliskt aktiverad via bromsledningen. Använder den inte då den vid något tillfälle trilskades efter användning.

Avatar Fallback

Re: Drivning Hydrema 807

gnisten83  Firar 10 år som aktiv medlem på skogsforum! 
#726131 Brukar inte använde på min heller, går inte smyga med foten på bromsen då 😉
Går via trycket i bromsledningen på Hydreman och med igensvullen bromsledning innan hade bromstrycket svårt att släppa med ryckiga starter efter bromsning som följd

Användarvisningsbild

Re: Drivning Hydrema 807

TeeDot  
#726312
1630915613_dsc_0856.jpg
1630915261_dsc_0854.jpg

Har testat all el. Allt ok. Växlarna går i. Ska prova oljetrycket men fick en tanke: är det inte convertern som skapar oljetrycket, eller är det en separat pump, i så fall är det den som sitter baktill på toppen av transmissionshuset? Och i vilken av skruvarna på sidan ska jag ansluta tryckmätare?

   TS
Avatar Fallback

Re: Drivning Hydrema 807

gnisten83  Firar 10 år som aktiv medlem på skogsforum! 
#726313 Va ren din är 😉
Den som går upp till givare är den mätmöjligheten jag tänkte på men vet ej om de går att mäta i nån av alla pluggar som sitter där.
Pumparna du ser bakom transmissionen är till hydrauliken för lastare o grävaggregatet.

Användarvisningsbild

Re: Drivning Hydrema 807

TeeDot  
#726315 Ren… jo jag tackar. Jag kollar trycket på anslutningen med givaren. Men om det inte är en separat pump för transmissionen så betyder det att om jag inte har tryck på 15 bar så är convertern paj, eller hur?

   TS
Avatar Fallback

Re: Drivning Hydrema 807

Blondin 750  
#726317 Pumpen sitter bakom convertern, pos. 27 på bilden. Skulle tro att 13bar är ok på tomgång och 15 på full gas, men det är bara en spekulation.

Användarvisningsbild

Re: Drivning Hydrema 807

TeeDot  
#734329 Tänkte bara berätta hur det gick och tacka alla för tips och råd. Jag kollade trycket på flödet från konvertern. Det var 13-15 bar, alltså ok. Elen gav alla rätt signaler så den var som den ska. Växlarna gick i som de skulle, fast det drev inte vare sig framåt eller bakåt. Transmissionsaxeln var hel i och med att jag hade motorbroms i nedförsbacke. Oljenivåerna var som de skulle och jag kunde blåsa med tryckluft baklänges genom oljekylaren så den var inte tät.
Tillslut gav jag mig på den metallsil som sitter i botten av konvertern. Silen sitter på ett vinkelrör som går upp till ventiler under en kåpa uppe på sidan av konvertern. För att få ut silen måste vinkelröret dras ut och det tar emot ramen så det måste vinklas ner framåt och dras ut under maskinen. För att vinkla ner röret måste slangen fram till oljekylaren tas bort, men för att få bort slangfästet måst en elektrisk givare bort och jag fick kapa om en ringnyckel för att få grepp på f-skapet. Trångt och det ena gav hela tiden det andra. Ja, ni fattar.

När silen kom ut var den tät med färgflagor (rödbruna). Färgflagorna kommer troligen av att konvertern fyllts med hydraulolja vid oljebyte och jag fick sen veta av en mekaniker att det funkar för de flesta maskiner MEN bara om de är nyare än -97. Annars riskerar oljan att lösa upp packningar, lameller och färg.
Nu går maskinen igen. Inte som ny. Konvertern är trots allt lite sliten, men efter lite uppvärmning drar den framåt och bakåt som den ska. Så tusen tack för alla era kommentarer och fyll inte hydraulolja i konvertern på maskiner före -97!

   TS
Användarvisningsbild

Re: Drivning Hydrema 807

Leksaker  
#743453 Hej!

Ny på forumet och har en köpt min första maskin en 807-S årsmodell 1980 eller 1981. Har kört den ett par timmar och drivningen har lagt av 😥 Jag är dessutom nybörjare på maskiner och skruva i dessa. Skruva lite i en bil förstår jag med maskiner.....

Maskinen står ute 9mil bort i stugan så jag försöker samla på mig lite felsöknings info innan jag samlar mod. Jag har bytt olja och filter i convertern efter det att problemet uppstod, blev ingen skillnad. Tror det var röd olja (ATF) men enl manual mm ska det var vanlig 10/30.

@ TeeDot
- Var mätte du trycket?
- Metallsilen, var sitter den på bilden?
- Röda ringen kan det vara nått med serienummer på convertern?

Tack på förhand

1642145490_roer.png

Avatar Fallback

Re: Drivning Hydrema 807

gnisten83  Firar 10 år som aktiv medlem på skogsforum! 
#743463 Driver inget alls eller jättesvag?
Du har koll på vippan som kopplar bort drivningen när du trycker på bromsen?
De finns säkring till drivningen med
De i röda ringen är ett serienr

Användarvisningsbild

Re: Drivning Hydrema 807

Leksaker  
#743475 Den driver extremt dålig fram/bak. Går knappt att ta sig framåt på plan mark.
Vippan har jag koll på, blir ingen skillnad hur den står.

Säkring är inte kollad. Lagt till på "Att kolla" listan

Lite kompletterande info.

Lamporna Hög Temp och Lågt tryck i converter lyser konstant. Dessa tänds direkt man startar och lyser. Dessa lyste inte konstant innan problemet uppstod. Dessa ska lysa lite kort när man startar maskinen.

1642154079_tryck-temp.png

Avatar Fallback

Re: Drivning Hydrema 807

gnisten83  Firar 10 år som aktiv medlem på skogsforum! 
#743487 Ok känns inte som elfel direkt då

Användarvisningsbild

Re: Drivning Hydrema 807

TeeDot  
#743630 Aj, aj, aj. låter precis som felet på min maskin. Jag har fortfarande kvar felet men vet troligen felet: ATF oljan har löst upp något som ser ut som färgflagor vilket täppt till filter och kanske även skivorna i konvertern så den drar inte förrän efter 10 minuter körning fram-back-fram osv. Det ska vara 10-30 olja och inget annat. Jag blåste metallpulvret som sitter nederst på det i grönt inringade röret. Att montera bort det kräver att ta bort el-givare och en massa andra saker så jag öppnade bottenplanen bredvid oljeurtappningen och blåste baklänges i filtret. Det hjälpte för stunden, men felet återkommer. Jag mätte trycket längre upp mot kåpan för givarna i övre änden på röret inringat i grönt. Fullt tryck hos mig men ändå ingen drivning. Börjar misstänka att jag måste byta tryckgivarna under kåpan.

   TS
Användarvisningsbild

Re: Drivning Hydrema 807

TeeDot  
#743632
TeeDot skrev:Aj, aj, aj. låter precis som felet på min maskin. Jag har fortfarande kvar felet men vet troligen felet: ATF oljan har löst upp något som ser ut som färgflagor vilket täppt till filter och kanske även skivorna i konvertern så den drar inte förrän efter 10 minuter körning fram-back-fram osv. Det ska vara 10-30 olja och inget annat. Jag blåste metallpulvret som sitter nederst på det i grönt inringade röret. Att montera bort det kräver att ta bort el-givare och en massa andra saker så jag öppnade bottenpluggen bredvid oljeurtappningen och blåste baklänges i filtret. Det hjälpte för stunden, men felet återkommer. Jag mätte trycket längre upp mot kåpan för givarna i övre änden på röret inringat i grönt. Fullt tryck hos mig men ändå ingen drivning. Börjar misstänka att jag måste byta tryckgivarna under kåpan.

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).