ATV och UTV i skogen

Växling problem.

5 inlägg 3088 visningar 3 följer Svara, dela mm...   
Avatar Fallback

Växling problem.

Flugfiskaren  
#540220 Till problemet idag vid körning så fungerade inte lågväxeln , när jag lägger i back och neutral så backar den i båda lägena , när hög är i fungerar det som vanligt och när låg är i händer inget .
Rörig förklaring men vad kan felet vara ?
Har inte kört på tre veckor och inte kört i nån djup snö eller blött väder .
Yamaha grizzly 700 eps år 2013 .
Har alldrig haft nåt problem förut .



   TS
Användarvisningsbild

Re: Växling problem.

Ldsaren  
#540240 Kolla så inte växelreglaget har släppt i reglaget eller andra änden så det ligger feljusterat .
Kolla reglaget gentemot armen på växellådan
Har för mig jag har bytt reglaget på någon förut.

Avatar Fallback

Re: Växling problem.

Flugfiskaren  
#540243 Ska lämna in den snart för koll om det inte lagar sig själv , är för dålig att skruva .

   TS
Avatar Fallback

Re: Växling problem.

Hema  
#540455 Ja det låter som om det blivit knas med växlingslägena. Du bromsar väl när du växlar, för annars kan det vara lite tjurigt att få i växlarna (lätt att man försöker med lite mer kraft/väld), samt att till slut kan det ske som har skett för dig. Att de hamnar i osynk, med växlingslägena.

Avatar Fallback

Re: Växling problem.

Flugfiskaren  
#541649 Pratade med den auktoriserade Yamaha butiken idag , dom sa att troligen var växelspaken böjd , var ute nu och böjde på den och nu lyste det som det ska i alla lägena .

Har inte tagit ut den och testkört den , men i värsta fall får man ta ut växelspaken och rikta den och justera men allt ser bättre ut nu åtminstone .

Återkommer senare :d

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).