Batteriproblem på ATV

 Svara  12 inlägg  1310 visn.  4 följer
Avatar Fallback

Batteriproblem på ATV

 
#518057 Bytte batteri i min KingQuad i januari för att det gamla var 5 år och ville inte riskera att bli stående när man skulle ut å ploga. Nu upplever jag att det är något knas då det är andra gången den har laddat ur sig. med huvudbrytaren frånslagen och ingen nyckel i låset. Har kollat att den laddar med över 14 V. När jag laddat upp den mätte jag över batteriet, 12,66V, vred jag på tändningen sänktes spänningen till lite över 12 V, när jag vred på startmotorn var spänningen nere på dryga 9V och motorn hoppa igång, då med 14.5 V laddspänning. Är detta NORMALT?.



   TS
Avesta ATV
Avatar Fallback

Re: Batteriproblem på ATV

 
#518059 Att spänningen sjunker under belastning är väl iofs inget konstigt, men att ett nytt batteri skall ladda ur så fort är inte normalt.
Antingen så drar det tjuvström eller så har du ett dåligt batteri.
Spontant så låter det som dåligt batteri...

Spänningen i ett nyladdat batteri skall ligga något över 12.7V men den skillnaden kan ju lika gärna vara mätfel.
Ladda batteriet i en separat laddare om du inte redan gjort det, så du är säker på att det är riktig fulladdat innan du kollar vidare.

Avatar Fallback

Re: Batteriproblem på ATV

 
#518062
zeetorg skrev:Att spänningen sjunker under belastning är väl iofs inget konstigt, men att ett nytt batteri skall ladda ur så fort är inte normalt.
Antingen så drar det tjuvström eller så har du ett dåligt batteri.
Spontant så låter det som dåligt batteri...

Spänningen i ett nyladdat batteri skall ligga något över 12.7V men den skillnaden kan ju lika gärna vara mätfel.
Ladda batteriet i en separat laddare om du inte redan gjort det, så du är säker på att det är riktig fulladdat innan du kollar vidare.
Jo, jag har laddat batteriet i två omgångar med två olika laddare, jag litar inte på "den intellektuella" laddaren som uppför sig lite besynnerligt. Jag behöll det gamla batteriet och lite märkligt så har den efter laddning 12,88V. (använder den till vinschen så länge det funkar) Tjuvström finns inte då huvudbrytaren bryter plus direkt efter batterier. Är det möjligen så att jag fått tag på ett måndagsexemplar? Förekommer sådant?

   TS
Avatar Fallback

Re: Batteriproblem på ATV

 
#518110 Fristende å spørre hvilket fabrikat batteri du kjøpte.
Biltemas batterier er verdiløse i ATV. Vet ikke hvorfor, da jeg har brukt dem i andre maskiner. Jeg selger og server Polaris, og flere ganger har maskiner kommet med nytt batteri og feil. Jeg setter i et Exide eller Yuasa, og maskinen er i orden. -Men de er dyre.

Avatar Fallback

Re: Batteriproblem på ATV

 
#518149
Cat554 skrev:Fristende å spørre hvilket fabrikat batteri du kjøpte.
Biltemas batterier er verdiløse i ATV. Vet ikke hvorfor, da jeg har brukt dem i andre maskiner. Jeg selger og server Polaris, og flere ganger har maskiner kommet med nytt batteri og feil. Jeg setter i et Exide eller Yuasa, og maskinen er i orden. -Men de er dyre.

Inget batteri från Biltema utan från den som levererade ATV:n. Det här märket borde vara ok.
IMG_4189.JPG

   TS
Avatar Fallback

Re: Batteriproblem på ATV

 
#518151
MDin skrev:
zeetorg skrev:Att spänningen sjunker under belastning är väl iofs inget konstigt, men att ett nytt batteri skall ladda ur så fort är inte normalt.
Antingen så drar det tjuvström eller så har du ett dåligt batteri.
Spontant så låter det som dåligt batteri...

Spänningen i ett nyladdat batteri skall ligga något över 12.7V men den skillnaden kan ju lika gärna vara mätfel.
Ladda batteriet i en separat laddare om du inte redan gjort det, så du är säker på att det är riktig fulladdat innan du kollar vidare.
Jo, jag har laddat batteriet i två omgångar med två olika laddare, jag litar inte på "den intellektuella" laddaren som uppför sig lite besynnerligt. Jag behöll det gamla batteriet och lite märkligt så har den efter laddning 12,88V. (använder den till vinschen så länge det funkar) Tjuvström finns inte då huvudbrytaren bryter plus direkt efter batterier. Är det möjligen så att jag fått tag på ett måndagsexemplar? Förekommer sådant?


Jodå måndagsexemplar kan det finnas av allt, även batterier.
Vissa batterier verkar även vara extremt känsliga för vinterförvaring och självurladdning tycker jag mig ha märkt.

Är batteriet väldigt söligt så kan du faktiskt få krypströmmar över själva batteriet.
Men som sagt så skulle jag gissa att har du nog har ett dåligt batteri.

Avatar Fallback

Re: Batteriproblem på ATV

 
#518166
zeetorg skrev:
MDin skrev:
zeetorg skrev:Att spänningen sjunker under belastning är väl iofs inget konstigt, men att ett nytt batteri skall ladda ur så fort är inte normalt.
Antingen så drar det tjuvström eller så har du ett dåligt batteri.
Spontant så låter det som dåligt batteri...

Spänningen i ett nyladdat batteri skall ligga något över 12.7V men den skillnaden kan ju lika gärna vara mätfel.
Ladda batteriet i en separat laddare om du inte redan gjort det, så du är säker på att det är riktig fulladdat innan du kollar vidare.
Jo, jag har laddat batteriet i två omgångar med två olika laddare, jag litar inte på "den intellektuella" laddaren som uppför sig lite besynnerligt. Jag behöll det gamla batteriet och lite märkligt så har den efter laddning 12,88V. (använder den till vinschen så länge det funkar) Tjuvström finns inte då huvudbrytaren bryter plus direkt efter batterier. Är det möjligen så att jag fått tag på ett måndagsexemplar? Förekommer sådant?


Jodå måndagsexemplar kan det finnas av allt, även batterier.
Vissa batterier verkar även vara extremt känsliga för vinterförvaring och självurladdning tycker jag mig ha märkt.

Är batteriet väldigt söligt så kan du faktiskt få krypströmmar över själva batteriet.
Men som sagt så skulle jag gissa att har du nog har ett dåligt batteri.

Jag tog mig före att åka några mil till återförsäljaren, som har verkstad med bra personal för lantbruksmaskiner. Efter första mätningen var det ok, då tog servicemannen fram ett häftigt instrument som mäter alla parametrar. Det visade sig att en cell inte hängde med och batteriet var dåligt fast det höll 12,5 V. Det blev en reklamation och ett nytt. Kommer på ett par dagar. Har aldrig varit med om liknande på ett batteri som är ett halvår. Tack för engagemang!

   TS
Användarvisningsbild

Re: Batteriproblem på ATV

 
#518172
MDin skrev:Har aldrig varit med om liknande på ett batteri som är ett halvår.


Det händer. Har inte varit ute för det själv, men har hört av flera bekanta som fått reklamera nya bilbatterier.

Avatar Fallback

Re: Batteriproblem på ATV

 
#518174 Annars är ju det vanligaste att de håller garantitiden +1vecka.

Användarvisningsbild

Re: Batteriproblem på ATV

 Firar 10 år som aktiv medlem på skogsforum! 
#518176
ÅsaNisse skrev:Annars är ju det vanligaste att de håller garantitiden +1vecka.

Det är väl det som batterierna är designade för... :grin:
/Niklas

Avatar Fallback

Re: Batteriproblem på ATV

 
#518202 Ett annat problem är ju konstruktionen på batterierna. Dessa vi behandlat i inläggen ovan är startbatterier som är avsedda att ge hög ström under kort tid och tål inte djupurladdningar. Det innebär att de är olämpliga till att köra vinsch med. Det ska vara av typen fritidsbatteri, som inte ger riktigt den höga effekten men däremot kan dra längre tid utan att ta tvärslut.

Avatar Fallback

Re: Batteriproblem på ATV

 
#518219 Jodå, jag köpte nytt batteri som inte tålde att underhållsladdas under ett par månaders tid, och felet var definitivt inte laddarens.. :oops:

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Liknande Trådar
TitelStatistikSenaste svaret
Batteriproblem Valtra A75 av Gäddviken - tor 14 nov 2013, 00:42
i Traktorn i skogen

12
20 svar
11614 läst
av Skogsola     
mån 18 nov 2013, 21:10
Atv vagn med hydraulik på blocket, av trilla - mån 23 aug 2010, 21:59
i Små skogsmaskiner och övriga maskiner
9 svar
3998 läst
av stegmaster     
tis 24 aug 2010, 23:47
Kina ATV av anersimyra - fre 03 sep 2010, 19:42
i Små skogsmaskiner och övriga maskiner

12
25 svar
22483 läst
av Sune77     
tor 21 mar 2013, 20:41
ATV skogsvagn bakom traktor? av moraggarn - ons 06 okt 2010, 15:59
i Traktorer och processorer
12 svar
5799 läst
av Hema     
sön 25 feb 2018, 18:00
Val av storlek/märke på ATV av M16Boss - fre 08 okt 2010, 00:00
i Små skogsmaskiner och övriga maskiner

12
21 svar
17575 läst
av Niking     
fre 15 okt 2010, 13:53
Annonser