Goes 525 startar inte!

 Svara  3 inlägg  1099 visn.  3 följer
Användarvisningsbild

Goes 525 startar inte!

 
#513066 Efter vintern får jag inte igång min Goes 525! Köpt nytt batteri men när jag trycker på tändningen så knäpper det bara.
Startmotorn vill inte ens
tips någon vad kan det vara?
Sitter i skogen utanför Sigtuna och drar mig för att ta den på släp till verkstad.
/peter



   TS
Avesta ATV
Avatar Fallback

Re: Goes 525 startar inte!

 
#513069 På min var det ett jordfel, koppla en startkabel mellan minuspolen och till chassit, gärna nära startmotorn.

Användarvisningsbild

Re: Goes 525 startar inte!

 
#513297 Vrid på tändningen och sätt en startkabel på plus och den andra på startmotorns plus. Kan vara startrelät som krånglar oftast bara ärg på kontakterna

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Liknande Trådar
TitelStatistikSenaste svaret
Klippo startar inte - Klippo startar! av Fredrik Reuter - lör 11 jul 2015, 22:49
i Inomgårdsmaskiner
9 svar
24790 läst
av Camwood     
sön 12 jul 2015, 18:39
Startar dåligt och när den väl startar så dör den... av vedhämtarn - mån 03 jul 2017, 13:13
i Motorsåg och handhållet
2 svar
3132 läst
av Bosse1     
tis 04 jul 2017, 18:08
Goes - Ny ATV från Frankrike, tillverkas i Kina av axwell - lör 22 sep 2012, 14:12
i ATV och UTV i skogen
1 svar
6723 läst
av Fredrik Reuter     
tor 03 sep 2015, 10:44
Fel på teleskoplastaren JCB 525-67 drivn av Vedproducent - tis 22 feb 2011, 20:43
i Verkstan
6 svar
2338 läst
av Vedproducent     
ons 23 feb 2011, 08:29
jonsered 525 av hobby - fre 03 feb 2012, 16:10
i Motorsåg och handhållet
5 svar
2529 läst
av hobby     
lör 04 feb 2012, 13:20
Annonser