ATV och UTV i skogen

Problem att koppla in hydraulik!!

4 inlägg 2306 visningar 1 följer Svara, dela mm...   
Användarvisningsbild

Problem att koppla in hydraulik!!

Skålabergstomten  
#512476 Hej Skogsforum!
Efter mycket läsande i nästan alla trådar, vilket också löst många tidigare bekymmer, så har jag nu skaffat ett konto!

Jag har, efter ett oljebyte, stött på patrull när jag ska koppla tillbaka hydrauliken mellan kranmanvagn och hydraulaggregat. Kopplingarna går helt enkelt i!! Min gissning är att det uppstått tryck i vagn eller aggregat men jag begriper inte hur jag ska lätta på det.

Finns det någon som kan tipsa min om hur jag ska göra eller har jag gjort en dunderblunder och tvingas lämna in den till verkstad?

Mvh Loffe



   TS
Användarvisningsbild

Re: Problem att koppla in hydraulik!!

0470  Firar 10 år som aktiv medlem på skogsforum! 
#512481 Skruva försiktigt loss snabbkopplingen från slangen så släpper trycket under kontrollerade former. Snabbkopplingar är många gånger långsamkopplingar!

Användarvisningsbild

Re: Problem att koppla in hydraulik!!

Vardon  
#512483 Kolla om det är i traktorn eller på vagnen med som det har låst sig.

Användarvisningsbild

Re: Problem att koppla in hydraulik!!

Skålabergstomten  
#512500
0470 skrev:Skruva försiktigt loss snabbkopplingen från slangen så släpper trycket under kontrollerade former. Snabbkopplingar är många gånger långsamkopplingar!


Tack så mycket! Det var rätt melodi! Och ja, det är helt klart långt ifrån nån "snabbkoppling"

Sen att det inte är särskilt smidigt att byta motorolja på kranmans aggregat gör ju inte heller att det går fortare

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).