King Cab problem

 Svara  18 inlägg  15447 visn.  1 följer
Avatar Fallback

King Cab problem

 
#116865 Har en av "dom berömda" KC -02, som har börjat bete sig lustigt.

Känns ibland som om den tappar all kraft, ingen acceleration och huvudtaget. Känns som en gammal diesel utan turbo :S Helt plötsligt hostar den till och "hoppar" fram lite och sen kommer som vanligt.

Inte världens bästa felbeskrivning, men är det någon som råkat ut för något likanande och har någon idé?



   TS
Amarok
Användarvisningsbild

Re: King Cab problem

 
#116867 Jag har själv en king cab -04 som jag just har bytt motor i. Ditt problem låter närmare som att du har dålig bränsletillförsel. Har du bytt bränslefilter i vinter? Jag byter nog varje höst när jag har kört ett par tankar med vinterdiesel genom den för att försäkra mig om att det inte finns så mycket sommar diesel i tanken. Kan också vara att den tjuvar luft på något ställe men då brukar det nog vara svårt att få igång skiten. Kan vara bränslefiltret som behöver spännas lite eller någon slang som är lite lös eller något sånt...

Avatar Fallback

Re: King Cab problem

 
#116869 Gäller det på samtliga växlar? Om inte så kan det vara en givare eller kablage till den på växellådan som glappar, är relativt vanligt och då beter sig bilen som orkeslös och skuttar lite fram....

Avatar Fallback

Re: King Cab problem

 
#116943
Sludent skrev:Gäller det på samtliga växlar? Om inte så kan det vara en givare eller kablage till den på växellådan som glappar, är relativt vanligt och då beter sig bilen som orkeslös och skuttar lite fram....


Det är mest 3:ans växel, så det låter som en trolig teori i såfall. Kan du vidareutveckla svaret lite?

   TS
Avatar Fallback

Re: King Cab problem

 
#116948 Då är det den givare/kontakt jag menar! :)

Kryp under bilden så ser du på baksidan tror jag några kablar, undersök kontakterna så de inte är ärgade eller kabeln är av.

Användarvisningsbild

Re: King Cab problem

 
#116956 Sitter uppe på höger sida i framkant på växelådan, inspekterade just där idag då jag har motor ute ur bilen.

Avatar Fallback

Re: King Cab problem

 
#116957 Ja precis, det stämmer, var länge sedan skiten rullade, någon som vill köpa en King Cab Navara enkelhytt, fint skick, men rasad motor? Tänker inte ta den mer i bruk själv...

Användarvisningsbild

Re: King Cab problem

 
#116958 Ja råkade faktiskt på en motor här i stan med enklare haveri när jag sökte motor till min bil men nu blir det rep av min motor men tanken slog mig att köpa nån rasad bil billig och lägga i den motorn.
Men antar att du inte bor i "grannkommunen" direkt.

Avatar Fallback

Re: King Cab problem

 
#116959 Nja, inte direkt nästgårds. :)

Får se vad som sker, hade en spekulant, men han vill väl ge lite väl lite pengar. Har haft motor på gång, likadan, eller från modellen tidigare och även från Terrano, eller sälja den som den är...

Användarvisningsbild

Re: King Cab problem

 
#116961 Fick pris på byte till gammla motorn, 30000:- för allt, motor och jobb.

Avatar Fallback

Re: King Cab problem

 
#116994 Kan vara EGR-ventil som gör bilen slö. Men då borde den svart rycka också!

Avatar Fallback

Re: King Cab problem

 
#117010 Hur gammal var den motorn?


Det är kontakten på växellådan, eftersom den är slö på tredje växeln.

Avatar Fallback

Re: King Cab problem

 
#117232
Sludent skrev:Hur gammal var den motorn?


Det är kontakten på växellådan, eftersom den är slö på tredje växeln.



Ska krypa under och kolla :)

   TS
Avatar Fallback

Re: King Cab problem

 
#117260 Det är frilägesgivaren som spökar, precis som "Sludent" var inne på :)

   TS
Avatar Fallback

Re: King Cab problem

 
#490354 Har liknande problem med min -02a 2,5L så frågar här istället för att skapa ny tråd.
Googlat på symptomen men får alla möjliga alternativ och provar bit för bit utan att komma vidare..

Bilen startar utan problem men bolmar vitt och kommer inte över 2500rpm ibland knappt ens det. Haft inne den i varmgarage, bytt bränslefilter och haft lös lilla filtret (elektrisk matarpump?). Haft lös ingående slang till filtret för att se så bränsle pumpas fram å det gör det.

Googlat mig fram till att det sitter ett litet filter/sil innanför banjoskruven på ingående till dieselpumpen men hur i H-vete ska man komma åt den? Verkar ju sitta bakom pumpen mot motorn?? Någon som har bild eller bra beskrivning?

Edit: Pratade med våran bilmekaniker på firman, han sa att dem brukar ta bort silen i första hand och funkar inte det så kan det vara egr-ventilen. Ska bara lyckas hitta banjoskruven :ympray:

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Liknande Trådar
TitelStatistikSenaste svaret
Nissan king CAB Navara d22 2,5d (76kw) 2001 problem med att av Peter666 - tor 30 mar 2017, 03:24
i Bilar

12
24 svar
13633 läst
av totaya79     
fre 08 dec 2017, 22:56
Traktorkärra av King Cab? av JörgenO - mån 23 sep 2013, 09:44
i Verkstan
1 svar
1903 läst
av Husqy346     
mån 23 sep 2013, 12:49
Ponsse Elephant King av huggarn82 - fre 06 maj 2011, 00:30
i Skotare

123
38 svar
15249 läst
av Blivande snickare     
mån 19 dec 2011, 17:20
USA-dragkroksfäste 2" King Quad 05-11 av kallemek - ons 18 jan 2012, 09:23
i Små skogsmaskiner och övriga maskiner
1 svar
1136 läst
av Slurfi     
ons 18 jan 2012, 19:18
erfarenheter av buffalo king av johan85 - tis 27 mar 2012, 23:10
i Skotare
0 svar
1739 läst
av johan85     
tis 27 mar 2012, 23:10
Annonser