A-traktor av Nissan NP300 -10

147 inlägg 77745 visningar 39 följer aktivt Svara, dela mm...   
Användarvisningsbild

Re: A-traktor av Nissan NP300 -10

Janne I  
#595103 Nej, jag tog en jord direkt från karossen. Själva lådan har vi monterat under förarstolen.

Användarvisningsbild

Re: A-traktor av Nissan NP300 -10

stormway  
#595106 Det finns två som är möjliga testat bygla båda utan resultat.

Avatar Fallback

Re: A-traktor av Nissan NP300 -10

Kentis  
#595110 Några spontana tips...
Antar att det är liknande som på D22, gaspedal med två givare... dubbelkolla att ”hög” går till hög sensor och låg går till lågsensor från styrdon, appctrl och sen gaspedal... annars funkar det inte i logiken och bilens ECM går in i felsäkert läge...

Edit: Med reservation för att jag hade en äldre version av appctrl så var det kopplat på J1/1 in till J2/1 ut och J1/2 in till J2/2 ut på min. Såg på skissen tidigare i tråden att det såg annorlunda ut där på J2 och J3. Men som sagt så har det väl kommit nya versioner sen dess, och är det så från LOH så borde det ju stämma...

Dum fråga kanske, men har du 12v från H-reg eller direkt på spärringången i appctrl, annars är appctrl i spärrat läge, och då händer inget...;-)

Sen vet jag inte om det är ändrat på nyare versioner, men min h-reg behöver hastighetssignal inom ca 10-20 sek från uppstart annars går den in i spärrläge, då går det heller inte att gasa...

Hoppas det löser sig...
/K

Användarvisningsbild

Re: A-traktor av Nissan NP300 -10

stormway  
#595237 Problemet löst . Någon som har en beräkning på utväxling att kopiera.

Användarvisningsbild

Re: A-traktor av Nissan NP300 -10

Janne I  
#595248 Jag kan maila lite D40 ”papper ” om du har en mailadress?

Användarvisningsbild

Re: A-traktor av Nissan NP300 -10

stormway  
#595250 Searose@live

Användarvisningsbild

Re: A-traktor av Nissan NP300 -10

Janne I  
#595258 Nu är det skickat...

Avatar Fallback

Re: A-traktor av Nissan NP300 -10

Kentis  
#595260
stormway skrev:Problemet löst ...


Najs... :-bd

Användarvisningsbild

Re: A-traktor av Nissan NP300 -10

stormway  
#595360
Janne I skrev:Nu är det skickat...

BLEV EN MISS PÅ MAIL ADRESSEN . SKA VARA . SEAROSE@LIVE.SE

Användarvisningsbild

Re: A-traktor av Nissan NP300 -10

Janne I  
#595409 Fick du dom nu?

Användarvisningsbild

Re: A-traktor av Nissan NP300 -10

stormway  
#595412 Japp . Tack så mycket. 👍

Användarvisningsbild

Re: A-traktor av Nissan NP300 -10

OskarFlyman  
#595669 Kentis, vilken färg var kabeln som du plockade hastighetssignal från? Har en np300 06. Som ja försöker koppla h-reg på. Men lyckas inte få hastighetssignal. Eller har du något annat tips på hur jag kan få reda på vilken kabel ja borde kunna använda för att mäta hastighetssignal ?:)
/mvh Oskar

Avatar Fallback

Re: A-traktor av Nissan NP300 -10

Kentis  
#595679 Hej.

Jag tog signalen t.v. under instrumentpanelen. Se tidigare inlägg. Kentis - A-traktor av Nissan NP300 -10
Vet inte om det skiljer på -06... Kolla om det är lika på din, annars kan jag se om jag hittar något i manualerna i kväll.
/K

Avatar Fallback

Re: A-traktor av Nissan NP300 -10

Kentis  
#595683 Hittade det här som ska vara från -06 på D22. Skiljer om man har med eller utan varvräknare såg jag... lägger ut bilder på varianten med varvräknare...

Användarvisningsbild

Re: A-traktor av Nissan NP300 -10

OskarFlyman  
#595688 Om ja fattar de rätt, borde jag kunna ta signal från kontakt styck 2 och plocka signal från 22 eller 23? Jag har varvräknare i min

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).