Motorsåg och handhållet

Husqvarna 339 xp, justering av tändspole

15 inlägg 16096 visningar 4 följer Svara, dela mm...   
Avatar Fallback

Husqvarna 339 xp, justering av tändspole

botte  
#117261 Idag började plötsligt min såg gå illa, den ville inte varva upp ordentligt. Efter lite skruvande upptäckte jag att om jag flyttade tändspolen lite så att jag ökade avståndet till svänghjulet gick den bra igen. Nu undrar jag om någon vet det optimala avståndet mellan spole och svänghjul.
/Botte



   TS
Husqvarna 550 XP Mark II motorsåg
Avatar Fallback

Re: Husqvarna 339 xp, justering av tändspole

New holland patu  
#117273 0.3 mm

Avatar Fallback

Re: Husqvarna 339 xp, justering av tändspole

botte  
#117280 Tack!
Är det mitt på spolen?
/Botte

   TS
Avatar Fallback

Re: Husqvarna 339 xp, justering av tändspole

New holland patu  
#117289 Du har ju två ben på spolen, det bästa är om du kan hitta något som är 0.3 tjockt som du kan lägga mellan benen och svänghjulet. pressa benen mot svänghjulet, dra åt skruvarna avlägsna sedan mellanlägget.

Avatar Fallback

Re: Husqvarna 339 xp, justering av tändspole

botte  
#117297 Jag tog ett bladmått och lade mellan hela vägen. Det blev bra och nu går den kanon.
Tack!

   TS
Avatar Fallback

Re: Husqvarna 339 xp, justering av tändspole

New holland patu  
#117298 Varsego!

Avatar Fallback

Re: Husqvarna 339 xp, justering av tändspole

Mangan  Firar 10 år som aktiv medlem på skogsforum! 
#311787 Perfekt tråd för mig. :) Mina bladmått är såklart någon annan stans, men det går väl att ta några flak papper, plastbitar eller tom eltejp och bygga upp 0.3mm. Har ett skjutmått i alla fall.

Men jag kom att undra vad avståndet påverkar? Är avståndet för litet, vad händer då? Och vad händer om det är för stort?

Avatar Fallback

Re: Husqvarna 339 xp, justering av tändspole

Brumsten  
#311799 Hej, det som händer med olika avstånd mellan tändspole och svänghjul är att tändläget ändras med någon hundradels grad, men olika tändsystem är olika känsliga när det gäller avståndet.
Men i ditt fall tror jag mera på att tändspolen var dåligt jordad mot vevhuset.
Ha de.

Användarvisningsbild

Re: Husqvarna 339 xp, justering av tändspole

anersimyra  
#311807 Ett tändsticksplån kan funka till nöds, i vart fall fick jag en trilskande Hondamotor att åter fungera med hjälp av ett plån.. :smile:

Avatar Fallback

Re: Husqvarna 339 xp, justering av tändspole

axwell  Firar 10 år som aktiv medlem på skogsforum! 
#311816
Mangan skrev:Perfekt tråd för mig. :) Mina bladmått är såklart någon annan stans, men det går väl att ta några flak papper, plastbitar eller tom eltejp och bygga upp 0.3mm. Har ett skjutmått i alla fall

Ett 80 g A4 ark brukar vara 0,1 mm, trippelvik det och mät sen med skjutmåttet :mrgreen:

Avatar Fallback

Re: Husqvarna 339 xp, justering av tändspole

Mangan  Firar 10 år som aktiv medlem på skogsforum! 
#311825 Jag körde med två vältlappar. Blev nog uppåt 0,4...

Användarvisningsbild

Re: Husqvarna 339 xp, justering av tändspole

totte  
#312333
Mangan skrev:Perfekt tråd för mig. :) Mina bladmått är såklart någon annan stans, men det går väl att ta några flak papper, plastbitar eller tom eltejp och bygga upp 0.3mm. Har ett skjutmått i alla fall.

Men jag kom att undra vad avståndet påverkar? Är avståndet för litet, vad händer då? Och vad händer om det är för stort?


Om avståndet är för stort så blir gnistan svagare. Om det är för litet, tja, vet inte riktigt. Som Brumsten påpekar mycket riktigt, rost och smuts i fästena så det blir dålig jord är en mycket vanlig orsak till tändproblem. Ett visitkort brukar bli perfekt avstånd.

Användarvisningsbild

Re: Husqvarna 339 xp, justering av tändspole

Slurfi  Firar 10 år som aktiv medlem på skogsforum! 
#336078 Grannens 339 XP har paj tändstiftshål, länk till nytt topplock eller annan lösning?

Användarvisningsbild

Re: Husqvarna 339 xp, justering av tändspole

Mettämies  Firar 10 år som aktiv medlem på skogsforum! 
#336106 Insatsgänga för tändstift.

Avatar Fallback

Re: Husqvarna 339 xp, justering av tändspole

Tobbe.G  
#531364 Hej! Stjäler tråden lite här istället för att starta ny. Hade demonterat tändspolen på en 339 vid reparation. Efter några dagar börjar den misstända. Rengör en kontakt på spolen och ändrar läget lite på den sen funkar den igen. Efter en stund till blir samma fel igen. Vi börjar nu misstänka att spolen är kass men har några funderingar. Vid justeringen av avståndet till svänghjulet är det omöjligt att få 0.3 mm på samtliga "ben"/"elektroder" (3st) då de inte har samma radie som tändspolen. Vet att spolen är bytt innan, kan det blivit fel spole monterat eller ska det vara såhär?

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).