Motorsåg och handhållet

Partner 400 -90 startproblem.

4 inlägg 1371 visningar 2 följer Svara, dela mm...   
Användarvisningsbild

Partner 400 -90 startproblem.

Anders 25  
#763217 Hej. Jag har problem med min gamla Partner 400 årsmodell -90 tror jag. Den har använts väldigt lite under alla dessa år, den startade och gick bra förra året. Men i år så vill den inte gå mer än någon minut på tomgång varje gång jag startar, sen måste jag ta bort tändstiftet och dra några gånger, sedan startar den direkt igen. Jag har köpt ny bensin till den, men den går lika dåligt med den som den gamla som jag tömde ut. När jag försöker gasa lite så börjar den bluddra och dör ganska fort. Så nu undrar jag om det är någon som vet vad grundinställningen för L och H skruvarna är eller ska vara. Är det någon som har någon instruktionsbok kvar till den eller om den finns på nätet någonstans, vore jag tacksam för för information om detta. Så vad tror ni om detta problem, tacksam för synpunkter. Ett annan sak som jag funderar över om det ska droppa sågkedjeolja hela tiden från den även när den inte används. Anders fritidssågare.



   TS
Husqvarna motorsågar
Användarvisningsbild

Re: Partner 400 -90 startproblem.

PeterJS  
#763219 Hej grundinställningen på L och H skruvarna är ett varv ut från att dem varit inskruvade i botten och nej det ska inte rinna kedjeolja om sågen däremot kan det droppa lite olja från svärd och kedja efter att sågen varit använd. M.v.h. Peter

Användarvisningsbild

Re: Partner 400 -90 startproblem.

Anders 25  
#763222 Ok, tack Peter. Jag tog bort luftfiltetret och det kom bränsle ut från förgasaren, så jag tror att den får lite för mycket bensin. Det var någon som rekommenderade 2,5 varv ut från bottenlaget, det var alltså inte riktigt rätt som grundinställning. Mvh Anders

   TS
Användarvisningsbild

Re: Partner 400 -90 startproblem.

Anders 25  
#763450
PeterJS skrev:Hej grundinställningen på L och H skruvarna är ett varv ut från att dem varit inskruvade i botten och nej det ska inte rinna kedjeolja om sågen däremot kan det droppa lite olja från svärd och kedja efter att sågen varit använd. M.v.h. Peter

Hej Peter igen. Jag skall bara meddela att nu går min Partner 400 väldigt bra igen efter ny inställning av L o H skruvarna. Jag är mycket tacksam för din information om inställningen av dem. Mvh Anders. 😀

   TS
 Besvara  
  • Sida 1 av 1
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).