Motorsåg och handhållet

Utombordare?

48 inlägg 3924 visningar 4 följer Svara, dela mm...   
Användarvisningsbild

Utombordare?

Williamm  
#719527 Hej!

Jag har fått in en utombordare (ya!mähä 2t 5hp) på service som inte vill gå som den ska. När jag försökte starta den så gick den bara på choke i plus 35 i solen. Ägaren tror att det är vatten i bränslet, jag tror att det är skit i förgasaren.

Det jag får misstankar av är att det är en ventil för tankluftning i tanklocket. Och han sa att man inte får öppna den för mycket för då går den dåligt. Jag tycker det känns som att den ska gå bra när ventilationen är fullt öppen.
Man jag har ingen erfarenhet av dessa, är det någon som vet?

Jag tänkte ta av och rengöra förgasaren. Vad är de vanligaste felen?

Hopps jag inta tagit fel forumkatigori.

Hälsningar Williamm



   TS
Husqvarna motorsågar
Användarvisningsbild

Re: Utombordare?

Williamm  
#719534 Nu har jag tagit isär bränslesystemet. Allt ser bra ut, det är lite flagrost i tanken som måste bort, men inget farligt.

Förgasaren är också ren och fin förutom pumpmembranet, men det ser ut att funkat bra innan jag tog av det.

Är det bara nya membran rengöra sätta ihop och hopps på det bästa?
Den har gått få hemmablandad innan.

   TS
Avatar Fallback

Re: Utombordare?

Brorsan  
#719582 Kör du på tanken på motorn ?
Det ser ut som det finns en T-koppling till en lös tank.
Det kan eventuellt vara en liten sugläcka i tankkopplingen fram på motorn, dålig O-ring.
Där kan den suga tjyvluft både med lös tank och motortanken.
Det första jag tänkte på var pumpmembranet men det hade du ju redan kollat.
Det känns som en sugläcka.

Användarvisningsbild

Re: Utombordare?

Williamm  
#719586
Brorsan skrev:Kör du på tanken på motorn ?
Det ser ut som det finns en T-koppling till en lös tank.
Det kan eventuellt vara en liten sugläcka i tankkopplingen fram på motorn, dålig O-ring.
Där kan den suga tjyvluft både med lös tank och motortanken.
Det första jag tänkte på var pumpmembranet men det hade du ju redan kollat.
Det känns som en sugläcka.

Du har en stor poäng där! Han kör nog mest med den tanken som är på motorn. Jag ska kolla där. Var får jag tag på nytt membran? Och hur är det med tankluftningen?

   TS
Avatar Fallback

Re: Utombordare?

Brorsan  
#719591 Membran: enklaste är väl närmsta serviceverkstad på ön, annars nätet där ni ungdomar är bättre än mig.
Tankluftskruven ska vara utskruvad några varv, det sitter en vanlig gummipackning där skruven har en slits för luft.
Kör han med lös tank är det vanligt att O-ringen i slanganslutningen läcker.

Användarvisningsbild

Re: Utombordare?

Williamm  
#719592
Brorsan skrev:Membran: enklaste är väl närmsta serviceverkstad på ön, annars nätet där ni ungdomar är bättre än mig.
Tankluftskruven ska vara utskruvad några varv, det sitter en vanlig gummipackning där.
Kör han med lös tank är det vanligt att O-ringen i slanganslutningen läcker.

Tack!
Jag ska kolla om jag hitta en säljare för ymaha här. Jag ska kolla byta O-ringen med.

   TS
Avatar Fallback

Re: Utombordare?

Brorsan  
#719595 Kolla så alla slanganslutningar sitter fast och att slangsilen är tät.
Du kan ju prova att dra en slang direkt från motortanken till pumpen för att eliminera sugläckor.
Gör det innan du beställer membran.

Avatar Fallback

Re: Utombordare?

Brorsan  
#719596 Det sitter väl en sil i tanken också där slangen är fäst i tanken?

Användarvisningsbild

Re: Utombordare?

Williamm  
#719597
Brorsan skrev:Det sitter väl en sil i tanken också där slangen är fäst i tanken?

Ja, en mysko grunka.
1626382322__mg_8566.jpg

Men den verkar inta vara täppt.

   TS
Avatar Fallback

Re: Utombordare?

Brorsan  
#719600 Det ser ut som den är ihopsugd, har det växt alger på den så den är sästintill tät.

Avatar Fallback

Re: Utombordare?

holmesö  
#719606 På dom Yamaha 2t jag haft brukade tomgångsmunstycket tätna efter några år. Dom fick liknande problem som du beskriver.
Det hjälper inte att blåsa rent utan man måste ta loss det och ta en kardel från en tunn vire och dra den genom hålen längs och tvärs tills alla beläggningar är borta.sedan brukar dom gå snällt några år igen.

Användarvisningsbild

Re: Utombordare?

Williamm  
#719608
Brorsan skrev:Det ser ut som den är ihopsugd, har det växt alger på den så den är sästintill tät.

Ja, den är ihopsugd. Men ren, inga alger eller skräp.

holmesö skrev:På dom Yamaha 2t jag haft brukade tomgångsmunstycket tätna efter några år. Dom fick liknande problem som du beskriver.
Det hjälper inte att blåsa rent utan man måste ta loss det och ta en kardel från en tunn vire och dra den genom hålen längs och tvärs tills alla beläggningar är borta.sedan brukar dom gå snällt några år igen.

Tack! Det ska jag kolla.

   TS
Användarvisningsbild

Re: Utombordare?

Williamm  
#719678 Nu har jag kollat O-ringen. Den ser bra ut. Men jag köpte en till i fall att problemet är kvar när jag kollat det andra.

   TS
Användarvisningsbild

Re: Utombordare?

Williamm  
#719679 Ps: hur ser man om en O-ring är dålig?

   TS
Användarvisningsbild

Re: Utombordare?

bodaedet  
#719681 Den kan ha blivit hård av ålder, eller trasig 🙂

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).