Motorsåg och handhållet

Stihl Ms201 ingen gnista trots ny OEM spole.

19 inlägg 3421 visningar 5 följer Svara, dela mm...   
Användarvisningsbild

Re: Stihl Ms201 ingen gnista trots ny OEM spole.

Fredi  
#782397 Detta var ett intressant problem, hoppas @Mange eller nån annan får chans att kolla dessa 201:or var felet ligger när gnistan är spårlöst försvunnen? Vore roligt att verkligen veta vad detta beror på.

Husqvarna motorsågar
Användarvisningsbild

Re: Stihl Ms201 ingen gnista trots ny OEM spole.

HannuRöj  
#782422 Den första spolen möjligtvis är på riktigt kass och reservdelarna på någon anledning kommer utan mjukvara. Vi som kund får ju inte veta hur tillverkaren och importören har löst olika versioner av M-Tronic. Är det den nyaste på alla, eller flera versioner berående förgasaren till exempel. 🤔

Nämligen min återförsäljare berättade om lite motsvarande mystriet.
Det var första och ända motorsåg som har inte lyckades starta och även den var en nästan ny 201. Importören hade laddad ner mjukvaran på den och motorn hade startat direkt.
Om jag nu minns rätt var version M-Tronic 3.0, en såg utan primer bubbla.

😀 Jag kan ringa honom i morgon och fråga.

Användarvisningsbild

Re: Stihl Ms201 ingen gnista trots ny OEM spole.

Lillesves  
#782423 Vad är det för resistans i primär- och sekundärspolen på tändmodulen? Kan du mäta det ?

Användarvisningsbild

Re: Stihl Ms201 ingen gnista trots ny OEM spole.

Rotvältaren  
#782444
HannuRöj skrev:Den första spolen möjligtvis är på riktigt kass och reservdelarna på någon anledning kommer utan mjukvara. Vi som kund får ju inte veta hur tillverkaren och importören har löst olika versioner av M-Tronic. Är det den nyaste på alla, eller flera versioner berående förgasaren till exempel. 🤔

Nämligen min återförsäljare berättade om lite motsvarande mystriet.
Det var första och ända motorsåg som har inte lyckades starta och även den var en nästan ny 201. Importören hade laddad ner mjukvaran på den och motorn hade startat direkt.
Om jag nu minns rätt var version M-Tronic 3.0, en såg utan primer bubbla.

😀 Jag kan ringa honom i morgon och fråga.


Det du beskriver, att mjukvaran behöver uppgraderas/installeras, är inte helt orimligt. Många nya bilmodeller kräver det för att den enhet man bytt skall fungera. Kan ju vara så att dataenheten inte känner av den nya tändmodulen förrän den skannats in av programvaran.

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).