Motorsåg och handhållet

Echo 4200 ca 20 år ger backslag, går inte att starta.

5 inlägg 799 visningar 3 följer Svara, dela mm...   
Användarvisningsbild

Echo 4200 ca 20 år ger backslag, går inte att starta.

volvo v 50  
#687339 Echon misstände nån gång på slutet av sågningen. Gick igenom sågen och kunde inte hitta någe "konstigt". Skulle starta den men så fort den skulle tända kom ett hiskeligt backslag så fingrarna fick en rejäl snyting. Trodde att krysskilen gått sönder men nej, inget fel där. Gjorde rent allt, plockade ihop sågen och den startade utan problem. Idag skulle jag starta igen men icke, samma backslag som igår. Jag har över 40 sågar på hyllor här och skruvat en hel del men nu tog det stopp på ideer. Tacksam för tips. Lars-göran



   TS
Husqvarna 550 XP Mark II motorsåg
Användarvisningsbild

Re: Echo 4200 ca 20 år ger backslag, går inte att starta.

totte  
#687362 Antar att det är elektronisk tändning. Hade det varit brytare kunde man misstänkt för stort brytargap, vilket i sin tur ger för tidig tändning.

Annars, mycket sot på kolven med åtföljande hög kompression. Bör undersökas.

Fel på tändmodulen är ju annars det som kan misstänkas.

Användarvisningsbild

Re: Echo 4200 ca 20 år ger backslag, går inte att starta.

Mange  Firar 10 år som aktiv medlem på skogsforum! 
#687392 Antar du provat nytt rätt stift?
Tändningar kan ge märkliga fenomen.
4200 och de andra i den serien har rätt bra tändningar. Tror inte jag kan minnas jag bytt nån alls faktiskt.

Avatar Fallback

Re: Echo 4200 ca 20 år ger backslag, går inte att starta.

Avslutat-02  
#687400 Ta bort spolen och rengör där och spolen.
Kolla även kolven och prova byta stift..
Jag skulle även provstarta den utan dämpare innan jag gör så mycket mer..

Har varit ute för detta på röjsågar med hög del sot i dämparen..

Avatar Fallback

Re: Echo 4200 ca 20 år ger backslag, går inte att starta.

karlerik  
#687565 Det där med tändstift kan va lurigt, jag hade en Husqvarna motorcykel 400cc cross ,den va nästan ny när det började strula det gick att kicka igång den men motorn baktände och gick baklänges. Det var motoplat brytarlöst tändsystem. Vi fick ett nytt motoplat system på garanti nu så skulle problemet va löst. Kicka igång den starta direkt baklänges på nytt. Då tog jag ett gammalt Bosch stift i verktygslådan hoppade igång direkt gick hur bra som helst. Det nya champion stiftet som satt i kastades långt bort. Nu kollar jag stiften först 😀

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).