Motorsåg och handhållet

Problem med två stihl röjsågar

8 inlägg 872 visningar 5 följer Svara, dela mm...   
Användarvisningsbild

Problem med två stihl röjsågar

Kime  
#663841 Stihl FS200. Testat precis allt, får både soppa och tändning. Startar ej

Stihl FS40.
Går på tomgång, men kväver sig själv vid gaspådrag. Har testat justerat förgasare men utan framgång.

Några tips??



   TS
Husqvarna 550 XP Mark II motorsåg
Användarvisningsbild

Re: Problem med två stihl röjsågar

JensSkoog  
#663843 Har du körd dom länge, och vad körer du på. Självblandat eller Motomix eller annat.
Had samma problem med min FS130 innan jag kom i håg att den möjligens behövd ny stift.

Avatar Fallback

Re: Problem med två stihl röjsågar

tallen100  
#663844 Ett stift kan ge fel sorts gnista, så prova med stiftbyte.

Den andra borde nog förgasaren kollas över på...

Användarvisningsbild

Re: Problem med två stihl röjsågar

Kime  
#663846 Stift har jag bytt på fs200.

Får testa att rengöra sågen på fs40

   TS
Användarvisningsbild

Re: Problem med två stihl röjsågar

Johan60  
#663909 Min Stihl 460 gick på tomgång men var svag vid gaspådrag. Då hade ljuddämparen sotat igen.

Avatar Fallback

Re: Problem med två stihl röjsågar

Reymond  
#663922 Har en 460C som också blev orkeslös ett tag efter den va ny, Men enkelt fixa. Ta rundfilen och pilla loss sotet som
troligen har satt igen ljuddämparen precis vid utblåset. Jag gjorde inget mer. Sen gick den som vanligt.
Kör på Aspen så tyckte det var konstigt. Men sen har det aldrig hänt.

Användarvisningsbild

Re: Problem med två stihl röjsågar

HannuRöj  
#663955 😀Vi diskuterade om likadan problem i denna tråd.
knaggen - Starta Hva 550

Användarvisningsbild

Re: Problem med två stihl röjsågar

Joakim S  
#664866
Kime skrev:Stihl FS200. Testat precis allt, får både soppa och tändning. Startar ej

Stihl FS40.
Går på tomgång, men kväver sig själv vid gaspådrag. Har testat justerat förgasare men utan framgång.

Några tips??

Jag hade samma problem på 2 av mina röjsågar, Jonsered 51RS och Husqvarna 250RX, som du har på din FS40. Lösningen var att byta packningar, membran och nålventil etc. som tillhörde packningssatsen. Går som en dröm nu. Personligen så tror jag att det var plastmembranet som spökade. Ska köpa en likadan imorgon för att byta på Jonsereden också. 👍🏻

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).