Motorsåg och handhållet

En ny 550 problemtråd

23 inlägg 1678 visningar 4 följer Svara, dela mm...   
Användarvisningsbild

Re: En ny 550 problemtråd

DalslandsAnders  
#647944 Jag har egentligen inte bytt något elektroniskt.
Så jag tror inte det ska behövas.
Provade med förgasare från en 2253, men det var likadant, så jag satte tillbaka original.

   TS
Husqvarna 550 XP Mark II motorsåg
Användarvisningsbild

Re: En ny 550 problemtråd

vinterrojarn  
#647946 Kan bara vara så enkelt att den inte är kalibrerad på gasen och då får datan lite fnatt och kompenserar så gott den kan...

Användarvisningsbild

Re: En ny 550 problemtråd

DalslandsAnders  
#647956 Ja, vi får se om jag får respons från någon verkstad, så jag kan koppla upp den.
Blir tokig på dålig service, o dålig återkoppling.
Hade jag skött mitt jobb så, så hade jag fått sparken.
Även om dom inte kan hjälpa mig idag, eller i morgon, så måste dom ringa tillbaka, o meddela det!
Jag ska inte ta ut min ilska här😂

   TS
Användarvisningsbild

Re: En ny 550 problemtråd

vinterrojarn  
#647958 Vanligt idag dock....har man inte sålt skiten så avstår man alltid de som kan skruva själv...
Tjänar inget på datakalibrering...tror de...
Men att vara hjälpsamma...

Användarvisningsbild

Re: En ny 550 problemtråd

DalslandsAnders  
#647997 Ja, så är det
Men det är varken kinaimport, eller näthandel.
Utan köpt i en butik, i en annan del av Sverige.
Ja, vi hoppas problemet löser sig utan ett besök iallafall.
Så slipper dom få en inkomst från mig😀

   TS
Avatar Fallback

Re: En ny 550 problemtråd

slatte  
#648014 Hjälpte det med att fixa jordningen?
Jag tror inte att du behöver göra en kalibrering efter dessa reparationer. Det kan dock vara bra att kapa några trissor i en stock för att få H-delen att ställa in sig.

Användarvisningsbild

Re: En ny 550 problemtråd

DalslandsAnders  
#648017 Jag har inte hunnit testa efter jag skruvade fast jordkabeln.
Skruvade ihop den igår, o då var klockan för mycket.
Så det blir provkörning efter jobbet idag.
Vet dock inte vad jag ska förvänta mig.
Nu efterhand, så förstår jag lite mer.
Bland annat fungerade inte stoppknappen så ofta, o det beror ju naturligtvis på jorden.
Så någon sorts förhoppning har jag, även om jag inte vågar tro på att det slarvfelet är lösningen 😀

   TS
Användarvisningsbild

Re: En ny 550 problemtråd

DalslandsAnders  
#648066 Då har vi ett resultat!
Det är med skam, o en stor del glädje som jag kan meddela att det var bristfällig jord, som gjorde att sågen inte riktigt gick som den skulle.
Det är verkligen känsligt med jord, hade jag inte känt på kabeln, så hade jag aldrig sett att den inte satt helt fast.
O det förklarar ju varför dödaknappen inte alltid fungerade.
Nu går den som en 550 ska göra, när den är som den ska!
Tackar för tipsen!

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).