Motorsåg och handhållet

Jonsered 621 med definitivt tändproblem... (Problemet löst.)

126 inlägg 5328 visningar 7 följer Svara, dela mm...   
Användarvisningsbild

Re: Jonsered 621 med definitivt tändproblem...

Mange  Firar 10 år som aktiv medlem på skogsforum! 
#641142 Jag brukar borra och sen sätta M6 gänga, sist M5 helicoil.

Bulten i mitteln ska vara lite komisk men det vet du nog.

Kolla var det finns lämpligt utrymme. Lägg din med din gamla sople o tändplatta utanför i samma position så ser du var det finns plats.

Husqvarna 550 XP Mark II motorsåg
Användarvisningsbild

Re: Jonsered 621 med definitivt tändproblem...

bmbamse  
#641146 Tack Mange!

Ska prova som du säger, men måste samla mod först... Ska ta en tur till Biltema någon dag, jag är ju ledig några dagar nu, så får vi se...

   TS
Användarvisningsbild

Re: Jonsered 621 med definitivt tändproblem...

bmbamse  
#641158
Mange skrev:Har aldrig blitt klok på de där värdena man får när man mäter. Kan vara helt galet o perfekt gnista och se rätt ut och ingen gnista.
Min kunskap om detta räcker nog inte till o jag läser o lär...

Att kolla så alla delar ser rätt ut, klack, anslutningar, nock, tändkabel, anslutning till tift, stift etc brukar alltid ge nåt o trixa med även om det funkar ibland.


Det här med mäta är jag ganska slängd på från mitt yrke...
I mitt fall här ovan så tog jag först genvägar och fick därmed också knäppa värden. Alla övergångar mellan olika ytor kommer alltid att ge en resistans för strömmen... Oxid på två ytor som är hårt tryckta mot varandra ger ju mer resistans än om de vore rena osv. Här vill man ju verkligen att all tillgänglig kontaktresistans är så låg som möjligt för varje övergång kommer annars orsaka ett spänningsfall.

Kontentan av ovanstånde är var noggran när man mäter. Mät flera gånger helst, för att se att mätvärdet är konsekvent. Det är viktigare än att det är exakt inom toleranserna ofta. Blir det olika värden varje gång man mäter som ligger långt från varandra så är det definitivt något skumt på gång. Koppla bort alla kondensatorer i kretsen innan man mäter för eftersom de är gjorda just för att lagra laddning så kommer de ofelbart att påverka mätresultatet med olika värden beroende på laddningsgraden...

Ja ni inser ju själva vilka fel Jag gjorde... Genvägar är senvägar!

   TS
Användarvisningsbild

Re: Jonsered 621 med definitivt tändproblem...

williamm  
#641199
Mange skrev:Jag brukar borra och sen sätta M6 gänga, sist M5 helicoil.

Bulten i mitteln ska vara lite komisk men det vet du nog.

Kolla var det finns lämpligt utrymme. Lägg din med din gamla sople o tändplatta utanför i samma position så ser du var det finns plats.


Ursäkta.

Hur är en bult komisk?

Användarvisningsbild

Re: Jonsered 621 med definitivt tändproblem...

bmbamse  
#641205 Personligen tycker jag att hela den här tråden börjar bli tragikomisk... 🙃 Nu är svänghjulet avtaget i alla fall! Jag gängade upp alla hål till M6 och borrade upp avdragarens "svänghjulshål" till 6,5 mm. 🙂 Nu tänker jag ta paus från det där eländet för idag.

   TS
Användarvisningsbild

Re: Jonsered 621 med definitivt tändproblem...

williamm  
#641207 Ja
Men en komisk bult skulle vara kul.

Användarvisningsbild

Re: Jonsered 621 med definitivt tändproblem...

Fredi  
#641214 Eftersom bulten skall mot vevaxeländan så är det ett tydligt stavfel, konisk menar Mange att den ska va 😀

Användarvisningsbild

Re: Jonsered 621 med definitivt tändproblem...

Tralsmo  
#641217
bmbamse skrev:
Mange skrev:Har aldrig blitt klok på de där värdena man får när man mäter. Kan vara helt galet o perfekt gnista och se rätt ut och ingen gnista.
Min kunskap om detta räcker nog inte till o jag läser o lär...

Att kolla så alla delar ser rätt ut, klack, anslutningar, nock, tändkabel, anslutning till tift, stift etc brukar alltid ge nåt o trixa med även om det funkar ibland.


Det här med mäta är jag ganska slängd på från mitt yrke...
I mitt fall här ovan så tog jag först genvägar och fick därmed också knäppa värden. Alla övergångar mellan olika ytor kommer alltid att ge en resistans för strömmen... Oxid på två ytor som är hårt tryckta mot varandra ger ju mer resistans än om de vore rena osv. Här vill man ju verkligen att all tillgänglig kontaktresistans är så låg som möjligt för varje övergång kommer annars orsaka ett spänningsfall.

Kontentan av ovanstånde är var noggran när man mäter. Mät flera gånger helst, för att se att mätvärdet är konsekvent. Det är viktigare än att det är exakt inom toleranserna ofta. Blir det olika värden varje gång man mäter som ligger långt från varandra så är det definitivt något skumt på gång. Koppla bort alla kondensatorer i kretsen innan man mäter för eftersom de är gjorda just för att lagra laddning så kommer de ofelbart att påverka mätresultatet med olika värden beroende på laddningsgraden...

Ja ni inser ju själva vilka fel Jag gjorde... Genvägar är senvägar!



Fortsätt på den vägen så kommer det att bli bra, angående mätning alltså.
Värdena du uppgav är helt klart realistiska. Sen va dom egentligen ska va måste ju kollas i spec eller jämföras med en hel spole.
Faktum är att det kan va svårt att mäta av anledning att mätspetsarna på instrumentet är dåliga. Alternativt punkterna som man sätter dom på är oxiderade. Därav mäta ett antal gånger(nogrant).
Dessutom , moderna mätinstrument ( även dom av sämre kvalite) har väldigt hög impedans.
Det kan spöka till det i mätningen ochså. Be mej inte förklara varför.

De där ja skrev att magneterna kan va dåliga är nog rätt osannolikt. Förekommer nog bara på riktigt antika grejor.

Det Mange skriver om hur han kollar å fixar brytare tror ja är a och o för ordentlig funktion.
Har man original brytare i fräscht tillstånd så blir abriss rätt ( under förutsättning att dom är korrekt justerade).

Att mäta med kondensator inkopplad blir helt galet, i synnerhet för nån som inte vet hur det egentligen funkar.

Ohms lag, kapacitans, induktans, resistans å reaktans ä ochså bra att kunna ( räcker me de faktiskt). Inte så lätt som det låter.

Användarvisningsbild

Re: Jonsered 621 med definitivt tändproblem...

Mange  Firar 10 år som aktiv medlem på skogsforum! 
#641242
williamm skrev:Ja
Men en komisk bult skulle vara kul.

Det var det ända kuliga jag hade på lager.
Kände att bmbamse var på väg o tappa gnistan så det var ett försök att få gnistan tillbax.

Användarvisningsbild

Re: Jonsered 621 med definitivt tändproblem...

bmbamse  
#641253
Mange skrev:
williamm skrev:Ja
Men en komisk bult skulle vara kul.

Det var det ända kuliga jag hade på lager.
Kände att bmbamse var på väg o tappa gnistan så det var ett försök att få gnistan tillbax.


=))

Du är en fin vän du Mange!
Jo jag höll faktiskt på att tappa gnistan på riktigt... Men nu är jag på't igen! Brytare putsade, lite lödningar förbättrade och ny tråd mellan svänghjulsmagnet och tändspole på gång. Har förresten hittat sprillans nya brytarspetsar också, men eftersom jag är en envis f-n så ska den igång med de gamla har jag bestämt, annars tar jag det personligt...


Hittade förresten det här: http://www.classicmotor.se/artiklar/experten/20200131/tandningsproblem-pa-husqvarna-novolette/

   TS
Användarvisningsbild

Re: Jonsered 621 med definitivt tändproblem...

bmbamse  
#641330 Börjar närma sig på nytt... jag passade på att byta ledningen mellan svänghjulsspolen och tändspolen när jag ändå höll på. den var så fantastiskt styv så det var inte ens kul...
1588243567_20200430_114030.jpg

Det blev faktisk en tvåtråd, baserat på min egen tes att leda strömmen upp med minsta möjliga antal skarvar för minsta möjliga spänningsfall. När jag fick på svänghjulet och drog runt det för hand så fick jag redan då gnista!!! :-o \:d/

http://www.youtube.com/watch?v=rwTZjGuH-Ho

Nu är det bara det roliga kvar :ymparty: :ymparty:

Tack för all hjälp! :ymhug:

   TS
Användarvisningsbild

Re: Jonsered 621 med definitivt tändproblem...

Mange  Firar 10 år som aktiv medlem på skogsforum! 
#641335 Det är bra. De brukar slå gnista med handkraft.
Kommer den på rättvtidpunkt nu har du kommit en bra bit på vägen till en härlig stund i stocken.

Användarvisningsbild

Re: Jonsered 621 med definitivt tändproblem...

bmbamse  
#641338 Såg du länken till videon, Mange? 😀

   TS
Användarvisningsbild

Re: Jonsered 621 med definitivt tändproblem...

totte  
#641367
bmbamse skrev:Tack totte!
Det är min känsla också att det borde vara kohm-området... Skönt att höra att jag kanske inte tänker fel.

Ser fram emot lite mätvärden!! 👍 👍


Sådär: 6,56 kohm mätte min sekundärlindning, mycket när vad bmbamse fick.

Mange skrev:Att mäta spolar är lite som att gissa färg på kungens kalsonger. Underhållande men knappt mer.


Nå att mäta sekundären ger en klar uppfattning om det är avbrott eller inte. Primären är lite knepig, det måste vara ett instrument som är bra på låga ohm-värden. Och det funkar på spolar till brytartändning, elektroniska ihopbyggda moduler är oftast lönlöst att mäta.

Användarvisningsbild

Re: Jonsered 621 med definitivt tändproblem...

bmbamse  
#641369
totte skrev:Sådär: 6,56 kohm mätte min sekundärlindning, mycket när vad bmbamse fick.


Vad bra totte! Då kanske de här värdena kan vara till hjälp för någon annan i framtiden. 👍

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).