Motorsåg och handhållet

Husqvarna fråga

49 inlägg 4176 visningar 3 följer Svara, dela mm...   
Användarvisningsbild

Re: Husqvarna fråga

Mange  Firar 10 år som aktiv medlem på skogsforum! 
#596865 162 halva med oljelock från 340 tror jag med ventil..

Husqvarna 550 XP Mark II motorsåg
Användarvisningsbild

Re: Husqvarna fråga

vinterrojarn  
#596866 ja men som det ser ut på sprängskissen så bör det nog gå att montera dit en sådan avluftning på en 162:a..

Avatar Fallback

Re: Husqvarna fråga

zebylon  
#598056 jag har köpt tanklock till 266 det passar inte med gängan, och det var väntat så det problemet får va så länge.

En annan fråga, kan man kolla om handtagsvärmen fungerar, själva elementet menar jag, om man kopplar ström på kablarna från ett batteri, isåfall hur många volt kan vara lagom?

   TS
Användarvisningsbild

Re: Husqvarna fråga

vinterrojarn  
#598059 Brukar använda en multimeter och mäta motståndet i kablarna och sedan lägga på lite ström, det bästa är att använda motorsågens ström.

Ska kolla lite mer på locken.
Lägg gärna upp en blid av tanken

Användarvisningsbild

Re: Husqvarna fråga

Mange  Firar 10 år som aktiv medlem på skogsforum! 
#598064 Har du ingen ohm mätare så går det o testa med vanlig ficklamps lampa o batteri.
12 volt är det nog men inte många ampere
En 12v 15w lampa går fint på generatorn.
Det har jag på 2094an.

Avatar Fallback

Re: Husqvarna fråga

zebylon  
#598068 bild på tank, jag har satt dit en kork från en partner 540 det får duga så länge.

bild på strömbrytare till värmen. Någon tidigare ägare har satt en jordfläta i den ena plinten, den låg bara lös därinne, man kan undra varför han gjort så ,
där ska sitta en kabel förstår jag , problemet är jag vet inte var den andra änden ska sitta.

1574971782_020.jpg

   TS
Användarvisningsbild

Re: Husqvarna fråga

vinterrojarn  
#598071 En kabel bör gå till styrbågen och en till gashandtaget.

Oljelocket ser ut som till en hva 240...444...

Avatar Fallback

Re: Husqvarna fråga

zebylon  
#599258 När jag har monterat tillbaks kopplingen på 162:an så kopplar den inte ur, kedjan går runt när man drar i startsnöret.

Om jag släpper på kopplingsmuttern och inte drar åt fungerar kopplingen, men då är den väl lös tycker jag.

Kan man använda gänglåsning då?

   TS
Användarvisningsbild

Re: Husqvarna fråga

vinterrojarn  
#599264 Plocka ur igen och kolla så att allt ligger på plats.... Verkar vara något som inte är på sin plats...

Användarvisningsbild

Re: Husqvarna fråga

totte  
#599266 Instämmer med röjarn. Nåt saknas eller sitter fel. Koppplingen skall fungera med muttern ordentligt dragen. Du bör absolut inte experimentera med nån gänglåsning, det kommer bara att resultera i nåt haveri förr eller senare.

Avatar Fallback

Re: Husqvarna fråga

zebylon  
#599406 jag hade nog dragit muttern för hårt, det lilla plastdrevet som driver oljepumpen satt intryckt i kopplingstrumman, när jag pillat loss den och satt dit den först och sen kopplingstrumman så blev det rätt, jag drog sen måttligt men den sitter stadigt. Sen har jag kapat några kubbar och det verkar fungera.

Eftersom jag bytt bränsleledning så syns det väldigt tydligt att det kommer små bubblor ibland , när man lägger sågen på sidan och då blir förgasaren lite störd, är det normalt? funderar om jag gjorde slangen för kort eller för lång, den går att dra ut fem eller sex centimeter ur tankhålet.

   TS
Användarvisningsbild

Re: Husqvarna fråga

Mange  Firar 10 år som aktiv medlem på skogsforum! 
#599420 Det ska dras så det sitter. Startar du och det inte sitter flyger den av vid varvtalssänkning.
Det dras i rätt moment vid belastning.
Starta med broms aktiverad och i startgasläge.

Användarvisningsbild

Re: Husqvarna fråga

vinterrojarn  
#599428
zebylon skrev:jag hade nog dragit muttern för hårt, det lilla plastdrevet som driver oljepumpen satt intryckt i kopplingstrumman, när jag pillat loss den och satt dit den först och sen kopplingstrumman så blev det rätt, jag drog sen måttligt men den sitter stadigt. Sen har jag kapat några kubbar och det verkar fungera.

Eftersom jag bytt bränsleledning så syns det väldigt tydligt att det kommer små bubblor ibland , när man lägger sågen på sidan och då blir förgasaren lite störd, är det normalt? funderar om jag gjorde slangen för kort eller för lång, den går att dra ut fem eller sex centimeter ur tankhålet.


Runt 3-4 cm duger bra.
Men troligen så är det luft någonstans som stör....

Användarvisningsbild

Re: Husqvarna fråga

totte  
#599468 Troligen för lång slang och om den inte är riktigt mjuk och följsam så är det lätt hänt att den lägger sig i en båge som får filtret att sticka upp ur bränslet.

Användarvisningsbild

Re: Husqvarna fråga

Mange  Firar 10 år som aktiv medlem på skogsforum! 
#599478 Minns jag rätt är slangen på 162 pressgjuten och inte så lång. Jag gissar på att den drat luft i nåt hål nånstans.
Tanka fullt så det täcker hela slangen o se om det kommer mindre bubblor. Gör det inte det har du hålet ovanför tanken eller i hålet slangen går igenom i. Kolla så det inte är fullt med gojs i silen under pumpmembranet med..

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).