Primer

 Svara  13 inlägg  952 visn.  1 följer
Avatar Fallback

Primer

 
#517816 Min såg är svår att få i gång när den stått några dar, får rycka mellan 20 och 30gånger, innan den får bensin.
Vad tror ni om att sätta på en primer blåsa, för att fixa problemet?



   TS
Avesta ATV
Användarvisningsbild

Re: Primer

 
#517831 Vad är det för såg?
20-30 ryck låter väldigt mycket, mer än 10 så brukar man i regel ha något fel på bränslesystemet, så en koll av förgasare och resten kanske är bättre än att bygga dit fler grejer.

Användarvisningsbild

Re: Primer

 
#517852 Instämmer! Är den så svårstartad så kommer den förr eller senare att börja gå dåligt. Gå igenom hela bränsleförsörjningen från filtret i tanken till förgasarmembranen. Normalt för en såg utan primer är fem till åtta ryck om den varit stillastående länge. Har den bara stått sen igår skall den igång på tre - fyra.

Avatar Fallback

Re: Primer

 
#517860 Ja, ni har alldeles rätt, problemet är att jag bytt membran , slangen, packningarna mellan förgasare och cylindrar.
Men den är fortfarande lika, när den gått i gång så funkar den fint, men står den 2 dagar är den torr och hopplös :sad:

   TS
Användarvisningsbild

Re: Primer

 Firar 10 år som aktiv medlem på skogsforum! 
#517866 Är den tät och rätt justerad i bränslenålen?

Avatar Fallback

Re: Primer

 
#517868 Om den är tät vet jag ej,kan jag testa det på något vis?
Hög1.7ca ut.
Låg 1.2ca ut.

   TS
Användarvisningsbild

Re: Primer

 
#517884 OK, allt är utbytt. Symptomet tyder på att pumpen i förgasaren, pumpmembranet, inte pumpar som den skall. Pumpar den svagt så orkar den inte riktigt med när man handdrar men sen när sågen går så kan det räcka till för att det skall gå normalt.

Ta ut pumpmembranet och kolla att det är absolut rent där ventilflikarna ligger an. Putsa med mycket fint slippapper om det behövs. Minsta lilla korn som sitter fast där gör att den pumpar dåligt.

Att kolla vidare är att impulskanalen är ordentligt öppen och även att den inte har någon luftläcka utåt. Impulskanalen är alltså en kanal från vevhuset till förgasarens pumpmembran. Ofta är det ett litet hål i förgasarflänsen, men på en del sågar är det istället en slang. Tryckväxlingarna i vevhuset är det som driver pumpmembranet.

Avatar Fallback

Re: Primer

 
#517900 Tycker mig har gjort allt detta ett flertal gånger, enda jag inte bytt är tankfiltret.
Men det har jag blåst rent med tryckluft, det sitter väl inte en backventil där?
Får göra ett nytt försök med förgasaren.

   TS
Avatar Fallback

Re: Primer

 
#517910 Har gjort rent allt, testat att byta till baka till gamla pumpmembranet, kollat filtret i tanken, och den startar på 25 rycket :-bd

   TS
Avatar Fallback

Re: Primer

 
#517923 Hej har du kollat tändstiftet om man får rycka många gånger men går bra när den startar så kan det vara något med tändningen.

Avatar Fallback

Re: Primer

 
#517924 Om jag doppar stiftet i tanken så startar den direkt, så jag tror att den inte pumpar som den ska. :sad:

   TS
Avatar Fallback

Re: Primer

 
#518180 Stått i 2 dagar och startade nästan direkt :-bd . (Hoppas det håller i sig)
Jag provade att ha på lite packning klister vid varje packning mellan förgasaren och cylinder.
Vad gör jag för fel när det blir så här, drar jag skruvarna för hårdt?

   TS
Användarvisningsbild

Re: Primer

 
#518193 Inte lätt att svara på. Men packningsklister är bra. Har du ett litet hål för impulskanalen i förgasaren och cylinderflänsen? I så fall kan det vara förklaringen till att den pumpat dåligt att det läckt luft till den kanalen.

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Annonser